Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  ē  Community Terms of Use  ē  Help Us Help You

Knowledge Base Search  ē  Community Search  ē  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 98
Search took 0.01 seconds.
Search: Posts Made By: bassmagnetic
Forum: Tips & Tricks 11-17-2020, 03:51 AM
Replies: 3
Views: 1,044
Posted By bassmagnetic
Re: Consolidate/copy multiple clip margins from one track to another with one step???

+1

Anyone who works with delivery of thousands of individual clips is really missing this workflow

They have just redesigned the bounce to disk settings 2020.11 but haven't included this!!
Forum: Post - Surround - Video 10-26-2020, 12:25 AM
Replies: 2
Views: 810
Posted By bassmagnetic
Re: "Right click" on audio clip freezes PT, anyone had this issue?

It was a while ago so i donít completely remember what solved it. I donít think it was a PT bug.

I think it was something to do with the project that I got handed from another editor. They were...
Forum: Post - Surround - Video 05-18-2020, 06:46 AM
Replies: 4
Views: 857
Posted By bassmagnetic
SUGGESTION: how to make Playlists more usable for Post

Monday morning idea's flying around my head!

Was thinking that probably why people dont use playlists for Post is cos its difficult to reconform with playlists. so was thinking...

If there was...
Forum: Post - Surround - Video 05-14-2020, 10:49 AM
Replies: 33
Views: 6,567
Posted By bassmagnetic
Re: Error -20021

rebuilt templates, imported sessions (data) from older templates into new sessions. New clean o/s installed. Still having the 20021 errors.

Also now it doesn't seem like i'm able to do the...
Forum: Avid S1, S3, Dock and Control 05-06-2020, 05:43 AM
Replies: 11
Views: 1,115
Posted By bassmagnetic
Re: Latency over wired network

Hi Eddie,

Just wanted to double check that this is being fixed in this soon to be released update or should I raise a ticket?
Forum: Avid S1, S3, Dock and Control 05-01-2020, 09:42 AM
Replies: 11
Views: 1,115
Posted By bassmagnetic
Re: Latency over wired network

Hope so cos its unusable atm
Forum: Avid S1, S3, Dock and Control 04-25-2020, 01:51 AM
Replies: 11
Views: 1,115
Posted By bassmagnetic
Forum: Avid S1, S3, Dock and Control 04-24-2020, 03:11 AM
Replies: 11
Views: 1,115
Posted By bassmagnetic
Re: Latency over wired network

If I exit EuControl then touch the surface I get a crash error report
Forum: Avid S1, S3, Dock and Control 04-23-2020, 03:19 AM
Replies: 7
Views: 1,045
Posted By bassmagnetic
Re: Avid CONTROL favourite User macros ? (for Post)

clear solo is my top one, on the S3 it's super close to my hand, defo fave with no keyboard eqiv that I know of.

would still love to have "write to all" & "write to selection" as separate Eucon...
Forum: Avid S1, S3, Dock and Control 04-23-2020, 03:07 AM
Replies: 4
Views: 693
Posted By bassmagnetic
Re: Does anyone know how to put Eucontrol into Mackie mode?

Eddie (thx) replied in another thread....

when you go to Control Panel in Win10 in the top right there is a "view by" option, and that needs to get changed to Large Icons, then the Eucon Control...
Forum: Avid S1, S3, Dock and Control 04-22-2020, 06:22 AM
Replies: 4
Views: 693
Posted By bassmagnetic
Re: Does anyone know how to put Eucontrol into Mackie mode?

in essence i'm trying to find this preference window on a pc, for the life of me can't find it anywhere
Forum: Avid S1, S3, Dock and Control 04-22-2020, 04:36 AM
Replies: 4
Views: 693
Posted By bassmagnetic
Does anyone know how to put Eucontrol into Mackie mode?

I've searched everywhere about entering MCU emulation mode but can't find any info that makes sense for windows

There is an EUCON_Application_Setup_Guide_v19.12.pdf all I can find.

It says:...
Forum: System 5 04-22-2020, 04:19 AM
Replies: 10
Views: 6,037
Posted By bassmagnetic
Re: Ableton Live and S5

Trying to get an S3 working with Ableton.... Eddie the guide isn't on the link and the pdf I find online

says:
---------
To add an application to EUCON Preferences:1.Open System Preferences...
Forum: Avid S1, S3, Dock and Control 04-22-2020, 01:52 AM
Replies: 11
Views: 1,115
Posted By bassmagnetic
Re: Latency over wired network

No difference to latency.

Generally I wouldnít be opening the Eucontrol window anyways on a daily basis. It automatically boots up into the notification area and only rarely if I want to change a...
Forum: Avid S1, S3, Dock and Control 04-20-2020, 12:51 PM
Replies: 11
Views: 1,115
Posted By bassmagnetic
Latency over wired network

Hi Eddy, I'm posting this here.....

I'm struggling with the varying degrees of latency with an S3 and Dock.

Feedback when touching a fader / pressing a button is inconsistent and varies...
Forum: Post - Surround - Video 04-09-2020, 04:51 AM
Replies: 2
Views: 810
Posted By bassmagnetic
"Right click" on audio clip freezes PT, anyone had this issue?

If I right click an audio clip in the timeline PT becomes unresponsive and freezes for about a minute. When PT recovers and I regain control, the right clip contextual menu doesn't appear, thus there...
Forum: Post - Surround - Video 04-01-2020, 04:19 AM
Replies: 1
Views: 555
Posted By bassmagnetic
Re: AJA T-Tap not working in 2020.3

Sorted...
it just needs a reinstall of AJA drivers, I'm guessing the Avid Video Engine change means that something is pointing in the wrong place in 2020.3, in my system at least.
Forum: Post - Surround - Video 04-01-2020, 03:58 AM
Replies: 1
Views: 555
Posted By bassmagnetic
AJA T-Tap not working in 2020.3

after updating PT had message to install Avid Video Engine... did this...

however no playback thru the AJA... any ideas?
Forum: Post - Surround - Video 02-04-2020, 04:25 AM
Replies: 33
Views: 6,567
Posted By bassmagnetic
Re: Error -20021

Did anyone find out what precisely is causing the error?

Avid say its some sort of corrupted automation which makes sense as the error is only happening on certain projects at certain places in...
Forum: Post - Surround - Video 12-19-2019, 08:55 AM
Replies: 2
Views: 965
Posted By bassmagnetic
Forum: Post - Surround - Video 12-19-2019, 05:19 AM
Replies: 2
Views: 965
Posted By bassmagnetic
Is there a preference that when in Trim mode, trim doesn't apply to sends?

Always trips me up that one, adjust a send and nothing happens as send is at 0 and trim doesn't act on it when channel in Trim mode.

Is there a preference I am overlooking?
Forum: Avid S1, S3, Dock and Control 11-18-2019, 04:57 AM
Replies: 4
Views: 1,179
Posted By bassmagnetic
Idea to speed up EuControl layout assign mappings

I was just thinking it would be great in EuControl if there was an 'insert' button on the Assign page so that it would be possible to 'insert' an assignment on say fader 2 which would then move all...
Forum: Post - Surround - Video 11-10-2019, 04:22 PM
Replies: 33
Views: 6,567
Posted By bassmagnetic
Re: Error -20021

Iíve been having exactly the same issue. But for me it was only happening on my laptop when I was working remotely, not on the main studio computer.

Donít know if itís related but when I...
Forum: Avid S1, S3, Dock and Control 10-01-2019, 01:41 AM
Replies: 1
Views: 919
Posted By bassmagnetic
Anyone using the Dock with PC laptop using Connectify?

Iíve been trying to use Connectify to connect the iPad to the PC laptop (trying to go mobile!) , but Eucon keeps on dropping the connection, then reconnecting over and over.. itís really iffy...
Forum: Avid S1, S3, Dock and Control 08-29-2019, 02:05 AM
Replies: 2
Views: 1,111
Posted By bassmagnetic
Anyone using DMG Equality with Dock and happy with knob mappings?

Equality has always been my default EQ, but it seems the knob mappings are completely counter intuitive on the Dock (and also S3), seems like maybe they are made for S6. Band 1 is on right side and 2...
Showing results 1 to 25 of 98

 
Forum Jump

All times are GMT -7. The time now is 04:28 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com