Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 500
Search took 0.06 seconds.
Search: Posts Made By: EddieJones
Forum: Avid S1, S3, Dock and Control Yesterday, 12:15 PM
Replies: 15
Views: 426
Posted By EddieJones
Re: S1 looses connection

2 things: If Ethernet is working OK, you shouldn't need the WiFi on at all. Having EUCON on the same network as ISIS is anther issue as it can flood the network with data and kill EUCON. Best way to...
Forum: Avid S1, S3, Dock and Control Yesterday, 11:34 AM
Replies: 15
Views: 426
Posted By EddieJones
Re: S1 looses connection

The tablets should connect to the Router via WiFi (preferably 5g) The surfaces and Mac to the router via ethernet cable.
Forum: Avid S1, S3, Dock and Control Yesterday, 11:30 AM
Replies: 26
Views: 1,273
Posted By EddieJones
Re: fader automation stops during pass

Sorry about this, We are still digging into the cause of this, it is proving hard but we are getting somewhere and will hopefully have an answer for you next week.
Forum: Avid S1, S3, Dock and Control Yesterday, 11:21 AM
Replies: 5
Views: 288
Posted By EddieJones
Re: Is there way to calibrate the S1 faders?

This is a firmware tweak...I was actually working on this yesterday and have improved this and other Fader performance significantly, it will be in 20.1 in a couple of weeks.
Forum: Avid S1, S3, Dock and Control Yesterday, 11:17 AM
Replies: 15
Views: 426
Posted By EddieJones
Re: S1 looses connection

One thing that caught us at the NAMM show with our 3 S1's, Dock and 4 tablets was that the WiFi and Ethernet were both connected to the same router. EuControl was using the WiFi connect and not the...
Forum: Avid S1, S3, Dock and Control 01-20-2020, 04:18 PM
Replies: 4
Views: 194
Posted By EddieJones
Re: Avid Control not connected

EuControl and Avid Control need to be the same

Sent from my HMA-L29 using Tapatalk
Forum: Avid S1, S3, Dock and Control 01-20-2020, 03:05 PM
Replies: 4
Views: 194
Posted By EddieJones
Re: Avid Control not connected

EuControl has to be the same version.

Sent from my HMA-L29 using Tapatalk
Forum: Avid S1, S3, Dock and Control 01-20-2020, 11:37 AM
Replies: 15
Views: 426
Posted By EddieJones
Re: S1 looses connection

Get info in EuControl
Forum: Avid S1, S3, Dock and Control 01-16-2020, 10:14 AM
Replies: 6
Views: 349
Posted By EddieJones
Re: Choosing the right tablet for S1

I use this at home for my EUCON network. It has 8 Ethernet ports and 3 wifi channels...you can spread the tablets out onto each band. TP-Link Router...
Forum: Avid S1, S3, Dock and Control 01-15-2020, 09:03 AM
Replies: 2
Views: 261
Posted By EddieJones
Re: S1 Surface Shift to Shift soft key

Not at this moment but good idea
Forum: Avid S1, S3, Dock and Control 01-14-2020, 05:48 PM
Replies: 8
Views: 513
Posted By EddieJones
Re: App v19.12.13 and lacks of some functionalities

Working on bringing these back....
Forum: Avid S1, S3, Dock and Control 01-14-2020, 05:46 PM
Replies: 26
Views: 1,273
Posted By EddieJones
Re: fader automation stops during pass

Sorry about this. We do see the issue here and are working on finding out what is causing it, I'll post once we know what it is.
Forum: Avid S1, S3, Dock and Control 01-13-2020, 10:20 AM
Replies: 8
Views: 1,084
Posted By EddieJones
Re: S3: light meters on the faders issue

Try temporarily disabling all other network connections and see if it comes back
Forum: Avid S1, S3, Dock and Control 01-13-2020, 10:18 AM
Replies: 33
Views: 2,727
Posted By EddieJones
Re: EuControl 19.12 responsiveness/lag

If theres any way you could find what pref causes this it would really help.
Forum: Avid S1, S3, Dock and Control 01-13-2020, 10:16 AM
Replies: 2
Views: 292
Posted By EddieJones
Re: Avid Control Portrait Mode Track Select

This is fixed for 20.1 release coming soon.
Forum: Avid S1, S3, Dock and Control 01-13-2020, 10:15 AM
Replies: 5
Views: 373
Posted By EddieJones
Re: S1 IP address issues

Static IP on S1 was working but it seems to have broken, sorry. Looking at getting a fix out soon.
Forum: Avid S6 01-13-2020, 09:47 AM
Replies: 3
Views: 362
Posted By EddieJones
Re: Display modules w/Logic?

At the moment its PT only....3rd parties are free to implement it though, so push them.
Forum: Avid S1, S3, Dock and Control 01-10-2020, 11:46 AM
Replies: 26
Views: 1,273
Posted By EddieJones
Re: fader automation stops during pass

Or the drop down in the Avid Control App
Forum: Avid S1, S3, Dock and Control 01-10-2020, 11:12 AM
Replies: 26
Views: 1,273
Posted By EddieJones
Re: fader automation stops during pass

Write was removed from the cycling modes as it was extremely dangerous and caused some users to wipe over automation. This is now the same as the S6.

The dropping out of write after 50 secs issue...
Forum: Avid S1, S3, Dock and Control 01-03-2020, 10:28 AM
Replies: 11
Views: 573
Posted By EddieJones
Re: Dock softkeys (possible bug)

We found the issue and it will be fixed in 20.1 soon. Sorry for the inconvenience.
Forum: Avid Pro Mixing General Discussion 01-01-2020, 01:29 PM
Replies: 2
Views: 389
Posted By EddieJones
Re: EUCON error loading controller personality

When you uninstalled did you check both remove all apps and remove all prefs in the Eucon installer?

Sent from my HMA-L29 using Tapatalk
Forum: Avid S1, S3, Dock and Control 01-01-2020, 09:36 AM
Replies: 13
Views: 449
Posted By EddieJones
Re: S1 1-4 soft keys don’t have default keyboard command

I'll get QA test to look at the first point. The firmware doesn't have anything to do with Softkeys. After updating the firmware a restart should show the correct keys.
Forum: Avid S1, S3, Dock and Control 01-01-2020, 01:47 AM
Replies: 9
Views: 593
Posted By EddieJones
Re: S1 impressions?

Please send me a personal message with a pic of this button ?
Forum: Avid S1, S3, Dock and Control 01-01-2020, 01:40 AM
Replies: 13
Views: 449
Posted By EddieJones
Re: S1 1-4 soft keys don’t have default keyboard command

The softkey labels in EuControl looking blank is to do with the color of the text bug that will be fixed in v20.1. You should be able to assign the modifier keys using add new key command...the...
Forum: Artist Series 12-31-2019, 01:29 PM
Replies: 4
Views: 454
Posted By EddieJones
Re: Artist Mix: How to soft / hard reset?

There isn't a reset and it sounds like its working OK just not connecting. Make sure it hasn't got a fixed IP address. http://avid.force.com/pkb/articles/en_US/how_to/en433875
Showing results 1 to 25 of 500

 
Forum Jump

All times are GMT -7. The time now is 08:01 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com