Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 338
Search took 0.04 seconds.
Search: Posts Made By: manyrains
Forum: Getting Started 12-18-2016, 04:11 PM
Replies: 3
Views: 3,215
Posted By manyrains
What the absolute beginners PT set-up these days?

What's the least expensive, lowest end set-up for me to get my 10 year-old grandaughter so she can start recording herself. I may be overshooting, but 1) she's really got "it" (not just proud grandpa...
Forum: Pro Tools 12 11-25-2016, 11:33 AM
Replies: 0
Views: 1,753
Posted By manyrains
PT crashing when creating separate clip

PT 12.2.1 OS 1010.5
PT crashes when I attempt to edit a separate clip I created in a track. I tested this with another session, and created a new session, doesn't seem to be a problem there. Any...
Forum: Pro Tools 12 11-07-2016, 10:24 AM
Replies: 2
Views: 1,705
Posted By manyrains
Forum: Pro Tools 12 11-07-2016, 09:39 AM
Replies: 2
Views: 1,705
Posted By manyrains
Cant get PT to correct output

I just renewed subscription after it expired; I go through Apollo Twin. Getting "selected device has no output controls" in sound device preferences. Playing through internal speakers. Other sound is...
Forum: macOS 11-06-2016, 11:43 AM
Replies: 1
Views: 2,520
Posted By manyrains
Subscription expired

Just fired up PT to discover subscription e oided the other day. Is there a way to renew online today? I'm not seeing how on avid site. Am I screwed cuz I let it lapse?
Forum: AAX Plug-ins 03-27-2016, 04:36 PM
Replies: 4
Views: 2,123
Posted By manyrains
Re: ilok question

Got em. Thanks!
Forum: AAX Plug-ins 03-27-2016, 03:00 PM
Replies: 4
Views: 2,123
Posted By manyrains
Re: ilok question

Thank you! Found the installers. The download seems to be going slow; I'm hoping it's because it 17 plug ins?
Forum: AAX Plug-ins 03-27-2016, 01:51 PM
Replies: 4
Views: 2,123
Posted By manyrains
ilok question

Don't know where else to ask this question today. Purchased Soundtoys 5 bundle from Sweetwater. Had issue issue with Ilok autorization, Soundtools updated something with my ILok account, or ILok...
Forum: Pro Tools 12 02-22-2016, 05:14 AM
Replies: 3
Views: 2,289
Posted By manyrains
Re: playback delayed

Well , it seems to have resolved itself. I went back in to session I had been working on. Not sure where this fits with the details, but when I worked on it earlier today it was the first time I had...
Forum: Pro Tools 12 02-21-2016, 06:54 PM
Replies: 3
Views: 2,289
Posted By manyrains
Re: playback delayed

I just reread my post, realized I didn't make it clear that audio tracks are also playing back delayed.
Forum: Pro Tools 12 02-21-2016, 05:37 PM
Replies: 3
Views: 2,289
Posted By manyrains
playback delayed

I recently upgraded to PT 12, with new Apollo Twin. Got it up and running without any hitches, haven't used it for a while and opened it up today. Was recording some MIDI keyboard stuff and noticed...
Forum: Virtual Instruments 01-09-2016, 02:09 PM
Replies: 3
Views: 3,050
Posted By manyrains
Re: midi velocity not responding

I've been experimenting, trouble shooting. I've been trying adjusting velocity controls on different tracks, in different session, and with different plugins. I'm finding it to work with some patches...
Forum: Virtual Instruments 12-31-2015, 02:22 PM
Replies: 3
Views: 3,050
Posted By manyrains
midi velocity not responding

I've got 3 tracks with Sampletank for an ochestra section. I've been editing the the volume of the tracks by adjusting midi velocity notes. All of a sudden it's not responding on one of the tracks....
Forum: Pro Tools 12 11-03-2015, 11:34 AM
Replies: 3
Views: 2,139
Posted By manyrains
Forum: Pro Tools 12 11-03-2015, 11:29 AM
Replies: 3
Views: 2,139
Posted By manyrains
Re: instrument track not recording small enough note increments?

What settings do I put? the default settings?
Forum: Pro Tools 12 11-03-2015, 10:29 AM
Replies: 3
Views: 2,139
Posted By manyrains
instrument track not recording small enough note increments?

I intially began a session a couple years ago in PT8. The piano part on instrument track using Mini Grand was funky in that glissandos didn't record all the notes. Like it was set to only pick up...
Forum: AAX Plug-ins 10-30-2015, 07:03 PM
Replies: 2
Views: 2,025
Posted By manyrains
Tring to install Sampletank3

I'm trying to install Sampletank3 and the Total Workstation libraries—SampleTron, Moog, Miroslav, Sonik Synth, and a bunch of Xpansion Pack sounds. I had the guy from Sweetwater helping me, looking...
Forum: Pro Tools 12 10-26-2015, 05:52 AM
Replies: 6
Views: 2,460
Posted By manyrains
New stuff. Sounds better? Or just in my head?

These aren't real important questions—just musing on a positive experience upgrading my system.

I recently bought a new Mac Pro; went from 2.66 duo, 5MB, Leopard to 3.7 quad, 12MB, Yosemite. It...
Forum: Pro Tools 12 10-24-2015, 09:16 PM
Replies: 6
Views: 2,619
Posted By manyrains
Re: Resurrection from 8.0 Old account, new account?

OK, great. Will do tomorrow. Thanks!
Forum: Pro Tools 12 10-24-2015, 08:37 AM
Replies: 6
Views: 2,619
Posted By manyrains
Re: Resurrection from 8.0 Old account, new account?

Thanks for taking the time to respond. I waded through it and bottom line am up and running. I think I opened new iLok acct; old iLok holds only licenses for plug ins that are usesless now (?) .(The...
Forum: Pro Tools 12 10-23-2015, 04:33 PM
Replies: 6
Views: 2,619
Posted By manyrains
Re: Resurrection from 8.0 Old account, new account?

Update: I was able to access my old Avid account. Now am curious about how to even find the iLok account.
Forum: Pro Tools 12 10-23-2015, 03:29 PM
Replies: 6
Views: 2,619
Posted By manyrains
Resurrection from 8.0 Old account, new account?

I started with PT almost 10 years ago. Haven't contacted Digi/Avid as far as anything to do with my account for almost as long. Was on 8.0 with digi002 past several years. Got new Mac a few weeks ago...
Forum: macOS 05-29-2015, 09:29 PM
Replies: 1
Views: 1,729
Posted By manyrains
Been gone a long time—upgrade help?

I haven't been using my studio hardly at all past 2 years, my head is totally out of the Pro Tools world. Just bought new Mac Pro (base version) as my old one running Leopard (?) 8.0 just died....
Forum: macOS 12-20-2012, 07:18 AM
Replies: 4
Views: 1,855
Posted By manyrains
Re: Time to upgrade ?'s

Thanks so much for the info. (What's EOL- end of line?- I'm figuring something like that.) My Mac has Intel Xeon processor. Model 1,1 4 cores, 2 processors.

I guess I can go ahead and update OS...
Forum: macOS 12-20-2012, 05:03 AM
Replies: 4
Views: 1,855
Posted By manyrains
Time to upgrade ?'s

I've been searching threads about "PT 10- worth it?", but only seeing references to upgrading from 9. I've got 8, and the wife is offering to buy me 10 for Christmas. Is this a no-brainer to take...
Showing results 1 to 25 of 338

 
Forum Jump

All times are GMT -7. The time now is 04:02 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com