Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 24 of 24
Search took 0.02 seconds.
Search: Posts Made By: lumcas
Forum: Pro Tools 2019 06-29-2019, 07:15 PM
Replies: 79
Views: 9,845
Posted By lumcas
Re: To HEAT or not to HEAT?

This is priceless:D

I used to use it with PT 8-10, don't have the license anymore. The integration part is actually nice, but there are many other (don't wanna say "better") options nowadays...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-25-2018, 11:17 AM
Replies: 3
Views: 4,059
Posted By lumcas
Re: 003 / PT 12.8.3 / High Sierra: Good news!

Happy for you but it better should work when I see how much RAM you've got. Unfortunately my experience is different. 12.8.3 on the latest Sierra six-core trashcan, only 64GB RAM and 003 disconnects...
Forum: Pro Tools HDX & HD Native Systems (Mac) 11-18-2017, 12:04 AM
Replies: 12
Views: 4,258
Posted By lumcas
Re: Anomaly HD Native vs HDX

Pan law setting, is it the same on both systems?


Sent from my iPhone using Tapatalk
Forum: Pro Tools 12 09-29-2016, 12:05 PM
Replies: 13
Views: 7,703
Posted By lumcas
Re: 12.5.2 Download?

Well, while starting a case might be a solution, I really don't get why isn't 12.5.2 available in my download account and other older versions (10, 11) are on the latest build. So glad I'm saving my...
Forum: Pro Tools 12 09-10-2016, 06:07 PM
Replies: 140
Views: 34,235
Posted By lumcas
Re: Pro Tools 12.6

This is just for starters, wait for 12.7 coming next year and the new amazing feature, along with full compatibility with El Capitan:-)


Sent from my iPhone using Tapatalk
Forum: Pro Tools 12 04-13-2016, 05:33 PM
Replies: 109
Views: 38,376
Posted By lumcas
Re: El Capitan 10.11.2 causes Pro Tools 12.4 GUI Lag and Glitches

Well, what a sad thread I have to bump...I'm on PT HD 12.4, El Capitan 10.11.4, clean install, MacPro 6-core trash can and Pro Tools GUI is still laggy, jerky, stuttery, oh my (edit window, meters,...
Forum: macOS 08-16-2013, 02:46 AM
Replies: 5
Views: 9,594
Posted By lumcas
Re: iLok Sharing Error

Same problem here, I just disconnect the iLok, reconnect and PT and other iLok software works...but what a mess this whole iLok situation is!
Forum: Pro Tools 11 04-25-2013, 03:55 PM
Replies: 40
Views: 13,744
Posted By lumcas
Re: CPTK to PT11HD Pricing Proposal for Tony Carridi and Tom Graham

I think CPTK won't return....(pun intended):D
Forum: Pro Tools 11 04-11-2013, 12:40 PM
Replies: 26
Views: 16,491
Posted By lumcas
Re: Pro Tools 11 and the 003 Looking Good.

I hope this is a silly question but when or if I upgrade to 11HD from 10+CPTK (for $599;)) will my 003 still work as a control surface, not only audio interface? I wouldn't be surprised if that would...
Forum: Pro Tools 11 04-08-2013, 04:04 PM
Replies: 1,791
Views: 391,400
Posted By lumcas
Re: CPTK gone in PT11

Yes, hard to believe...but I think even Avid wouldn't do this:-)
Forum: Pro Tools 11 04-08-2013, 01:34 PM
Replies: 1,791
Views: 391,400
Posted By lumcas
Re: CPTK gone in PT11

http://www.sweetwater.com/store/detail/003Fact

BTW is it true that 003 is still supported in PT11?
Forum: Pro Tools 11 04-08-2013, 01:17 PM
Replies: 1,791
Views: 391,400
Posted By lumcas
Re: CPTK gone in PT11

I would love to but it's hard to say. As I recall I've got music fx plugins with my 003 Factory (moogerfooger, bomb factory, joe meek - it was basically 003 bundled with MPTK 1). The only extras that...
Forum: Pro Tools 11 04-08-2013, 12:51 PM
Replies: 1,791
Views: 391,400
Posted By lumcas
Re: CPTK gone in PT11

I upgraded from DVTK to CPTK2. I checked my ilok account and it just says Complete Production Toolkit without "2" so my guess is 1 and 2 are indistinguishable ilok-wise. Hm, let's see...
Forum: Pro Tools 11 04-08-2013, 08:32 AM
Replies: 1,791
Views: 391,400
Posted By lumcas
Re: CPTK gone in PT11

One more thing, I remember that my local Pro Tools dealer has always said that the price you pay for CPTK is kinda penalty fee for not using Avid HD hardware and we always had a good laugh about...
Forum: Pro Tools 11 04-08-2013, 02:00 AM
Replies: 1,791
Views: 391,400
Posted By lumcas
Re: CPTK gone in PT11

I really want to believe that there's something yet to be announced regarding CPTK upgrade policy...really. I am just stunned:eek:
Forum: macOS 04-19-2012, 05:06 AM
Replies: 59
Views: 24,755
Posted By lumcas
Re: pro tools registration driving me insane

Mac or PC? You can delete or rename /Applications/Avid/Pro Tools/ProToolsRegistration.app on Mac, don't know the path on PC, maybe a search would help. I've done it when I was on PT9 and it helped,...
Forum: Pro Tools 10 01-31-2012, 01:39 PM
Replies: 10
Views: 5,403
Posted By lumcas
Re: TrackInput monitoring

...doesn't have to be HD, just PT 10 software with complete production toolkit.
Forum: Pro Tools 9 04-04-2011, 05:56 AM
Replies: 16
Views: 18,204
Posted By lumcas
Yes, it works exactly like Kontakt server mode.

Yes, it works exactly like Kontakt server mode.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 02-15-2011, 04:14 AM
Replies: 1
Views: 2,024
Posted By lumcas
Re: some shortcuts not working

Make sure you have enabled visibility for sync points - View - Region - Sync Point. I had the same problem after upgrading to PT9. I discovered that the shorcut actually works, it was just that sync...
Forum: macOS 01-25-2011, 04:49 AM
Replies: 5
Views: 3,355
Posted By lumcas
Re: Minor problem while saving a session

Thank you Chris for your input, although it doesn't help much. Command+S has always been plain save command and it shouldn't ask you anything, just save the current session. There is "Save as"...
Forum: macOS 01-24-2011, 05:32 AM
Replies: 5
Views: 3,355
Posted By lumcas
Minor problem while saving a session

Hello, just a minor glitch but it drives me nuts anyway, I tried to search the forum but haven't found anything similar. Whenever I want to save a PT session (003, PT 9.0.1, OSX 10.6.5) I just hit...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 03-06-2002, 04:54 PM
Replies: 3
Views: 2,039
Posted By lumcas
Re: PT FREEZE

Thanks Brent for your suggestions. I´ve tried several things and now everything seems to work properly. I really don´t know what was the trick:-). I´ve got one more question. You´re saying that I...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 03-03-2002, 11:00 AM
Replies: 3
Views: 2,039
Posted By lumcas
PT FREEZE

Hi, I need help!!!
I´ve got Apple G4 733MHz and Digi001 with ProTools 5.1LE. It all just freezes every 33,5 minutes:-). I use separate hard drives for system, PT and audio files and everything is...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 09-13-2000, 05:30 PM
Replies: 1
Views: 1,877
Posted By lumcas
sonicfoundry vegas audio

Hi. Does anyone knows if sonicfoudry´s vegas audio works with digi 001 hardware. What´s other 3th parties software I can use? Thanks
Showing results 1 to 24 of 24

 
Forum Jump

All times are GMT -7. The time now is 10:47 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com