Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: nz
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-25-2009, 02:18 PM
Replies: 14
Views: 20,551
Posted By nz
Re: Moving all regions and tempo/meter info at same time

Help!

It can't really be this hard!

I am merely trying to select a region along with the tempo and move it to a different location. Insert time is not what I need and when I turn the conductor...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 08-03-2009, 05:58 AM
Replies: 14
Views: 20,551
Posted By nz
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 08-03-2009, 05:55 AM
Replies: 14
Views: 20,551
Posted By nz
Re: Moving all regions and tempo/meter info at same time

The only problem I have when I do that is I get this message:

This operation is not currently supported for Conductor rulers. Use Cut/Copy/Paste/Clear instead. Continue operation without the...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 08-02-2009, 11:04 PM
Replies: 14
Views: 20,551
Posted By nz
Moving all regions and tempo/meter info at same time

Hello,

I'm not a newbie, but I have a question regarding moving regions in a song in PTLE8.

I am needing to move a bunch of regions forward in the session and when I do I want to take the tempo...
Showing results 1 to 4 of 4

 
Forum Jump

All times are GMT -7. The time now is 03:36 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com