Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 284
Search took 0.06 seconds.
Search: Posts Made By: AdamF
Forum: Pro Tools M-Powered (Mac) 01-27-2008, 04:27 PM
Replies: 1
Views: 1,751
Posted By AdamF
Opening Session Layout

Is it me or is there an option checkbox something that allows you to preserve the layout of a session after you close it so you don't have to rearrange your windows. Maybe it has something to do with...
Forum: Pro Tools M-Powered (Mac) 09-18-2006, 11:14 PM
Replies: 5
Views: 1,901
Posted By AdamF
2 M-Powered systems

Hey guys-

I have my primary home mac based M-Powered system where all my gear is, but had a question.

If I got a laptop, bought another interface for the laptop and transferred my ilok, could I...
Forum: ProControl, Control|24, Command|8 09-03-2006, 05:21 PM
Replies: 15
Views: 3,867
Posted By AdamF
Re: Questions about command 8 and Mackie

I have a few relative questions:

1) Does anyone know if there's any issues using a mackie control with PT M-Powered? My understanding is it just sets up as an HUI which seems to apply to M-Powered...
Forum: MIDI 08-18-2006, 06:10 PM
Replies: 3
Views: 1,984
Posted By AdamF
renaming midi controllers in PT 7

Hi Guys,

I searched pretty thoroughly but couldnt find anything. Can you rename midi controllers on a midi track in PT 7? Specifically PTMP but I figured it would pertain to all PT 7. It just...
Forum: Pro Tools M-Powered (Mac) 06-12-2006, 08:53 PM
Replies: 2
Views: 1,606
Posted By AdamF
Re: unable to locate M-audio hardware.

Make sure in your m-audio control panel under s/pdif you have 'compatability mode' checked off.
Forum: Pro Tools M-Powered (Mac) 10-11-2005, 08:33 PM
Replies: 6
Views: 3,806
Posted By AdamF
Re: M-Audio ProjectMix I/O

Digi-

Can you use this with an existing m-audio card? I have an audiophile 192. Having inputs from there and from this would be da bomb. Either way, MUCHOS PROPS!! WOOT!

I loved the talk at...
Forum: Pro Tools M-Powered (Mac) 08-08-2005, 08:45 PM
Replies: 10
Views: 2,703
Posted By AdamF
Re: D-Verb... No Master Bypass

Chris,

Just to confirm, I verified this the other day. Not sure if you saw on the 'other' forum.
Forum: Pro Tools M-Powered (Mac) 08-07-2005, 03:32 AM
Replies: 5
Views: 2,958
Posted By AdamF
Re: UPDATE

I just had the M-Audio card swapped out as digi advised. No change. I did notice that its only with protools. I can run quicktime, itunes and they work perfectly every time.

Also, has anyone had...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 08-04-2005, 09:48 AM
Replies: 1
Views: 1,715
Posted By AdamF
OS X tiger geeks....

Anyone know how to rebuild desktop in tiger? I noticed the classic panel is removed from the control panels. I used that to rebuild all my partition's desktops.. grr...

Anyone have any ideas?
Forum: Pro Tools M-Powered (Mac) 07-26-2005, 07:55 AM
Replies: 5
Views: 2,958
Posted By AdamF
UPDATE

Update:

I noticed that changing the CPU and buffer settings in Pro Tools preferences solves the problem. I always ran my CPU at 99% with my 001. It seems on the G5 lowering to 95% solves the...
Forum: Pro Tools M-Powered (Mac) 07-25-2005, 01:49 PM
Replies: 5
Views: 2,958
Posted By AdamF
Crackling noise with Audiophile 192 card on 10.3.9

I just my Audiophile 192 card and PT MP setup in my new G5 Dual 1.8. The install went fine but when playing audio in a session, I get this crackling noise which sounds like your clipping or...
Forum: Pro Tools M-Powered (Mac) 07-19-2005, 06:56 AM
Replies: 3
Views: 1,770
Posted By AdamF
Re: 1 Week with PTMP... impression from old 001 us

Hi Chris,

Nice to see someone with a similar setup, 'charting new waters'

The volume issue isnt that big of a deal and the actual bug im experiencing is minor, but has possible huge...
Forum: Pro Tools M-Powered (Mac) 07-18-2005, 08:03 PM
Replies: 3
Views: 1,770
Posted By AdamF
1 Week with PTMP... impression from old 001 user..

I just offloaded my 001 a few weeks ago and its about 1 week now i've been using PT MP with an audiophile 192 card. I am having one major problem, but i'll get to that later.

I have to say the...
Forum: Pro Tools M-Powered (Mac) 06-20-2005, 11:19 AM
Replies: 14
Views: 2,482
Posted By AdamF
Re: M-powered and LE in the same Mac?

I have a 001 interface and I wanted to try an M-Audio 2496 I have in another computer on the same computer with the 001. Is unplugging the 001 data cable sufficient to allow me to run PT MP on...
Forum: Pro Tools M-Powered (Mac) 06-08-2005, 03:53 PM
Replies: 4
Views: 1,693
Posted By AdamF
Re: Questions for Digi about PTMP

What makes you imply MP is less then LE? I'm about to make the switch, curious about your response.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 05-25-2005, 06:52 AM
Replies: 12
Views: 3,334
Posted By AdamF
Re: Protools Crashes when Importing Audio??

Nice information!

I have to say that yes PT 5 for OS 9 was a rock, I left mine running for days, weeks, millennium, ok, well you get the point...

I think you might have something else going on...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 05-24-2005, 02:32 PM
Replies: 12
Views: 3,334
Posted By AdamF
Re: Protools Crashes when Importing Audio??

brinaddison,

Could you detail your import audio crashing more thoroughly? Do you know where your CPU levels are?? I've got my system to a point where I can almost predict if its going to...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 05-24-2005, 01:48 PM
Replies: 12
Views: 3,334
Posted By AdamF
Re: Protools Crashes when Importing Audio??

I'd like to jump into this one..

FYI, i'm running:
G4 dual 1.0 QS / PT 6.4cs9 / digi 001 / OS X.3.9

The importing audio is the last bug that i've never shaken. I've done every troubleshooting...
Forum: Pro Tools M-Powered (Mac) 05-18-2005, 11:25 AM
Replies: 2
Views: 2,044
Posted By AdamF
Re: Digi Tech... question

Hi..

Thanks for your response, I must ask though (I'm in tech support and use the SHOULD word all the time..lol), have they tested the plugins or are you saying it should work??
Forum: Pro Tools M-Powered (Mac) 05-18-2005, 08:31 AM
Replies: 2
Views: 2,044
Posted By AdamF
Digi Tech... question

I have a digi 001 now which I'm looking to upgrade to an M-Audio supported device with PT MP. BTW, My mac is a dual G4 1.0 with 10.3.9 on it.

So please correct me if my upgrade path is incorrect....
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 05-09-2005, 10:45 AM
Replies: 9
Views: 1,531
Posted By AdamF
Re: Digi H/W echange from 001 to 002 rack

Hello fellow 001 brother...

First of all, I wouldnt do the swap, you can ebay a 001 for at least $300-$400 if its decent. Secondly, i'm in the same boat and i'm personally waiting to see this...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 05-06-2005, 06:06 AM
Replies: 2
Views: 1,864
Posted By AdamF
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 05-05-2005, 04:59 PM
Replies: 2
Views: 1,864
Posted By AdamF
m-audio interface vs 002 sound quality

So I still have my 001 with my aging DP 1.0 G4. I'm about to get a G5 and was on the trade for 002R path, but then it kind of hit me..

I only use my 001 as a 2 in / 2 out to my board, and i'll...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 04-09-2005, 01:39 AM
Replies: 1
Views: 1,514
Posted By AdamF
03D with Pro Tools 6.x?

Hi guys, I had possibly come across an 03D digital yamaha board and was wondering if anyone here has experience with current protools LE and the 03D? I found some old posts, but they were from 2003....
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-06-2005, 09:39 AM
Replies: 11
Views: 2,988
Posted By AdamF
Re: Mbox is useless in OSX

Myself and everyone I know who had an mbox has the same problem. I could only get 60% cpu usage on my dual G4 1.0GHz before it would give you the hold off error. I got rid of my mbox, went back to my...
Showing results 1 to 25 of 284

 
Forum Jump

All times are GMT -7. The time now is 09:51 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com