Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Additional Resources


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 48
Search took 0.00 seconds.
Search: Posts Made By: stefanboman
Forum: Pro Tools | S6 02-12-2018, 07:58 AM
Replies: 4
Views: 250
Posted By stefanboman
Re: Monitor A/Phones out mono?

You are absolutely correct Jeff! Thanks!
Just had to twist the headphone extension cord a bit and stereo came back.

Never heard that phenomenon before!
Live and learn!
Stefan
Forum: Pro Tools | S6 02-09-2018, 05:17 AM
Replies: 4
Views: 250
Posted By stefanboman
Re: Monitor A/Phones out mono?

Hi,

Control room and monitor C works perfectly.

As far as I can tell it´s only Monitor A. Guess thats what you call engineers headphones?

Headphones are connected straight from the 1/4" jack...
Forum: Pro Tools | S6 02-07-2018, 03:28 AM
Replies: 4
Views: 250
Posted By stefanboman
Monitor A/Phones out mono?

Haven´t used this output so much but surprised that my Xmon sends out mono.
Switching foldback doesn't´ seem to change anything.

Any ideas about this?
Forum: Pro Tools | S6 12-13-2017, 02:57 PM
Replies: 8
Views: 922
Posted By stefanboman
Re: Cycle thru EQs in Expanded Knob Mode

Thanks Eddie!!
Exactly what I was looking for :) Missed that setting.

Is there a way to close the plug window too on the soft keys?
Also could the attention expand option be turned on/off as a...
Forum: Pro Tools | S6 12-07-2017, 02:31 PM
Replies: 8
Views: 922
Posted By stefanboman
Re: Cycle thru EQs in Expanded Knob Mode

Yes that would be very much useful!
Fingers crossed for 3.8

Also is there any way to get the current plugin window opened in PT that is on the expanded knob module?
Forum: Pro Tools | S6 11-10-2017, 01:27 PM
Replies: 8
Views: 755
Posted By stefanboman
Re: Odd screen behaviour

Ah ****, yes I do.

Didnt cross my mind cause I stole one knob module to keep in the middle.
But it’s mapped to channels 25-32.
Any way to have the screen not react to that?
Forum: Pro Tools | S6 11-10-2017, 05:57 AM
Replies: 8
Views: 755
Posted By stefanboman
Re: Odd screen behaviour

Thanks for the tipp Jeff!
Didn't know I could do that.

But no luck... Works on displays 1-3. But not on display 4.
Forum: Pro Tools | S6 11-10-2017, 12:34 AM
Replies: 8
Views: 755
Posted By stefanboman
Re: Odd screen behaviour

Never tried the saved state in layouts.
In the arrangement page, all the screen all icons look the same.

The screen banks as expected.

When the screens are cycled thru the different display...
Forum: Pro Tools | S6 11-09-2017, 05:21 AM
Replies: 8
Views: 755
Posted By stefanboman
Odd screen behaviour

After updating to 3.7 the 4th screen of my 32ch S6 behaves differently.
I've cleared all the "dedicated screens" in the arrangement window.

But sometimes the screens show different amount of rows...
Forum: Pro Tools | S6 09-30-2017, 07:02 AM
Replies: 3
Views: 924
Posted By stefanboman
Re: Re-arrange S6

Thanks for the help Jeff,

When you say the section frame pieces are bolted together, do you mean that
the sections(as they come delivered) can’t be disassembled further?

We’ve had back to back...
Forum: Pro Tools | S6 09-26-2017, 03:31 AM
Replies: 3
Views: 924
Posted By stefanboman
Re-arrange S6

Hi,

We got our S6 assembled by our distributor so I´m not that familiar with the frame design.

I want to move the producers desk(with the"bucket for the screen").
Do I have to disassemble the...
Forum: Pro Tools | S6 09-25-2017, 01:41 PM
Replies: 6
Views: 1,282
Posted By stefanboman
Re: Possible to have VCA spill/collapse on soft buttons?

Thanks,

Was kind of hoping to find a way to spill VCAs without having them on faders at all.
And preferably keeping the touch display available for other functions.

Surely some situations it...
Forum: Pro Tools | S6 09-23-2017, 10:23 AM
Replies: 6
Views: 1,282
Posted By stefanboman
Possible to have VCA spill/collapse on soft buttons?

Haven’t seen this anywhere.

But wouldn’t it be great to have access to the VCA groups on the soft buttons?
For me organizing large sessions with VCA spill is fantastic.
Now I either lock VCA...
Forum: Pro Tools | S6 09-11-2017, 12:41 PM
Replies: 1
Views: 1,003
Posted By stefanboman
VCA spill orientation

Hi,

Having this issue with spilling VCAs. Hope I´m missing something.

I usually have faders 1-24 as my VCA spill zone.
Lets say I'm spilling my drums VCA group(containing 48ch)
Sometimes it...
Forum: Pro Tools | S6 08-04-2017, 02:52 AM
Replies: 4
Views: 1,268
Posted By stefanboman
Re: Xmon acting up all of a sudden

No its all the same Eddie.

Going thru a MOTU MTP AV.
Never acted up before.

Shut everything completely down several times without any luck.
Forum: Pro Tools | S6 08-03-2017, 12:23 PM
Replies: 4
Views: 1,268
Posted By stefanboman
Re: Xmon acting up all of a sudden

Changing sources is also dodgy and works off and on.

Mono/stereo switching works like clockwork thou.

If that gives anyone some clue...
Forum: Pro Tools | S6 08-03-2017, 11:53 AM
Replies: 4
Views: 1,268
Posted By stefanboman
Xmon acting up all of a sudden

Hi,

Our Xmon has been working perfectly with the same setup for 6 months
but now all of a sudden it often hardware mutes the outputs when changing speaker outputs.

Flickering back and forth...
Forum: Pro Tools | S6 06-26-2017, 02:45 PM
Replies: 50
Views: 9,932
Posted By stefanboman
Re: Having issues saving S6 setting to the session

Hope Avid chips in on this one again.

For me it barely never works on newly created sessions.

But I do have a lot of older sessions that seem to work properly. Even thou they are re-saved on...
Forum: Pro Tools | S6 06-21-2017, 12:26 AM
Replies: 50
Views: 9,932
Posted By stefanboman
Re: Having issues saving S6 setting to the session

Yes,

The blue star is on Pro Tools 12Mac on the workstations page.

Doesn´t seem to work on new sessions.
Thou it still works on a few older sessions.

Really strange...
Forum: Pro Tools | S6 06-20-2017, 12:08 AM
Replies: 50
Views: 9,932
Posted By stefanboman
Re: Having issues saving S6 setting to the session

Hi Eddie,

Tried creating the two small sessions you asked for.
Now it doesn't seem to save any setting again :( Guess I was just lucky for a few days when I got it to work.

Also tried to mute...
Forum: Pro Tools | S6 06-16-2017, 06:51 AM
Replies: 50
Views: 9,932
Posted By stefanboman
Re: Having issues saving S6 setting to the session

Hi Eddie,

I´m loosing locked strips.
But thats the only thing I was looking for.

It does save it some of the times. But only about half of the times.
The session is always saved(with locked...
Forum: Pro Tools | S6 06-16-2017, 06:18 AM
Replies: 50
Views: 9,932
Posted By stefanboman
Re: Having issues saving S6 setting to the session

Me to...

At first it seemed to work great after the Sierra update.
But I now loose the settings about 40% of the times.

So still a bit annoying having to redo stuff like that...

Hope you...
Forum: Pro Tools | S6 06-02-2017, 10:40 AM
Replies: 50
Views: 9,932
Posted By stefanboman
Re: Having issues saving S6 setting to the session

Tried it for hours before the update without luck.

Updated to the latest Sierra. Worked straight away. Very nice!
Forum: Pro Tools | S6 06-02-2017, 03:36 AM
Replies: 50
Views: 9,932
Posted By stefanboman
Re: Having issues saving S6 setting to the session

Eddie,

A long shot with a stroke of genius!!

Updated Sierra and it works like a charm :)

Thanks Eddie!!
Stefan
Forum: Pro Tools | S6 05-31-2017, 11:44 PM
Replies: 50
Views: 9,932
Posted By stefanboman
Re: Having issues saving S6 setting to the session

Good morning,

The prefs did not change on re-load.
Doesn't seem to keep any settings at all in the sessions.
Even if it´s an new empty one

Best
Stefan
Showing results 1 to 25 of 48

 
Forum Jump

All times are GMT -7. The time now is 03:40 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com