Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 35
Search took 0.02 seconds.
Search: Posts Made By: earthling5615
Forum: Pro Tools 12 12-09-2017, 02:20 PM
Replies: 263
Views: 79,688
Posted By earthling5615
Re: AAE-9173 - Ran Out Of CPU Power

Just throwing this out there... I've read a lot of the posts in this thread and haven't seen this offered: Pro Tools seems to have a memory leak. If it sits overnight, the CPU usage meter on a...
Forum: Pro Tools 12 06-26-2017, 01:38 PM
Replies: 5
Views: 1,870
Posted By earthling5615
Re: Tired of the constant crashes

Last time I had a problem such as you describe, it turned out to be a faulty hard drive. Would pass every test, but the problem only went away when I replaced it.


Sent from my iPhone using...
Forum: Pro Tools 12 06-26-2017, 01:36 PM
Replies: 5
Views: 1,870
Posted By earthling5615
Re: Tired of the constant crashes

Oddly, since I moved to Sierra 2 weeks ago, my PT 12.7.1 has been rock solid. Not one single crash. I was just breathing a sigh of relief. Not sure I dare move to 12.8. Trashcan 6core, 32 Gb ram 1...
Forum: Pro Tools 12 06-25-2017, 05:53 PM
Replies: 33
Views: 5,927
Posted By earthling5615
Re: Which Mac to buy? Mini vs Old Mac pro

Any OS, but 4,1 can't go to Sierra. With Mavericks and PT 11, it was very stable. 12,4 is as high as I got b4 I said "NO MORE!" and bought a brand new Mac Mini. The mini has no problems with Sierra...
Forum: Pro Tools 12 06-24-2017, 08:56 AM
Replies: 33
Views: 5,927
Posted By earthling5615
Re: Which Mac to buy? Mini vs Old Mac pro

I didn't do the 5,1 firmware update, but I can verify that at 4,1 it was able to load and launch PT 12, but was hugely unstable.


Sent from my iPhone using Tapatalk
Forum: Pro Tools 12 06-23-2017, 10:05 AM
Replies: 33
Views: 5,927
Posted By earthling5615
Re: Which Mac to buy? Mini vs Old Mac pro

MP 4,1 had Nahalem chipset, not i7. Without modification, it could run PT 11.


Sent from my iPhone using Tapatalk
Forum: Pro Tools 12 06-22-2017, 02:46 PM
Replies: 33
Views: 5,927
Posted By earthling5615
Re: Which Mac to buy? Mini vs Old Mac pro

I can verify that you cannot run PT 12 on a Mac Pro 4,1 or 3,1. It will launch, but your destination is crash city.


Sent from my iPhone using Tapatalk
Forum: Pro Tools 12 05-17-2017, 01:45 AM
Replies: 4
Views: 2,061
Posted By earthling5615
Re: 2009 Mac Pro 4,1 + Sierra + PT 12.7.1???

I had that exact combo. It didn't work. You can install, but things just don't work. Went back to 11.3; then sold the computer so I could get modern.


Sent from my iPhone using Tapatalk
Forum: Pro Tools 12 04-25-2017, 12:21 PM
Replies: 2
Views: 1,774
Posted By earthling5615
Re: 2011 iMac i7 with Pro Tools 12

Avid has a chart; you don't need to guess if your iMac will work.


Sent from my iPhone using Tapatalk
Forum: Pro Tools 12 04-25-2017, 12:19 PM
Replies: 2
Views: 1,774
Posted By earthling5615
Re: 2011 iMac i7 with Pro Tools 12

I had to get rid of a 2009 Mac Pro 8 core to go to Pro Tools 12. I'd stay at 11 until you can update the Mac. I can't live without the 'commit' command, so 12 was a must once I experienced it.

...
Forum: Pro Tools 12 04-23-2017, 02:50 PM
Replies: 15
Views: 4,960
Posted By earthling5615
Re: Each core showing 1 or 2%, total is bouncing to 100%

I'll bet that's connected to the issue. Thanks for your input.


Sent from my iPhone using Tapatalk
Forum: Pro Tools 12 04-12-2017, 03:25 PM
Replies: 15
Views: 4,960
Posted By earthling5615
Re: Each core showing 1 or 2%, total is bouncing to 100%

Done troubleshooting; went to post-latency monitoring. Thank you everyone who offered suggestions. Darryl, I had 7 plugs running. 6 instances of bx_console, 1 instance of Sparkverb. Nothing on the...
Forum: Pro Tools 12 04-09-2017, 06:41 PM
Replies: 15
Views: 4,960
Posted By earthling5615
Re: Each core showing 1 or 2%, total is bouncing to 100%

Thanks. No, system is running on an SSD.


Sent from my iPhone using Tapatalk
Forum: Pro Tools 12 04-08-2017, 04:00 PM
Replies: 15
Views: 4,960
Posted By earthling5615
Re: Each core showing 1 or 2%, total is bouncing to 100%

Good tip. I'll give it a try. Thanks.


Sent from my iPhone using Tapatalk
Forum: Pro Tools 12 04-08-2017, 12:04 PM
Replies: 15
Views: 4,960
Posted By earthling5615
Re: Each core showing 1 or 2%, total is bouncing to 100%

Thanks. Tues, when I'm back over there, I'll try launching with all plugs bypassed. If that doesn't work, I'll set up latency free monitoring and write it off as 'bleeding edge technology.' The...
Forum: Pro Tools 12 04-08-2017, 10:23 AM
Replies: 15
Views: 4,960
Posted By earthling5615
Re: Each core showing 1 or 2%, total is bouncing to 100%

Me, not so much. It's like a support group for a disease. [emoji20]


Sent from my iPhone using Tapatalk
Forum: Pro Tools 12 04-08-2017, 10:22 AM
Replies: 15
Views: 4,960
Posted By earthling5615
Re: Each core showing 1 or 2%, total is bouncing to 100%

Main studio: Avid HD I/O (8x8), Offsite: Roland studio capture (16x16).
I don't need the other plugs running while I'm recording guitar, but they're not taxing any core more than 2%. The total sits...
Forum: Pro Tools 12 04-07-2017, 04:59 PM
Replies: 15
Views: 4,960
Posted By earthling5615
Each core showing 1 or 2%, total is bouncing to 100%

Brand new Mac Mini, running PT 12.7.1 on Yosemite (many of my plugs were not ready for the Sierra the computer shipped with). 16 GB ram.

Trying to record the guitar player with the brand-new Mac...
Forum: Pro Tools 11 06-05-2014, 01:27 PM
Replies: 2
Views: 1,604
Posted By earthling5615
Re: Can't record digital signals

Never mind, found the problem. I didn't notice that there was a different AES/EBU field to the left of analog for the encl input. I kept trying to assign it to digital 1-2 to the right of analog.
Forum: Pro Tools 11 06-05-2014, 01:16 PM
Replies: 2
Views: 1,604
Posted By earthling5615
Can't record digital signals

Hi,
Running PT 11.1.3 on Mavericks 10.9.3. I'm trying to get an album I made in 1997 into PT so I can remaster it. I have the AES/EBU output of the DAT (the mix down deck in 1997) going into my HD...
Forum: macOS 04-07-2014, 10:55 PM
Replies: 5
Views: 2,373
Posted By earthling5615
Re: Can I open a Pro Tools 3 document in PT 11?

I've gotten three of the songs to open as PT 10 docs by creating new and importing session data, thank you all for your help. SD2 was the format. The other songs still say there was an error while...
Forum: macOS 04-02-2014, 04:41 PM
Replies: 5
Views: 2,373
Posted By earthling5615
Can I open a Pro Tools 3 document in PT 11?

I've been asked to do a remix of an album that was created in ProTools 3.2 in 1997. I have PT 10 and PT 11 at my disposal. When I try to open the session, I get this message: Could not complete...
Forum: macOS 04-04-2013, 09:30 AM
Replies: 11
Views: 5,934
Posted By earthling5615
Re: Plug-In Settings all missing

To summarize; getting the link to the large 'plug-in settings' folder worked for everything except Universal Audio. I uninstalled and reinstalled the UA plugs and now I have them back, too. Thank...
Forum: macOS 04-03-2013, 05:45 PM
Replies: 11
Views: 5,934
Posted By earthling5615
Re: Plug-In Settings all missing

Tried that...to no avail. It simply doesn't do anything. The only thing in the plug-in presets folder after doing that is the same as before; empty. It does work to import settings, they stay...
Forum: macOS 04-03-2013, 03:56 PM
Replies: 11
Views: 5,934
Posted By earthling5615
Re: Plug-In Settings all missing

My own settings and the settings that came with the plugs are all in the plug-in settings folder, but the plugs can't see them. When I go to 'import settings,' I can navigate to the folder and add...
Showing results 1 to 25 of 35

 
Forum Jump

All times are GMT -7. The time now is 03:00 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com