Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 6 of 6
Search took 0.00 seconds.
Search: Posts Made By: VanDaven
Forum: Pro Tools TDM Systems (Win) 03-28-2009, 05:32 AM
Replies: 2
Views: 2,519
Posted By VanDaven
Re: switching to PC, question about video playback

For video playback, I'm using a macbook & PT LE system that in sync with my WinXP-based HD system. OMF file import is also available on Windows, Digitranslator is required for that.

All of the...
Forum: Pro Tools TDM Systems (Win) 03-28-2009, 05:12 AM
Replies: 2
Views: 2,477
Posted By VanDaven
Re: random bursts of noise / Eventide Instant Flanger

Quick update for anybody who might also experience the same issues (although there seems to be no one else but me...):

The Eventide software engineer was able to replicate the problem and they're...
Forum: Pro Tools TDM Systems (Win) 03-21-2009, 06:21 PM
Replies: 2
Views: 2,477
Posted By VanDaven
Re: random bursts of noise / Eventide Instant Flanger

Just a short update: deinstalled PT 8 HD and tested it on 7.4.3, same problem occurs
Forum: Pro Tools TDM Systems (Win) 03-21-2009, 11:06 AM
Replies: 2
Views: 2,477
Posted By VanDaven
random bursts of noise / Eventide Instant Flanger

Hi all,

I purchased the Eventide Anthology II bundle last night, unfortunately, one of the plugins is not working as expected:

When I am trying to use the Instant Flanger plugin, all I get is...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 02-17-2005, 07:03 AM
Replies: 2
Views: 2,297
Posted By VanDaven
Re: Mbox + PB 17\" 1 GHz: phantom power noise

Thanks, I now found the cure to my problem:

1) I reloaded the digidesign mbox firmware (even though it was stated that the firmware is up-to-date)

2) Once upon a time, I had an emagic A62m...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 02-16-2005, 10:34 AM
Replies: 2
Views: 2,297
Posted By VanDaven
Mbox + PB 17\" 1 GHz: phantom power noise

Hello everybody,

I bought an Mbox for my Powerbook 17" (1 GHz / 1 GB RAM) recently and tried to do some stereo recording yesterday. Unfortunately, I get a frustrating, sizzling 1 kHz noise on the...
Showing results 1 to 6 of 6

 
Forum Jump

All times are GMT -7. The time now is 07:32 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com