Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 500
Search took 0.06 seconds.
Search: Posts Made By: Reckless Erik
Forum: Pro Tools 2019 09-25-2019, 07:26 AM
Replies: 6
Views: 350
Posted By Reckless Erik
Re: AAE 6 errors - for future forum searchers...

It is a bit on the long side! Also if one leg of the multi channel file has its name truncated it is unlikely to fit with the other legs, if you get my meaning.
Forum: macOS 09-24-2019, 02:40 PM
Replies: 44
Views: 3,220
Posted By Reckless Erik
Re: Reboot issue affecting Apple Mac Pro

What does this command do Janne?
Forum: Pro Tools 2019 09-15-2019, 01:29 PM
Replies: 8
Views: 393
Posted By Reckless Erik
Re: Move clip start to playtime shortcut Y

What a smart way to put up the middle finger! Like this:D
Forum: Pro Tools 2019 09-14-2019, 09:57 AM
Replies: 8
Views: 393
Posted By Reckless Erik
Move clip start to playtime shortcut Y

A thousand times "argh" over the course of a years editing. In Gods name why next door to the zoom out key??? Please remove this particular short cut from the Y key or at least add 20 modifier keys...
Forum: Pro Tools 2019 09-02-2019, 06:05 AM
Replies: 9
Views: 399
Posted By Reckless Erik
Re: Markers moved on session import

Here are the screenshots you requested with also a grab of the offline edit session and the master session. I have checked all the markers and they are all referenced to absolute TC. Still the...
Forum: Pro Tools 2019 08-31-2019, 06:39 AM
Replies: 9
Views: 399
Posted By Reckless Erik
Re: Markers moved on session import

That doesn't seem to be it. Sorry to report. Still offset to the beginning of the session.
Forum: Pro Tools 2019 08-31-2019, 06:08 AM
Replies: 9
Views: 399
Posted By Reckless Erik
Re: Markers moved on session import

Thanks Guys. I will check this out.
Forum: Pro Tools 2019 08-30-2019, 07:26 AM
Replies: 9
Views: 399
Posted By Reckless Erik
Re: Markers moved on session import

No I did not. Is that the problem?
Forum: Pro Tools 2019 08-29-2019, 11:11 AM
Replies: 9
Views: 399
Posted By Reckless Erik
Markers moved on session import

Having a strange problem when importing a session into a currently open one, that has the same timecode start etc.. The markers are moved to the front of the open session even though their position...
Forum: Artist Series 08-22-2019, 06:03 AM
Replies: 10
Views: 925
Posted By Reckless Erik
Forum: Post - Surround - Video 08-14-2019, 03:45 AM
Replies: 22
Views: 2,075
Posted By Reckless Erik
Forum: Post - Surround - Video 06-24-2019, 02:54 PM
Replies: 18
Views: 2,142
Posted By Reckless Erik
Printing stems "in the box"

My workflow is such that i like to print DX,MX and SFX stems to 5.1 tracks and then bounce those stems together for the master 5.1 print. I ask the community is it not a good idea to turn off all...
Forum: Post - Surround - Video 06-05-2019, 10:54 AM
Replies: 3
Views: 736
Posted By Reckless Erik
Re: Field Recorder Matching Channels Resulting in Wrong Channel Name

One work around would be to conform one channel of the polywav for each clip and then expand that track to get the rest (with the metadata intact)
Forum: Post - Surround - Video 06-05-2019, 10:51 AM
Replies: 22
Views: 3,782
Posted By Reckless Erik
Re: Avid's Response to the NEW Mac Pro

Two maxed out Mac minis for the price of one new cheese grater. That's one option.:D
Forum: Pro Tools | Control 05-10-2019, 05:29 AM
Replies: 19
Views: 2,361
Posted By Reckless Erik
Re: Pro tools | control just stopped working

OK. Fixed by reinstalling Eucontrol after updating the PT control app. Computers!!!!!
Forum: Pro Tools | Control 05-10-2019, 05:20 AM
Replies: 19
Views: 2,361
Posted By Reckless Erik
Re: Pro tools | control just stopped working

I have updated to 2019-5 and also the PT Control app. It look like the connection between the Control app and Eucontrol is broken. Please fix this guys.
Forum: Post - Surround - Video 05-04-2019, 10:54 AM
Replies: 16
Views: 1,106
Posted By Reckless Erik
Re: Premiere Pro AAF to PT

Merged is a no no. Renaming is a no no. If you can keep the editor inside these parameters you've got a good chance of having an easyish conform.
Forum: Post - Surround - Video 03-29-2019, 08:08 AM
Replies: 12
Views: 1,337
Posted By Reckless Erik
Re: Video Cut Detection

Is this feature in PT Frank?
Forum: Post - Surround - Video 02-20-2019, 05:51 AM
Replies: 10
Views: 3,832
Posted By Reckless Erik
Re: How to setup dialogue reverb for surround?

The whole of the opening scene in "The Revenant" has dialog circling your head along with the action. Was very effective then and kinda cool!
Forum: Post - Surround - Video 01-24-2019, 08:37 AM
Replies: 5
Views: 11,088
Posted By Reckless Erik
Forum: Post - Surround - Video 09-13-2018, 03:14 PM
Replies: 12
Views: 4,900
Posted By Reckless Erik
Re: Sennheiser Ambeo self noise

Thanks Mike. Good to know. I was also disappointed with the Ambeo for soft room tones. It was good on high level stuff though. Mainly doors and hard attack stuff.
Forum: Post - Surround - Video 09-13-2018, 03:10 PM
Replies: 25
Views: 4,296
Posted By Reckless Erik
Re: Can anyone explain bad sound at theater?

Too few of them around Marti
Forum: Post - Surround - Video 09-09-2018, 07:22 AM
Replies: 4
Views: 1,077
Posted By Reckless Erik
Re: (OT) Ensemble to CP750

Thank you Michael. That is most helpful.
Forum: Post - Surround - Video 09-08-2018, 10:00 AM
Replies: 4
Views: 1,077
Posted By Reckless Erik
Re: (OT) Ensemble to CP750

Yes and just stereo uncompressed S/PDIF according to the blurb on the CP750. It will accept a compressed multichannel stream but the Ensemble does not output that on S/PDIF.:(
Forum: Post - Surround - Video 09-07-2018, 08:35 AM
Replies: 4
Views: 1,077
Posted By Reckless Erik
(OT) Ensemble to CP750

Today I tried to connect Apogee Ensemble to a Dolby CP750 via optical cable. All I got into the Dolby unit was left and right channels even though the Apogee software was showing all channels of a...
Showing results 1 to 25 of 500

 
Forum Jump

All times are GMT -7. The time now is 10:08 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com