Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 45
Search took 0.00 seconds.
Search: Posts Made By: NickFLZ
Forum: Pro Tools 11 06-25-2019, 01:36 PM
Replies: 18
Views: 13,128
Posted By NickFLZ
Re: Physical RAM is running Low error

I am having this issue as well. I have 64GB of RAM in a six core MacPro and get memory errors - it's telling me my memory is at 100% yet when I look at my system meters it's telling me I have over...
Forum: Pro Tools 2019 06-17-2019, 05:03 PM
Replies: 11
Views: 1,964
Posted By NickFLZ
Re: 2019.5 and CPU Usage

I just installed 2019.5 on my Mac Pro (6 core Xeon, 64GB RAM). I'm running 10.12.6 OS since it's been the most stable but now activity monitor shows CPU usage at 540% and ProTools system usage is at...
Forum: Pro Tools 2018 11-14-2018, 12:56 PM
Replies: 57
Views: 18,846
Posted By NickFLZ
Re: Pro Tools 2018.1 low latency monitoring issues

I am on 10.12.6 running ProTools Ultimate 2018.10
I have read some issues with the Apollo as well, even happening with Logic but I am using two HDIO's on an HDX2 system, all Avid.
Forum: Pro Tools 2018 10-01-2018, 05:50 PM
Replies: 57
Views: 18,846
Posted By NickFLZ
Re: Pro Tools 2018.1 low latency monitoring issues

I am having the same problem... Never had this issue before. If I print tracks and then stop and need to punch in there is a delay when recording begins, even if I use pre-roll. Happens every time....
Forum: Pro Tools 12 11-04-2015, 09:44 AM
Replies: 21
Views: 12,434
Posted By NickFLZ
Re: Waves 9.61 Can't find Folder - PT12 Crashes Upon Cancellation

I had the same issue. Going from WLC to Waves Central was a pain. I had to re-install all my plugs because apparently just using waves central to add new plugs will potentially disable all previous...
Forum: AAX Plug-ins 02-11-2013, 01:40 PM
Replies: 279
Views: 58,930
Posted By NickFLZ
Re: AVID Must DO Something for AAX DSP

I'm wondering if GRM Tools will get on the AAX DSP path. Even though their plugs look and function the same as they did when I first used them 13 years ago, I still find them incredibly useful....
Forum: ICON & C|24 02-07-2013, 08:27 AM
Replies: 10
Views: 6,070
Posted By NickFLZ
Re: XMON or Dangerous

Hey Mikey, does the M65 unit work as a standalone or does it have to be paired with a studio-tech controller? It looks like they have discontinued the M65 but maybe I can find one used. The more I...
Forum: ICON & C|24 02-04-2013, 06:48 PM
Replies: 10
Views: 6,070
Posted By NickFLZ
Re: XMON or Dangerous

Yeah the same set of monitors for stereo and for surround sessions. The sub is what I was worried about. Audio goes into the sub and then from the sub to the Left/Right. I am thinking it'll be okay...
Forum: ICON & C|24 02-04-2013, 11:20 AM
Replies: 10
Views: 6,070
Posted By NickFLZ
Re: XMON or Dangerous

Thanks... I considered VMon as well, looks like a nice interface but can it be used when ProTools isn't running? To play back audio from another source like CD or a DAT player for instance?
Forum: ICON & C|24 02-01-2013, 01:22 PM
Replies: 49
Views: 13,114
Posted By NickFLZ
Re: Future of icon?

I also have my finger on the trigger for a D-Command, coming from the ProControl surface I have been using for so long. The ES came out in 2007 but nothing really changed on it except for the color...
Forum: ICON & C|24 01-31-2013, 10:54 PM
Replies: 10
Views: 6,070
Posted By NickFLZ
XMON or Dangerous

I have a ProControl now and am upgrading to a D-Command so I figure I'd use the X-MON instead of using a separate monitor controller. I have read tons of posts about the weirdness of XMON outputs and...
Forum: Pro Tools TDM Systems (Mac) 03-11-2011, 12:42 PM
Replies: 8
Views: 2,739
Posted By NickFLZ
Re: workspace stereo audio misaligned during preview

I narrowed mine down to the delay compensation engine. Don't know how to fix it or why it's happening... but if I go to Options and UNCHECK "delay compensation" the samples tend to play back from the...
Forum: Pro Tools TDM Systems (Mac) 06-19-2010, 01:48 PM
Replies: 8
Views: 2,739
Posted By NickFLZ
Re: workspace stereo audio misaligned during preview

Hey Tim,

Thanks for the replies. Ha, I know - right? It seems to me that the playback engine is not so much misaligning the file as it is the signal to the output. When this happens, even the...
Forum: Pro Tools TDM Systems (Mac) 06-18-2010, 11:20 AM
Replies: 8
Views: 2,739
Posted By NickFLZ
Re: workspace stereo audio misaligned during preview

Nope, happens whether the tempo sync icon is selected or not. Also happens inside the import audio window where elastic time is totally out of the equation. It occurs with AIF, WAV and MP3 -- oddly...
Forum: Pro Tools TDM Systems (Mac) 06-16-2010, 09:56 PM
Replies: 8
Views: 2,739
Posted By NickFLZ
Re: workspace stereo audio misaligned during preview

Is anyone else having this issue? It still persists through upgrades to CS versions of ProTools. I am downloading 8.0.4 HD right now and HOPEFULLY this goes away. It's really annoying, I don't...
Forum: Virtual Instruments 10-19-2009, 12:02 PM
Replies: 53
Views: 16,223
Posted By NickFLZ
Re: Mach Five 2.02 and Pro Tools

MachFive 2 broke for me after the upgrade to PT8. I have emailed MOTU and all they say is that PT8 is currently unsupported. No word on plans for an update... but the last time they released an...
Forum: Pro Tools TDM Systems (Mac) 10-19-2009, 11:53 AM
Replies: 8
Views: 2,739
Posted By NickFLZ
workspace stereo audio misaligned during preview

I am running ProTools 8.0.1 on a quad core Intel Mac with Leopard 10.5.6

When I audition a file in the workspace the playback is misaligned - as if I had shifted the right channel forward by...
Forum: Pro Tools TDM Systems (Mac) 02-26-2009, 08:20 AM
Replies: 5
Views: 2,691
Posted By NickFLZ
Re: SansAmp: Audio Suite doesn´t work fine in PT 7.1 and 7.3.1

Well, it's not happening on my system but I did have him first remove SansAmp from his plugins folder, download the current version for 7.4.2 from the digi site and re-install. This yielded the same...
Forum: Pro Tools TDM Systems (Mac) 02-25-2009, 05:41 PM
Replies: 5
Views: 2,691
Posted By NickFLZ
Re: SansAmp: Audio Suite doesn´t work fine in PT 7.1 and 7.3.1

Ecki, did you ever find the solution to this problem? A colleague of mine is having the same issue in PT 7.4.2. It only happens with SansAmp, all other audiosuite plugs function. I'd love to know why...
Forum: Virtual Instruments 01-30-2009, 05:13 PM
Replies: 53
Views: 16,223
Posted By NickFLZ
Re: Mach Five 2.02 and Pro Tools

Thanks, Russ... I agree with you - I should give the demo of the full version a try.
I received this very basic reply from MOTU Tech Support today:


I wonder how many months (or years) this...
Forum: Virtual Instruments 01-25-2009, 11:39 AM
Replies: 53
Views: 16,223
Posted By NickFLZ
Re: Mach Five 2.02 and Pro Tools

Here's a link to Native Instruments talking about their plugins and current support for 10.5.5/ProTools 8
...
Forum: Virtual Instruments 01-25-2009, 11:01 AM
Replies: 53
Views: 16,223
Posted By NickFLZ
Re: Mach Five 2.02 and Pro Tools

I, too, have had issues with MachFive 2 and PT8. I just upgraded my entire system and was thorough in making sure all my plugs were up to date but M52 was not even on the plug-ins list as a yes or...
Forum: Virtual Instruments 01-24-2009, 02:02 PM
Replies: 43
Views: 75,965
Posted By NickFLZ
Re: How to improve performance of VI's in Pro Tools.

DigiTech, I clicked the first link in your signature and on that page the "Pro Tools HD on Mac" link is invalid - it points here: http://duc.digidesign.com/showthread.php?t=30813 but I get the error...
Forum: Pro Tools TDM Systems (Mac) 08-29-2007, 07:24 AM
Replies: 3
Views: 2,025
Posted By NickFLZ
Re: Import window audio preview bug

Thanks Timothy, I appreciate your help. I ,too, had figured out that releasing command first does allow the audio to keep playing.. However, there's still no way to stop the file in mid-preview...
Forum: Pro Tools TDM Systems (Mac) 08-28-2007, 01:35 PM
Replies: 3
Views: 2,025
Posted By NickFLZ
Import window audio preview bug

Since I installed 7.3.1cs3 my Import Window will not allow me to preview audio using the age-old apple+space or apple+p keyboard commands. I now have to hold down apple+space for the entire duration...
Showing results 1 to 25 of 45

 
Forum Jump

All times are GMT -7. The time now is 10:07 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com