Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: musicman691
Forum: Pro Tools 12 07-04-2019, 04:52 PM
Replies: 8
Views: 506
Posted By musicman691
Re: presets in protools wrong behavior

The problem I had was you never said until just now exactly what presets you were talking about even after I asked repeatedly what presets you were talking about. You didn't say it was for plugins....
Forum: Pro Tools 12 07-04-2019, 11:23 AM
Replies: 8
Views: 506
Posted By musicman691
Re: presets in protools wrong behavior

Yeah - he keeps saying the preset changing doesn't work right but what presets? I'm thinking the poster might be working with an online translation utility and as we all know they don't always get...
Forum: Pro Tools 12 07-03-2019, 08:04 AM
Replies: 8
Views: 506
Posted By musicman691
Re: presets in protools wrong behavior

The only fix is to upgrade your setup to a proper compatible system. You still haven't said what these presets are that you're talking about. Presets for what exactly? How hard is it to answer that...
Forum: Pro Tools 12 07-03-2019, 03:58 AM
Replies: 8
Views: 506
Posted By musicman691
Re: presets in protools wrong behavior

What do you expect for running a combo of PT and OSX that are not compatible? What presets are you talking about? Maybe you could explain better what that second sentence means.
Showing results 1 to 4 of 4

 
Forum Jump

All times are GMT -7. The time now is 12:38 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com