Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 7 of 7
Search took 0.00 seconds.
Search: Posts Made By: Mattmattmatty
Forum: Windows 05-02-2013, 06:26 AM
Replies: 7
Views: 1,963
Posted By Mattmattmatty
Re: No playback

As it turned out (and I'm a bit embarrassed about this ... like I say, I'd spent a long, long time trying to fix this, including uninstalling, struggling to reinstall, phoning Avid etc.) I just...
Forum: Windows 05-02-2013, 06:23 AM
Replies: 7
Views: 1,963
Posted By Mattmattmatty
Re: No playback

Thanks for the advice, Manny!
Forum: Windows 05-02-2013, 06:22 AM
Replies: 7
Views: 1,963
Posted By Mattmattmatty
Re: No playback

Thanks for the advice, anothercolour!
Forum: Windows 05-02-2013, 06:21 AM
Replies: 7
Views: 1,963
Posted By Mattmattmatty
Re: No playback

Thanks for the advice, Dave/Dave!
Forum: Windows 05-01-2013, 08:49 AM
Replies: 7
Views: 1,963
Posted By Mattmattmatty
No playback

Hello.

I'm getting no playback from my Pro Tools LE 8. I've trawled through past postings trying to find a solution, to no avail!

My I/O is set to 1-2 (Stereo) and matches the I/O on the...
Forum: Windows 05-01-2013, 05:26 AM
Replies: 2
Views: 4,691
Posted By Mattmattmatty
Re: Pro Tools 8: Activation code not working/Error: Data Error (cyclic redundancy che

Thanks for the swift reply, Scott! Pro Tools doesn't appear under My Downloads. However, after speaking to Avid registration, they're sending me a link that will allow me to download it. Its not...
Forum: Windows 04-30-2013, 04:21 PM
Replies: 2
Views: 4,691
Posted By Mattmattmatty
Pro Tools 8: Activation code not working/Error: Data Error (cyclic redundancy check)

Hello.



I am trying to reinstall my Pro Tools 8. Every time I try to do so, I receive an 'Error: Data Error (cyclic redundancy check)'. Looking at other posts on here, it seems that the...
Showing results 1 to 7 of 7

 
Forum Jump

All times are GMT -7. The time now is 05:50 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com