Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 225
Search took 0.02 seconds.
Search: Posts Made By: stonehenge
Forum: Pro Tools 10 02-03-2016, 11:29 AM
Replies: 10
Views: 3,774
Posted By stonehenge
Re: Want to upgrade to 12 but avid have removed the pathway

still available at http://www.bhphotovideo.com/c/product/1117247-REG/avid_9900_65594_00_standard_support_for_pro.html
Forum: General Discussion 03-27-2015, 08:36 AM
Replies: 8
Views: 2,483
Posted By stonehenge
Re: Congrats and thank you JFreak... 10,000 posts!

wow, i gotta pick up the pace. congratulations.
Forum: Pro Tools 10 04-23-2012, 03:57 PM
Replies: 5
Views: 3,142
Posted By stonehenge
Re: pops on vinyl

sonic nonoise did a great job removing pops/clicks from a record i transferred recently. way faster than drawing them out as i've done in the past.
Forum: macOS 04-23-2012, 03:49 PM
Replies: 2
Views: 2,771
Posted By stonehenge
Re: Relentless Welcome to Avid Product Registration Message!

check out http://avid.force.com/pkb/articles/en_US/Troubleshooting/en349391
Forum: Pro Tools 10 03-10-2012, 09:15 AM
Replies: 142
Views: 39,865
Posted By stonehenge
Re: Is Pro Tools dying?

enough about beer - maybe cuz its saturday morning - i think http://duc.avid.com/showthread.php?p=1908864#post1908864 was right on. and i think if this was easy we would all just build our own daws....
Forum: macOS 01-29-2012, 09:37 AM
Replies: 20
Views: 8,570
Posted By stonehenge
Re: upgrade to 10.0.1 not working

create a new admin user account and install 9 or 10 there.
Forum: Pro Tools TDM Systems (Win) 05-23-2011, 01:06 PM
Replies: 6
Views: 2,481
Posted By stonehenge
Re: HELP !!!! Protools 6.9 on Windows XP

do you have internet explorer 8 installed? i've read this can cause a hang on launch when loading plug-ins, but i work mostly on mac so i don't know the specifics.
Forum: General Discussion 04-11-2011, 03:27 PM
Replies: 12
Views: 4,047
Posted By stonehenge
Re: Speakers For Home Recording

whatever you go with, plan on spending a lot of time listening to your favorite bands/mixes on them to get familiar with their performance and the room they are in. this will help when you start...
Forum: General Discussion 04-11-2011, 03:22 PM
Replies: 15
Views: 4,354
Posted By stonehenge
Re: Eliminating Reverb In A Room

you need to treat the room, or find another room. as stated previously, you can try various things to break up the room and dampen the reflections. recording in a dead room can be tougher for the...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 04-11-2011, 11:23 AM
Replies: 20
Views: 5,297
Posted By stonehenge
Re: upgrading from 7.4 to 8.0 on non-Intel Mac G5

http://shop.avid.com/store/product.do?product=288865113879120 is the one you need to get cause the 8 auth code is good for any 8 version but i don't know what installer version they give you. maybe...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 03-11-2011, 07:04 PM
Replies: 1
Views: 2,562
Posted By stonehenge
Re: DAE error 35

http://duc.avid.com/showthread.php?t=294419
http://duc.avid.com/showthread.php?t=289855
Forum: macOS 03-11-2011, 07:03 PM
Replies: 15
Views: 3,962
Posted By stonehenge
Re: DAE error -35 and allocation problems with PT 9.02

do you have another drive to try or can you import tracks from an old session into a new one?

http://duc.avid.com/showthread.php?t=294419
http://duc.avid.com/showthread.php?t=289855
Forum: Virtual Instruments 03-01-2011, 06:56 PM
Replies: 3
Views: 2,102
Posted By stonehenge
Re: Structure

go to www.avid.com and search for yellow air.
Forum: Pro Tools 9 03-01-2011, 02:30 PM
Replies: 9
Views: 4,175
Posted By stonehenge
Re: In a bit of a Dillema...

i think yes if you bought it online. if you bought a boxed version then no. i would log into your account now and check instead of waiting.
Forum: macOS 03-01-2011, 02:10 PM
Replies: 3
Views: 1,842
Posted By stonehenge
Re: System Usage not empty in PT9.0.1

look up dsp cache in the user guide.
Forum: Windows 03-01-2011, 01:51 PM
Replies: 1
Views: 1,500
Posted By stonehenge
Re: Just Installed M-audio Axiom Pro 61 HELP!

i think i remember seeing another thread or two up here about this, try a google the duc search.
Forum: Pro Tools 9 03-01-2011, 01:46 PM
Replies: 9
Views: 4,175
Posted By stonehenge
Re: In a bit of a Dillema...

you should have the full pt9 installer in your avid account, so you shouldn't need version 8.
Forum: Pro Tools TDM Systems (Mac) 03-01-2011, 01:43 PM
Replies: 6
Views: 2,812
Posted By stonehenge
Re: Odd question about installing HD software

you should confirm what version of pro tools is included. last i heard all the hardware was still shipping with version 8.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 03-01-2011, 01:29 PM
Replies: 2
Views: 1,561
Posted By stonehenge
Re: installing pro tools

depends if your 8.0.4 is an updater or full installer. if it's 4gb or bigger then it's a full installer and you can skip 8.0.
Forum: Pro Tools 9 03-01-2011, 01:27 PM
Replies: 4
Views: 2,530
Posted By stonehenge
Re: stereo/mono -- NPR reporter needs your help (again)

not sure why you can't split into mono if a stereo track is selected.

you could just create a new mono track and drag the good channel from the region bin onto that track.
Forum: Tips & Tricks 02-25-2011, 09:37 AM
Replies: 8
Views: 2,405
Posted By stonehenge
Re: Help with type of delay please

if you want it to deteriorate over time so it kind of fades into the chorus then use one of the delay ii plugs or maybe air dynamic delay. you can use feedback and eq/lpf to make it repeat and get...
Forum: Pro Tools TDM Systems (Mac) 02-25-2011, 09:24 AM
Replies: 6
Views: 3,268
Posted By stonehenge
Re: Finally

i agree you'll probably wanna add another hd card when it comes time to mix, but it should run fine for tracking.
Forum: Pro Tools M-Powered (Mac) 02-16-2011, 03:53 PM
Replies: 1
Views: 3,298
Posted By stonehenge
Re: install problem - x-form challenge/response

x-form is a plug-in, so if you don't have the license for that then remove it from your plug-ins folder.
Forum: Windows 02-16-2011, 03:43 PM
Replies: 3
Views: 4,048
Posted By stonehenge
Re: PT 9 not recognizing 003

not sure about the access violation, but make sure you install the drivers for your 003 - http://www.avid.com/drivers
Forum: Windows 02-16-2011, 03:39 PM
Replies: 24
Views: 14,557
Posted By stonehenge
Re: No audio on Instrument Tracks

sorry if you've already checked this, but the i/o section is for audio. enable/check instrument in view>mix window views... to see the midi i/o settings for the track. the second pop-up is the midi...
Showing results 1 to 25 of 225

 
Forum Jump

All times are GMT -7. The time now is 12:42 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com