Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 177
Search took 0.02 seconds.
Search: Posts Made By: MindDead
Forum: AAX Plug-ins 02-02-2019, 07:57 AM
Replies: 8
Views: 2,558
Posted By MindDead
Re: Missing Presets!

Factory presets.
Forum: AAX Plug-ins 01-29-2019, 02:46 PM
Replies: 8
Views: 2,558
Posted By MindDead
Re: Missing Presets!

I can find the preset folder, just can't seem to link them to the internal plugin presets.
Forum: AAX Plug-ins 01-28-2019, 02:23 PM
Replies: 8
Views: 2,558
Posted By MindDead
Re: Missing Presets!

https://ibb.co/wJv85bN



Here's a picture of my User Media & Settings Location
Forum: AAX Plug-ins 01-28-2019, 12:53 PM
Replies: 8
Views: 2,558
Posted By MindDead
Re: Missing Presets!

Windows 10 64bit. Need anything else more specific?
Forum: AAX Plug-ins 01-27-2019, 05:57 PM
Replies: 8
Views: 2,558
Posted By MindDead
Missing Presets!

Where are my missing presets for all my Avid plugins? Any help would be much appreciated:confused:.
Forum: Pro Tools 2018 01-19-2019, 02:17 PM
Replies: 1
Views: 982
Posted By MindDead
Forum: Pro Tools 2018 01-17-2019, 11:46 AM
Replies: 1
Views: 982
Posted By MindDead
Missing presets for some of my air instruments in pt 12

Hi guys

just realized the presets are missing for vacuum and db33 in PT 11 they work fine in PT 10 any ideas how to resolve this?
Forum: macOS 09-14-2018, 12:11 PM
Replies: 6
Views: 38,407
Posted By MindDead
Re: I keep getting this error

Could not complete your request because Assertion in "E:\ Code\ 223110\ ProTools\ AAE\ Source\ AAX\ CFicAAXWidget.cpp", line 851.


I keep getting this error too! PT's is useless.
Forum: Pro Tools | First Discussion 09-13-2018, 04:42 PM
Replies: 2
Views: 2,662
Posted By MindDead
Re: Assertion error prevents saving

Tried it. You cant seem to download Xpand from internal browser anymore. So, it didn't work. Any help would be much appreciated. I'm not able to open a session. Either nothing opens or I get them...
Forum: Pro Tools 12 09-07-2018, 12:42 PM
Replies: 3
Views: 3,237
Posted By MindDead
Re: Just installed Pro Tools, can't create new document

This didn't work for me. I'm on a PC running Protools First 2018.7 & windows 10.
Forum: Pro Tools | First Discussion 09-07-2018, 12:17 PM
Replies: 2
Views: 2,662
Posted By MindDead
Assertion error prevents saving

Could not save as "0000" because Assertion in "D:\ Code\ 223093\ ProTools\ App\ Document\ UProjectBundleMgr.cpp", line 1693. (Use the Copy button to copy this message to the clipboard.).

whats in...
Forum: Licensing & Accounts 02-12-2018, 06:54 PM
Replies: 21
Views: 4,316
Posted By MindDead
Re: Just upgraded from Pro Tools First, now no iLok asset?!

FIXED! this was the issue! I hope it helps someone else! Thank you Jeffro
Forum: Licensing & Accounts 02-12-2018, 05:44 PM
Replies: 21
Views: 4,316
Posted By MindDead
Re: Just upgraded from Pro Tools First, now no iLok asset?!

Thank you! Iv'e only used 1 3rd gen ilok since they came out. Avid has given no iLok asset to my iLok account, I only ever had 1 iLok account in the last 20 yrs.
Forum: Licensing & Accounts 02-12-2018, 05:01 PM
Replies: 21
Views: 4,316
Posted By MindDead
Re: Just upgraded from Pro Tools First, now no iLok asset?!

Jeffro or AVID support, please help?! I'm dead in the water here. I had to open a 2nd case with AVID because the person did seem to understand my problem and stopped responding...
Forum: Licensing & Accounts 02-12-2018, 11:35 AM
Replies: 21
Views: 4,316
Posted By MindDead
Re: Just upgraded from Pro Tools First, now no iLok asset?!

Now I have both 3rd gen and 2nd gen in at the same time, no available assets to download and its all synced.
Forum: Licensing & Accounts 02-12-2018, 09:23 AM
Replies: 21
Views: 4,316
Posted By MindDead
Forum: Licensing & Accounts 02-12-2018, 09:23 AM
Replies: 21
Views: 4,316
Posted By MindDead
Re: Just upgraded from Pro Tools First, now no iLok asset?!

I have no audio device but my on board sound card.
Forum: Licensing & Accounts 02-11-2018, 11:17 AM
Replies: 21
Views: 4,316
Posted By MindDead
Re: Just upgraded from Pro Tools First, now no iLok asset?! WTF

I contacted AVID , they say i can use 12.? or 2018.1 I get both. But they haven't answered about the iLok asset..... yet.
Forum: Licensing & Accounts 02-11-2018, 11:16 AM
Replies: 21
Views: 4,316
Posted By MindDead
Re: Just upgraded from Pro Tools First, now no iLok asset?! WTF

Why would I need a new iLok? I have a 3rd gen.
Forum: Licensing & Accounts 02-11-2018, 11:15 AM
Replies: 21
Views: 4,316
Posted By MindDead
Forum: Licensing & Accounts 02-10-2018, 05:31 PM
Replies: 21
Views: 4,316
Posted By MindDead
Just upgraded from Pro Tools First, now no iLok asset?!

I just paid for my Pro Tools monthly subscription and now I can launch pro tools because it says no license is on m,y iLOk? WHY?

I downloaded the "Pro Tools 2018.1" version and not 12.8, was that...
Forum: Licensing & Accounts 08-24-2017, 08:20 AM
Replies: 0
Views: 1,381
Posted By MindDead
Selling HD 12.7 without hardware?

Is it possible to sell PTs HD 12 without hardware? How is that done if the iLok doesn't give you the option to transfer the license? I know about the Transfer of Ownership paperwork and fee.
Forum: macOS 02-23-2017, 10:52 AM
Replies: 5
Views: 2,378
Posted By MindDead
Re: Strike won't install!

Sorry! 1.1 is all Avid let's me download. 1.5 too, but that's useless without 1.1 full install.
Forum: macOS 02-22-2017, 08:10 PM
Replies: 5
Views: 2,378
Posted By MindDead
Strike won't install!

Every time I download the Strike installer from the my Avid login I get an error saying the Disk is damaged.

Anyone else get this?
Forum: macOS 08-25-2016, 07:22 PM
Replies: 9
Views: 4,604
Posted By MindDead
Showing results 1 to 25 of 177

 
Forum Jump

All times are GMT -7. The time now is 04:54 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com