Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 34
Search took 0.07 seconds.
Search: Posts Made By: Syrcular
Forum: Post - Surround - Video 04-01-2017, 09:49 AM
Replies: 5
Views: 3,529
Posted By Syrcular
Embed audio into the video stream

Hi all,

I'm working with an AJA IO box as my output for video with Pro Tools. I'm wondering, is there a way to embed my audio mix into the SDI or HDMI stream coming out of my AJA IO4K box when...
Forum: Pro Tools 11 07-02-2013, 10:18 AM
Replies: 107
Views: 102,445
Posted By Syrcular
Re: Codec error on video import

So...just found out in the Avid MC Community Forum that Avid quietly released a patch update (11.01) that apparently fixes this issue. The download should be located in your My Products section of...
Forum: Pro Tools 11 06-29-2013, 02:23 AM
Replies: 107
Views: 102,445
Posted By Syrcular
Re: Codec error on video import

Is there a order in which I should be installing MC 7 and PT 11? When I uninstalled everything, and reinstalled just Pro Tools, all was working well, however, when I installed MC7, it seems to have...
Forum: Pro Tools 11 06-27-2013, 12:12 PM
Replies: 107
Views: 102,445
Posted By Syrcular
Re: Codec error on video import

Wish that was posted somewhere in the Pro Tools documentation. I learned the hard way...but luckily it's out today, so all is good.
Forum: Pro Tools 11 06-27-2013, 01:10 AM
Replies: 107
Views: 102,445
Posted By Syrcular
Re: Codec error on video import

My issue got fixed by uninstalling Media Composer 6.5 off of my machine and re-installing Pro Tools 11. Must be an conflict with each of the programs Video Engine. But I'm up and running now!
Forum: Pro Tools 11 06-27-2013, 01:09 AM
Replies: 9
Views: 4,780
Posted By Syrcular
Re: Can't import video into PT11??

My issue got fixed by uninstalling Media Composer 6.5 off of my machine and re-installing Pro Tools 11. Must be an conflict with each of the programs Video Engine. But I'm up and running now!
Forum: Pro Tools 11 06-27-2013, 01:07 AM
Replies: 1
Views: 2,863
Posted By Syrcular
Video output resolutions greyed out on video track

I have a 1080 23.98psf video in a video track in Pro Tools, and I have an AJA T-Tap outputing video from Pro Tools, using the new Avid Video Engine. My monitor TV doesn't support 23.98psf. When I...
Forum: Pro Tools 11 06-27-2013, 01:03 AM
Replies: 2
Views: 2,021
Posted By Syrcular
Forum: Pro Tools 11 06-27-2013, 01:03 AM
Replies: 2
Views: 2,021
Posted By Syrcular
Don't install Pro Tools 11 on a machine with MC 6.5

Hey all,

I've just discovered through trial and error, that it's not a good idea to install Pro Tools 11 on a machine that might have Avid Media Composer 6.5. If you do, you will not be able to...
Forum: macOS 06-26-2013, 11:34 PM
Replies: 14
Views: 8,447
Posted By Syrcular
Re: Error when launching Pro Tools 11 after fresh install

Not sure why my license is in question but just to clarify...yes I have an iLok 2 (black) connected to my machine, but get this weird error. Has anyone at Avid seen this?

I cannot launch Pro...
Forum: macOS 06-26-2013, 06:12 PM
Replies: 14
Views: 8,447
Posted By Syrcular
Re: Error when launching Pro Tools 11 after fresh install

Correct. I have a MacBook Pro Retina 2.3GHz i7 with 8GB RAM. Running OS X 10.8.4

ilok is working with my Pro TOols 10 license.
Forum: Pro Tools 11 06-26-2013, 06:10 PM
Replies: 9
Views: 4,780
Posted By Syrcular
Re: Can't import video into PT11??

Do you happen to have Avid Media Composer 6.5 installed on your machine?
Forum: macOS 06-26-2013, 02:04 PM
Replies: 14
Views: 8,447
Posted By Syrcular
Error when launching Pro Tools 11 after fresh install

Installed a fresh copy of Pro Tools 11 on a Macbook Pro Retina with 10.8.4 on it. Here's the error:

Could not create a new document because Assertion in...
Forum: Pro Tools 11 06-25-2013, 11:22 AM
Replies: 107
Views: 102,445
Posted By Syrcular
Re: Codec error on video import

Are you getting the codec incompatible error, when you try and import?
Forum: Pro Tools 11 06-25-2013, 08:25 AM
Replies: 107
Views: 102,445
Posted By Syrcular
Re: Codec error on video import

Only really older machines seem to not support the video engine according to the compatibility list. My MacBook Pro is in the compatibility list, so it should be working.
I feel better that I'm not...
Forum: Post - Surround - Video 06-24-2013, 11:50 PM
Replies: 27
Views: 9,374
Posted By Syrcular
Re: PT11 video quality degraded

I am also having the issue of not being able to import video into Pro Tools 11. I can import video in Pro Tools 10 which is also installed, but when I try and do the same thing, I get the following...
Forum: Pro Tools 11 06-24-2013, 08:18 PM
Replies: 107
Views: 102,445
Posted By Syrcular
Re: Codec error on video import

Are you using any third party video output devices at all, such as Blackmagic or AJA?
Forum: Pro Tools 11 06-24-2013, 08:16 PM
Replies: 2
Views: 2,058
Posted By Syrcular
Video Peripheral compatibility

Hi all,

Am I to understand that Video Output from third party devices such as Blackmagic and AJA is only compatible in Pro Tools HD 11 and NOT Pro Tools 11 or am I mistaken?

I just read this:...
Forum: Pro Tools 11 06-24-2013, 08:05 PM
Replies: 107
Views: 102,445
Posted By Syrcular
Re: Codec error on video import

As far as codecs, I've tried DNxHD, ProRes 422, H.264 and XDCAM 422 all in Quicktimes. None of which are working. I installed everything that came with the Pro Tools 11 download.
One thing to...
Forum: Pro Tools 11 06-23-2013, 12:28 PM
Replies: 107
Views: 102,445
Posted By Syrcular
Re: Codec error on video import

Hi all,

RE: "Installing Video Engine". This Pro Tools 11 install was just a drag and drop according to install instructions so I literally dragged the Pro Tools icon from the install image to...
Forum: Pro Tools 11 06-22-2013, 05:23 PM
Replies: 107
Views: 102,445
Posted By Syrcular
Codec error on video import

Hey all,

Just downloaded Pro Tools 11 on my MacBook Pro running Mountain Lion and trying to import video into Pro Tools, and I can't seem to get it working. I cross checked to make sure I was...
Forum: Post - Surround - Video 04-12-2008, 08:46 AM
Replies: 21
Views: 7,954
Posted By Syrcular
Re: Blackmagic Decklink Support?

Ok. I see your point. There are other solutions available that you mention in your post. I have a Canopus and it works good for the most part, but depending on the video I receive, I do end up...
Forum: Post - Surround - Video 04-12-2008, 05:46 AM
Replies: 21
Views: 7,954
Posted By Syrcular
Re: Blackmagic Decklink Support?

I'm still having trouble accepting this. So Pro Tools really only limits you to using there hardware solutions only, for dedicated video out to an NTSC monitor?? Doesn't sound very professional to...
Forum: Post - Surround - Video 03-19-2008, 10:23 AM
Replies: 21
Views: 7,954
Posted By Syrcular
Re: Blackmagic Decklink Support?

Interesting. So with the Blackmagic card, you can't output via DV to a monitor or straight out via uncompressed? So the only way Decklink works in Pro Tools is in Desktop mode only, as opposed to...
Forum: Post - Surround - Video 03-17-2008, 12:33 PM
Replies: 15
Views: 3,270
Posted By Syrcular
Re: Video Codecs out of Firewire

Is there a good frame offset setting that everyone uses to tackle frame delay with the Canopus, or does it really depend on the film?

Also...do you still run into having to adjust offset, with a...
Showing results 1 to 25 of 34

 
Forum Jump

All times are GMT -7. The time now is 05:27 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com