Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 3 of 3
Search took 0.01 seconds.
Search: Posts Made By: beggehorn
Forum: Pro Tools TDM Systems (Win) 04-25-2008, 02:10 PM
Replies: 10
Views: 11,892
Posted By beggehorn
Re: BUG: Can\'t access all busses (not visible on screen)

Solved this one (finally!)

After some more troubleshooting (installing different video driver versions and playing with advanced display settings), I discovered that turning off dual display mode...
Forum: Pro Tools TDM Systems (Win) 04-23-2008, 11:17 AM
Replies: 10
Views: 11,892
Posted By beggehorn
Re: BUG: Can\'t access all busses (not visible on screen)

Thanks for he reply Geneouse.

To be more clear, the root of the problem appears to be that as soon as the second column appears in the list, the ability to scroll the list goes away. Its not a...
Forum: Pro Tools TDM Systems (Win) 04-22-2008, 07:59 PM
Replies: 10
Views: 11,892
Posted By beggehorn
(SOLVED) BUG:Can\'t access all busses (not visible on screen)

I was updating and expanding a custom IO setup today and found a bug and am curious if it exists in some similar fashion on other peoples systems. After some testing I realized this wasn't a problem...
Showing results 1 to 3 of 3

 
Forum Jump

All times are GMT -7. The time now is 06:12 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com