Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 60
Search took 0.01 seconds.
Search: Posts Made By: PHead14006
Forum: Pro Tools TDM Systems (Mac) 11-10-2006, 10:48 AM
Replies: 6
Views: 2,369
Posted By PHead14006
New upgrade to 7.2HD PROBLEMS

I have an HD Accel 3 w/96 I/O and 882/20 on Legacy port. Mac OS 10.4.8 running on a single 800mHz G4 with 512 mb RAM, firewire video, internal, firewire, and SCSI drives. I upgraded my OS to...
Forum: Pro Tools TDM Systems (Mac) 11-27-2004, 09:06 AM
Replies: 3
Views: 2,634
Posted By PHead14006
Re: 882/20 with 96 i/o legacy

Yes. The default assigns the 96i/o 16 inputs but I deleted the last 8 and assigned them to the 882. The 882 is definitely recognized but no audio passes in the inputs. I have not tried to use the...
Forum: Pro Tools TDM Systems (Mac) 11-26-2004, 01:40 PM
Replies: 3
Views: 2,634
Posted By PHead14006
882/20 with 96 i/o legacy

I have a new 96 i/o and I hooked up my old 882/20 to the 'legacy' port. The Hardware Setup recognizes it and I can use the "identify" function. The ch 1-2 digi-analog toggle works as well. All...
Forum: Post - Surround - Video 06-28-2004, 04:53 PM
Replies: 7
Views: 3,617
Posted By PHead14006
Re: Dolby 5.1 .ac3 encoder for OS X????

I have not yet tried Pro Tools Free in the OS9 partition of my PTHD/OSX G4. I still hope to do so, but pre-experiment questions include: Will my SCPro authorization still work with PTFree? AND: I...
Forum: Post - Surround - Video 06-19-2004, 03:27 PM
Replies: 7
Views: 3,617
Posted By PHead14006
Re: Dolby 5.1 .ac3 encoder for OS X????

Hey West Coast John,
My G4 can be booted into 9 or 10, and although the OS9 Pro Tools 5.1.1 is still installed and untouched by the OSX PT6.4 install, OS9/5.1.1 doesn't recognize the Accel cards,...
Forum: Pro Tools TDM Systems (Mac) 06-18-2004, 09:05 PM
Replies: 1
Views: 1,778
Posted By PHead14006
Accel with OS9.2 and PT 5.1.1??

Digi:
I just upgraded from OS 9.2 and PT 5.1.1/24 Mix + to OS 10.3.2 and PT 6.4 on HD3 Accel. The computer still can be booted in OS9 and Pro Tools is still untouched from the old installation. ...
Forum: Pro Tools TDM Systems (Mac) 06-18-2004, 03:23 PM
Replies: 1
Views: 2,296
Posted By PHead14006
view plugin settings on old sessions?

I have just upgraded to PTHD/OSX from Mix+/OS9.2 and my old PT 5.1.1 OS9 sessions open perfectly except all my instances of delay plugins (short delay, medium delay, etc.) are not opened because PTHD...
Forum: Post - Surround - Video 06-17-2004, 02:20 PM
Replies: 7
Views: 3,617
Posted By PHead14006
Dolby 5.1 .ac3 encoder for OS X????

I do a fair amount of surround mixing on Pro Tools as well as DVD authoring on Sonic DVD Fusion for Mac. Since my Sonic system has only a two channel hardware audio encoder I needed a software...
Forum: Pro Tools TDM Systems (Mac) 04-24-2004, 10:20 PM
Replies: 2
Views: 2,165
Posted By PHead14006
can\'t zoom in to sample rez

PT 5.1.1/24Mix+/G4 800/512

Suddenly unable to zoom in to sample resolution on waveforms enabling pencil tool. Tried all known zooming methods.
Forum: Pro Tools TDM Systems (Mac) 09-23-2003, 10:41 AM
Replies: 0
Views: 1,758
Posted By PHead14006
No d2 AS in 5.1.1

I upgraded from a mac 9600 to a G4/800 and in the process I upgraded PT from 5.1 to 5.1.1. During the process I could not authorize my d2 plugin and had to download a new version, which fixed the...
Forum: Pro Tools TDM Systems (Mac) 07-07-2003, 12:38 PM
Replies: 3
Views: 2,549
Posted By PHead14006
Re: fade file default location

Thanks. Neither set of sessions on 2 fw drives were created from a template but tracks from a session on the new "fade" drive were imported to my working fw drives. Probably the track allocation...
Forum: Pro Tools TDM Systems (Mac) 07-07-2003, 11:50 AM
Replies: 3
Views: 2,549
Posted By PHead14006
fade file default location

I am working on a large complex project with many sessions on several firewire drives. Suddenly every time I launch a session PT can not find the fades and after the "skip all fades" command has...
Forum: Pro Tools TDM Systems (Mac) 06-24-2003, 07:31 AM
Replies: 1
Views: 2,328
Posted By PHead14006
Track count question

I use PT24 Mix Plus on a single 800mHz G4 running 5.1.1. I have 4 cards in my machine: Mix core, Mix farm, SCSI and Aurora Fuse. I am about to start a huge session where my system will run out of...
Forum: Post - Surround - Video 01-29-2003, 11:51 AM
Replies: 2
Views: 2,315
Posted By PHead14006
Re: DVW-500 layback problems

There is not a patchbay but some involved cabling from Mac to Digi-Beta. In my experience with machine control it either works or it doesn't where wiring is concerned...two balanced lines and a...
Forum: Post - Surround - Video 01-29-2003, 08:53 AM
Replies: 2
Views: 2,315
Posted By PHead14006
DVW-500 layback problems

I have a G4/800 with a Keyspan USB-serial adaptor for Machine Control, PT24 Mix Plus, PT 5.1.1.
I have not tried to do a Digi-Beta layback since moving to G4 from 9600. Tried today for a couple...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-23-2003, 09:54 AM
Replies: 1
Views: 2,125
Posted By PHead14006
Audiomedia III advice, please...

This is my second attempt at a response on the DUC. Surely some kind soul can help me...

I am purchasing a used AM3 for my PM9600. I have a large TDM 24 Mix Plus system which used to live in this...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-20-2003, 08:11 AM
Replies: 0
Views: 1,969
Posted By PHead14006
Audiomedia III advice

I am purchasing a used AM3 for my PM9600. I have a large TDM 24 Mix Plus system which used to live in this computer. I want to get it up and running with some form of Pro Tools on the AM3. I...
Forum: Pro Tools TDM Systems (Mac) 01-10-2003, 03:01 PM
Replies: 0
Views: 2,037
Posted By PHead14006
PT5.1.1 crashes after all-tracks edit

1. I activate the "all" group.
2. I select a section (in grid mode) and copy it.
3. I enter shuffle mode and paste the coppied section right after where I copied it from. This moves all subsequent...
Forum: Post - Surround - Video 11-12-2002, 09:58 AM
Replies: 3
Views: 5,432
Posted By PHead14006
Re: Free EDL software?

Todd,
Thanks for your reply...that's exactly what I did. Since the EDL was too big to open in SimpleText I used Word to find and isoloate a few later VO edits which I knew would be way out of sync....
Forum: Post - Surround - Video 11-09-2002, 06:42 PM
Replies: 3
Views: 5,432
Posted By PHead14006
Free EDL software?

Does anyone know of a free downloadable EDL management utility for Mac? There is a demo of EDLMax which is relatively useless and the real version is a completely laughable $999.

I need to fix an...
Forum: Post - Surround - Video 11-09-2002, 06:26 PM
Replies: 5
Views: 3,880
Posted By PHead14006
Re: Sync Digi Beta Deck to Pro Tools via transport

1. Get a Keyspan serial port adaptor and download the latest drivers. Turn off the 'printer emulation ' mode on one of the ports and name it "machine control"

2. Get Digi Machine Control software...
Forum: Pro Tools TDM Systems (Mac) 10-06-2002, 02:04 PM
Replies: 3
Views: 1,883
Posted By PHead14006
Re: Best Video Card?

The Aurora Fuse with software 2.0.3 can't be beat. I use it all the time with PT5.1.1/OS9.2.2 on an 800mHz G4. Killer video on an S monitor and easy capture with Premiere 5.1 or Aurora Media Grab. ...
Forum: Pro Tools TDM Systems (Mac) 09-30-2002, 06:14 PM
Replies: 2
Views: 1,949
Posted By PHead14006
HELP! Fuse and Keyspan USB conflict!

I am racing to get my system built on my new G4 800 single from a 9600. I installed the Keyspan USB-serial port adaptor. yesterday and it worked fine on printer. Need it for machine control and...
Forum: Pro Tools TDM Systems (Mac) 07-11-2002, 12:32 PM
Replies: 3
Views: 2,484
Posted By PHead14006
Re: SPDIF input clicks

Dan,
Did all that first, needless to say. Extensively troubleshot before posting this. Other SPDIF devices don't exhibit the problem.
Shaun
Forum: Pro Tools TDM Systems (Mac) 07-11-2002, 09:37 AM
Replies: 3
Views: 2,484
Posted By PHead14006
SPDIF input clicks

I use PT24Mix+ with an 882/20 on the core card and an 888/24 on the farm. USD on video ref. drives both with superclock.

My cheapie SONY PCM-R300 has no word clock or sync input. When I...
Showing results 1 to 25 of 60

 
Forum Jump

All times are GMT -7. The time now is 11:22 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com