Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 458
Search took 0.03 seconds.
Search: Posts Made By: Jenk2k
Forum: General Discussion 10-30-2015, 06:27 PM
Replies: 0
Views: 1,323
Posted By Jenk2k
Who's in Portland

I just moved here and am looking to find a starting point to networking with local music producers, engineers, etc.

=)
Forum: Buy & Sell 04-18-2015, 10:40 AM
Replies: 0
Views: 1,598
Posted By Jenk2k
WTB Focal CMS Sub

Looking for a FOCAL CMS sub.

Thanks!
Forum: Buy & Sell 04-18-2015, 10:39 AM
Replies: 3
Views: 2,070
Posted By Jenk2k
Re: FS:Focal Solo 6 be (Pair) $2400

I think your price is not as aggressive as buyers would like, but I wish you well.
Forum: Windows 03-01-2015, 11:58 AM
Replies: 9
Views: 3,712
Posted By Jenk2k
Re: Negative Pro Tools Vent

Haven't been back to this thread in some time, but I think it's funny how we all at times deal with this stockholm syndrome defending PT. I have never, ever, ever had to deal with ilok reinstalls on...
Forum: Pro Tools 10 12-14-2014, 06:18 AM
Replies: 22
Views: 19,402
Posted By Jenk2k
Re: MIDI timing / recording delays with Delay Compensation

To be honest, taking a jab at Avid is perfectly appropriate, if that was the intent. There are tons of DAWs out there who have this kind of thing on LOCK. Frankly, I would have had every track on...
Forum: Pro Tools 10 12-14-2014, 05:47 AM
Replies: 22
Views: 19,402
Posted By Jenk2k
Re: MIDI timing / recording delays with Delay Compensation

I am having this issue too. And the wierd thing is, it just started happening as I'm touching up final mixes on a project.

Maddening. And still no real solution.
Forum: Windows 05-04-2014, 11:53 AM
Replies: 9
Views: 3,712
Posted By Jenk2k
Re: Negative Pro Tools Vent

I apologize for my negative vent.

I haven't had this exact same issue since 6, but I have had random issues with the cache and had to trash preferences on fully qualified macs and windows...
Forum: Windows 05-03-2014, 11:37 AM
Replies: 9
Views: 3,712
Posted By Jenk2k
Negative Pro Tools Vent

The reason why I get frustrated so often using pro tools as a creative tool is because of things like today. I launch PT 10 today to get creative and lay down some music and all the sudden it thinks...
Forum: Windows 01-12-2014, 08:20 PM
Replies: 2
Views: 2,406
Posted By Jenk2k
Re: PT11.0.2 extremely slow load, response, hangs at XPAND!2

It says all my AIR plugins are up to date, but I'll try reinstalling. Yep, i just put the new 11 on there earlier.
Forum: Windows 01-12-2014, 12:05 PM
Replies: 2
Views: 2,406
Posted By Jenk2k
PT11.0.2 extremely slow load, response, hangs at XPAND!2

PT11 extremely slow load, response, hangs at XPAND!2. Takes forever to get going.

Yes I've done all the optimizatons. PT 10 works fine. Just PT11. Yes I've turned off A/V. Yes I've got all the...
Forum: Windows 05-04-2013, 05:52 AM
Replies: 14
Views: 4,472
Posted By Jenk2k
Re: pt 10.3.4 and 10.3.5 hangs at loading

I read about MSE but I don't see it on my system anywhere. No green icon, no sign of it as a service in msconfig, no sign of it in start menu. I guess I never installed it. (?)
Forum: Windows 05-03-2013, 08:23 PM
Replies: 14
Views: 4,472
Posted By Jenk2k
Re: pt 10.3.4 and 10.3.5 hangs at loading

holy shizzles. just figured it out. I basically there was a process open called SPLWOW32 that I had never seen before. Searched the web, found out it was some printer related garbage that I don't...
Forum: Windows 05-03-2013, 01:32 PM
Replies: 14
Views: 4,472
Posted By Jenk2k
Re: pt 10.3.4 and 10.3.5 hangs at loading

im sorry i missed all the replies above. I will gather a Sandra Report and task manager screenshot right away.

I did NOT think to disable microsoft security stuff. If I failed to disable that,...
Forum: Windows 04-29-2013, 07:09 PM
Replies: 14
Views: 4,472
Posted By Jenk2k
Re: pt 10.3.4 and 10.3.5 hangs at loading

courtesy bump.....

tried every single optimization and i'm totally dumbfounded
Forum: Windows 04-28-2013, 07:48 PM
Replies: 8
Views: 2,367
Posted By Jenk2k
Re: Please HELP!! Save error messages

I am not trying to be snarky, but the well intended link above:

http://duc.avid.com/showthread.php?t=300050

is full of dead links.
Forum: Windows 04-28-2013, 07:32 PM
Replies: 14
Views: 4,472
Posted By Jenk2k
pt 10.3.4 and 10.3.5 hangs at loading

I messed around and tried to update to 10.3.4 and pt stopped loading or took 30 minutes to load. Followed the manual procedure to clear prefs and databases and what not, no change. uninstalled and...
Forum: Virtual Instruments 12-23-2012, 08:52 PM
Replies: 55
Views: 53,745
Posted By Jenk2k
Re: XPand 2 No Sound Fixed

I want to thank you for posting a very simple registry edit that fixed this silly problem. It is really unacceptable how long people have been posting about this problem and Avid can't be bothered to...
Forum: Windows 12-21-2012, 03:59 PM
Replies: 3
Views: 4,105
Posted By Jenk2k
Re: Where is located the crash log file of PT 9, on Windows 7 ?

Would you care to explain how to read the crash log? I have tried to open as txt and in word and it is not readable nor can i identify any markup or XML in int.
Forum: Pro Tools 10 10-28-2012, 05:42 PM
Replies: 0
Views: 1,652
Posted By Jenk2k
portland/pacific northwest

just looking to do some networking. considering a possible relocation to the portland area. anyone up there and know what the music scene is like, what kind of bands are recording, etc. ?

I have...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 10-28-2012, 04:37 PM
Replies: 0
Views: 2,015
Posted By Jenk2k
Portland (pacific northwest)

just looking to do some networking. considering a possible relocation to the portland area. anyone up there and know what the music scene is like, what kind of bands are recording, etc. ?

I have...
Forum: Storage Subsystems 09-29-2012, 02:32 PM
Replies: 3
Views: 4,556
Posted By Jenk2k
Re: PCI-E Firewire 800 card

Any updates on how its going? Getting ready to buy a FW800 card to use in my Asus P6T. Would appreciate any feedback before I pull the trigger.
Forum: macOS 03-08-2012, 08:28 PM
Replies: 30
Views: 16,229
Posted By Jenk2k
Re: 10.7.1 + 9.0.5 + iChat = Crash on Startup

Avid,

This is just about inexcusable. Get it together.
Forum: macOS 02-29-2012, 09:03 PM
Replies: 4
Views: 3,291
Posted By Jenk2k
Re: Pro Tools 9.0.5 crash on Startup

You don't have iChat running at the same time do you?
Forum: macOS 02-29-2012, 07:36 PM
Replies: 30
Views: 16,229
Posted By Jenk2k
Re: 10.7.1 + 9.0.5 + iChat = Crash on Startup

I am experiencing this problem on Lion. Just started using iChat the other day and have no idea why. Couldn't even get into PT 9.06. Have uninstalled and reinstalled 9.05 same problem. Weird thing is...
Forum: macOS 02-26-2012, 08:40 PM
Replies: 0
Views: 2,786
Posted By Jenk2k
"could not allocate space on disk for recording"

Problem:

When recording, Pro Tools and MAC OSX allows you to do everything on the hard drive, including open new sessions, and copy endless folders filled with data all over the drive.

Due to...
Showing results 1 to 25 of 458

 
Forum Jump

All times are GMT -7. The time now is 12:25 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com