Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 67
Search took 0.01 seconds.
Search: Posts Made By: emreramazanoglu
Forum: Pro Tools HDX & HD Native Systems (Mac) 05-23-2013, 03:18 PM
Replies: 8
Views: 2,709
Posted By emreramazanoglu
Re: eleven aax dsp not functioning

hmm - unfortunately - I've done all this (and actually have - this is my job!!!)

very weird - I'll go to Avid direct

thanks all!
Forum: Pro Tools HDX & HD Native Systems (Mac) 05-15-2013, 12:41 AM
Replies: 8
Views: 2,709
Posted By emreramazanoglu
Forum: Pro Tools HDX & HD Native Systems (Mac) 04-28-2013, 01:19 PM
Replies: 8
Views: 2,709
Posted By emreramazanoglu
Re: eleven aax dsp not functioning

Hi there! Anyone got any ideas?

Many thanks!
Forum: Pro Tools HDX & HD Native Systems (Mac) 04-23-2013, 12:25 AM
Replies: 8
Views: 2,709
Posted By emreramazanoglu
Forum: Pro Tools HDX & HD Native Systems (Mac) 04-22-2013, 03:48 AM
Replies: 8
Views: 2,709
Posted By emreramazanoglu
Re: eleven aax dsp not functioning

Hi!

yup all obvious things done. The Eleven aax version from the latest 10.3.3 installer is the only eleven plugin in my system. No .dpm versions of eleven are on my rig.

Behaviour is the same...
Forum: Pro Tools HDX & HD Native Systems (Mac) 04-21-2013, 05:03 AM
Replies: 8
Views: 2,709
Posted By emreramazanoglu
eleven aax dsp not functioning

Hi - I've had a search about, and people seem to be getting Eleven to work with HDX. I've had no luck here. I get the following error:

'The Plug-in could not be made active
because a DAE error...
Forum: macOS 06-15-2011, 04:34 AM
Replies: 38
Views: 28,608
Posted By emreramazanoglu
Re: Pro Tools is Critically Low on Memory

Thanks for the feedback! 2.7gb is where my system craps out! I am generally working on LARGE productions with active VIs so this makes a lot of sense - lots of active drum replacements and synths...
Forum: macOS 06-13-2011, 07:06 AM
Replies: 38
Views: 28,608
Posted By emreramazanoglu
Re: Pro Tools is Critically Low on Memory

bane

of

my

life


constantly get this issue - on HD and HD native PT9 - fully legit system - all plugins up to date - 9.01 and 10.6.4 (tho had it on pt8 too) - 8 gig of ram in 8 core...
Forum: macOS 06-13-2011, 06:59 AM
Replies: 6
Views: 2,157
Posted By emreramazanoglu
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 06-08-2011, 07:42 AM
Replies: 5
Views: 3,634
Posted By emreramazanoglu
Re: Can't zoom in to sample level! What happened?

having this bug on pt 9.01 with osx 10.6.4 - PT 9 HD that is

the usual edit window length fix and end of session automation fix is not working...hmph - really don't want to make a new session with...
Forum: Pro Tools TDM Systems (Mac) 10-31-2010, 09:22 AM
Replies: 88
Views: 22,388
Posted By emreramazanoglu
Re: Anyone running a Westmere MacPro yet?

lol! Speechless...

hahah!!!

thanks man!
Forum: Pro Tools TDM Systems (Mac) 10-30-2010, 04:27 AM
Replies: 88
Views: 22,388
Posted By emreramazanoglu
Re: Anyone running a Westmere MacPro yet?

Running 8.04 + HD2 accel on a new westmere 8 core - its going great guns with ZERO issues. Installing the cards was frankly hideous - its SO tight in there... Getting literally INSANE plugin-counts...
Forum: Pro Tools TDM Systems (Mac) 10-30-2010, 04:14 AM
Replies: 5
Views: 4,245
Posted By emreramazanoglu
Re: Audio over ethernet plug?

source elements SOURCE-LIVE
Forum: Pro Tools TDM Systems (Mac) 10-20-2010, 06:16 AM
Replies: 12
Views: 2,833
Posted By emreramazanoglu
Re: Midi GONE on 8.04

Fixed! Thanks very much!
Forum: Pro Tools TDM Systems (Mac) 10-20-2010, 04:21 AM
Replies: 12
Views: 2,833
Posted By emreramazanoglu
Midi GONE on 8.04

Hi!

Firstly

10.6.4
8.04 HD
8 Core westmere with 8GB ram

- midi was working fine yesterday - now with ANY midi input device I am getting no input to either Instrument or MIDI tracks...
Forum: Pro Tools TDM Systems (Mac) 05-01-2010, 03:30 AM
Replies: 11
Views: 3,896
Posted By emreramazanoglu
Re: One I can't work out!!!!

I've finally had a break and manually cleared everything etc..

Groups issue is now solved!

All the best to all
Forum: Pro Tools TDM Systems (Mac) 04-15-2010, 02:13 AM
Replies: 11
Views: 3,896
Posted By emreramazanoglu
Re: One I can't work out!!!!

ALL sessions now - from LE session, other HD rigs etc..

Theres not another macpro in the studio right now@ scott!! I've done clean installs etc.. so its gotta be something unusual... Does the same...
Forum: Pro Tools TDM Systems (Mac) 04-13-2010, 06:31 AM
Replies: 11
Views: 3,896
Posted By emreramazanoglu
Forum: Pro Tools TDM Systems (Mac) 04-08-2010, 02:32 AM
Replies: 11
Views: 3,896
Posted By emreramazanoglu
Re: One I can't work out!!!!

yeah - I covered all the things I've done already in the OP!

Can anyone help with this issue please??
Forum: Pro Tools TDM Systems (Mac) 04-05-2010, 02:44 AM
Replies: 11
Views: 3,896
Posted By emreramazanoglu
Re: One I can't work out!!!!

Nothing works... sometimes globals are forgotten, sometimes previously made individual assignments. Deleting doesn't work - its now not session dependent...

HELP!!
Forum: Pro Tools TDM Systems (Mac) 04-03-2010, 11:39 AM
Replies: 11
Views: 3,896
Posted By emreramazanoglu
One I can't work out!!!!

Hi all.

My groups have stopped working properly... I just can't work it out

I constantly activate and deactivate groups during my workflow and I've just come across the most crippling issue....
Forum: Pro Tools TDM Systems (Mac) 01-04-2010, 06:58 AM
Replies: 30
Views: 8,329
Posted By emreramazanoglu
Re: BNR (DINR) TDM not passing audio

Nice one @whitepapagold - really very much appreciated ;)
Forum: Pro Tools TDM Systems (Mac) 12-19-2003, 01:38 AM
Replies: 23
Views: 4,609
Posted By emreramazanoglu
Re: Sound quality of Digi 002 vs Mix system

Another consideration is the quality of Rtas vs TDM plugins. I have noticed this especially with compressors. A very clear test is to duplicate a track and load them with an Rtas 1176 on one and a...
Forum: Pro Tools TDM Systems (Mac) 04-21-2003, 01:33 AM
Replies: 2
Views: 1,383
Posted By emreramazanoglu
Forum: Pro Tools TDM Systems (Mac) 03-28-2003, 02:27 AM
Replies: 38
Views: 3,449
Posted By emreramazanoglu
Re: Reordering of playlists in 6.0

pre- 5.1 playlist ordering!!! No version 6 for me! images/icons/mad.gif images/icons/mad.gif
Showing results 1 to 25 of 67

 
Forum Jump

All times are GMT -7. The time now is 02:28 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com