Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 68
Search took 0.01 seconds.
Search: Posts Made By: cueball73
Forum: Buy & Sell 03-14-2016, 09:45 AM
Replies: 1
Views: 1,848
Posted By cueball73
Forum: Buy & Sell 03-05-2016, 12:58 PM
Replies: 1
Views: 1,848
Posted By cueball73
Desperately seeking: D-command 24 channel OR fader unit

Anyone? Anywhere?

Need the blue model, not the black ES.

Thanks!
russell
Forum: macOS 07-11-2012, 10:26 AM
Replies: 5
Views: 4,520
Posted By cueball73
Pro Tools 10 HD i/o limitation for non-Avid hardware???

Hey guys

So I am getting different info from different sources.

Running Mac 10.7.4 and PT 10.2 HD. My interface is the Focusrite Liquid Saffire 56 and the Saffire PRO 24 in multi unit mode via...
Forum: macOS 05-22-2012, 12:41 PM
Replies: 0
Views: 4,019
Posted By cueball73
ProFire 2626: SPDIF COAX & SPDIF OPTICAL Simultaneous success!!! WHAAAA HAPPENED???

I wonder if something changed in the ProFire drivers or Pro Tools 10... but I currently have everything working using both the SPDIF coax AND SPDIF optical simultaneously in my Pro Tools session......
Forum: macOS 05-21-2012, 09:19 PM
Replies: 6
Views: 5,906
Posted By cueball73
Re: PT Aggregate I/O creating digital noise

it got a little better once i made sure 'drift correction' was checked in the aggregate setup window. ill test more tomorrow.
Forum: macOS 05-21-2012, 05:12 PM
Replies: 6
Views: 5,906
Posted By cueball73
Forum: macOS 05-03-2012, 08:18 PM
Replies: 128
Views: 36,976
Posted By cueball73
Re: 10.1.2/10.1.3 crashes when changing Playback Engine settings

Psssst... You can change that to 1 minute auto-backups in the preferences ;-)
Forum: macOS 12-06-2011, 07:59 PM
Replies: 32
Views: 12,684
Posted By cueball73
Re: HALF SOLVED - Low Latency w/ ProFire 2626

sorry I missed responses last month. anyway, I am getting audio now, BUT with a big delay. (so much for zero latency) Ugggh.

I checked and couldn't see your screenshots...

just confirming:...
Forum: macOS 11-09-2011, 07:48 AM
Replies: 32
Views: 12,684
Posted By cueball73
Re: Low Latency w/ ProFire 2626

Well we had to use a similar trick to get a 32 sample buffer size before that was available in the 2626 driver... so, that happens sometimes.

That said, not sure why I can't get the audio out.
...
Forum: macOS 11-07-2011, 10:13 AM
Replies: 32
Views: 12,684
Posted By cueball73
Re: HALF SOLVED - Low Latency w/ ProFire 2626

Good news... SORT of...

The way to do this is to switch (in Playback Engine Window) to the Pro Tools Aggregate Driver. Then Low latency shows up as an option as expected.

NOW... can someone...
Forum: macOS 07-06-2011, 12:44 AM
Replies: 17
Views: 7,600
Posted By cueball73
Re: Cpu Overload PT9 Kontakt 4

let us know if that helps. I am having similar issues and will try tomorrow.

same setup as you by the way...
Forum: macOS 06-27-2011, 11:30 PM
Replies: 22
Views: 4,537
Posted By cueball73
Re: Why Does The Profire 2626 Suck So Much?

Gotcha... you might try to post this also in the m-audio forums, under firewire... as far as I know they are still at forums.m-audio.com

sounds like a driver issue...

though I have to say, I...
Forum: macOS 06-27-2011, 08:21 PM
Replies: 22
Views: 4,537
Posted By cueball73
Re: Why Does The Profire 2626 Suck So Much?

Question to BOTH of you...

On the playback engine, are you using the:

- ProFire 2626 Driver

or the

- Pro Tools Aggregate Driver
Forum: macOS 05-19-2011, 04:44 PM
Replies: 12
Views: 5,783
Posted By cueball73
Re: URGENT: Crashing on launch in middle of massive project!!!

gotcha. that is all way out of date. my sig. on here is more current.

[QUOTE=L-Dogg;1735592]It's in your brain!!!:eek:


:D

Under Mac Guru....... top of the chalkboard.
...
Forum: macOS 01-12-2011, 11:46 PM
Replies: 12
Views: 5,783
Posted By cueball73
Re: URGENT: Crashing on launch in middle of massive project!!!

can someone PM me where it says I am using PT8 and 10.5?

thanks
russell
Forum: macOS 01-12-2011, 11:42 PM
Replies: 12
Views: 5,783
Posted By cueball73
Re: URGENT: Crashing on launch in middle of massive project!!!

i was working... it happens ;-)

i am in the middle of this project and won't have a free day til late december.

anywho... like i had said, the kernel panics seem to have gone away for now. ...
Forum: macOS 01-12-2011, 10:23 AM
Replies: 12
Views: 5,783
Posted By cueball73
Re: URGENT: Crashing on launch in middle of massive project!!!

wow, have to update that. OLD OLD info ;-)
Forum: macOS 01-10-2011, 09:18 PM
Replies: 12
Views: 5,783
Posted By cueball73
Re: URGENT: Crashing on launch in middle of massive project!!!

left the studio for a bite. re-did all the steps. the kernel panics seem to have gone away.

but strangely getting some unexpected quits of the program. that IS actually progress though.
...
Forum: macOS 01-10-2011, 06:17 PM
Replies: 12
Views: 5,783
Posted By cueball73
Re: URGENT: Crashing on launch in middle of massive project!!!

yes, sorry. should have mentioned that. but i will run through all those steps again for good measure.
Forum: macOS 01-10-2011, 05:31 PM
Replies: 12
Views: 5,783
Posted By cueball73
URGENT: Crashing on launch in middle of massive project!!!

Please help if anyone can. I finished one session and opened another. In the middle of the session opening, I got a kernel panic...

Hadn't seen one in a while, but it happens. i restarted, now...
Forum: macOS 01-10-2011, 05:18 PM
Replies: 3
Views: 2,089
Posted By cueball73
Re: Where is 88.2?

make sure your playback engine is set to the 002, not the mac. if it got set to the mac, it will not have 88.2, only the others you mentioned.
Forum: Pro Tools M-Powered (Mac) 12-28-2010, 08:10 AM
Replies: 2
Views: 4,236
Posted By cueball73
Re: ProFire 2626 + Dangerous D-Box: Correct Routing for Summing???

You know. I never returned to this thread. Sorry.

So, it finally worked perfectly. Everything was routed correctly all along. Here was the issue, the master volume knob on the 2626 was all the way...
Forum: Pro Tools M-Powered (Mac) 12-03-2010, 09:18 AM
Replies: 2
Views: 2,731
Posted By cueball73
Re: SOLVED

for now...

seems the ProFire 2626 cannot use Optical SPDIF and Coax SPDIF simultaneously.

seems the REV2496 Cannot send audio back through ADAT optical.

so, currently going SPDIF optical...
Forum: Pro Tools M-Powered (Mac) 12-02-2010, 05:05 PM
Replies: 2
Views: 2,731
Posted By cueball73
Forum: Pro Tools M-Powered (Mac) 12-01-2010, 07:37 PM
Replies: 2
Views: 2,731
Posted By cueball73
V-Verb Pro + ProFire 2626 + Pro Tools = HELP ME!!!

Problem: Not able to bring audio from the V-Verb pro back into Pro Tools.

My setup:
Software: ProTools
Computer: iMac 2.8 Quad-core i7
Interface: M-Audio ProFire 2626
Effect: V-Verb Pro...
Showing results 1 to 25 of 68

 
Forum Jump

All times are GMT -7. The time now is 12:48 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com