Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 3 of 3
Search took 0.01 seconds.
Search: Posts Made By: Mark Mangini
Forum: Pro Tools 2018 05-15-2019, 02:17 PM
Replies: 3
Views: 946
Posted By Mark Mangini
Re: Ambisonic Audio in PT2018

I am using the new PT 1st order Ambisonic tracks to create B-Format masters from my A-Format field recordings. I use VVEncode to do the B-Format encoding on a 1st order track that contains the audio....
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 05-14-2010, 06:50 AM
Replies: 4
Views: 5,631
Posted By Mark Mangini
Re: CPU Usage Holding off USB Audio -6104 error

Yes, I did all of that. Tried a new admin account, tested other FW drives, turned off FW networking. Followed all the recommended procedures in the prescribed encyclicals.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 05-11-2010, 08:30 AM
Replies: 4
Views: 5,631
Posted By Mark Mangini
CPU Usage Holding off USB Audio -6104 error

iMac 2.33 Intel Core Duo
OSX 10.5.8
mBox2 attached with USB 3' cable to iMac back panel USB port
PT LE 8.0.3 cs2
4 gB DDR2 RAM
Rocstor 850 fw800 drive with oxford 924 chipset (playback/record...
Showing results 1 to 3 of 3

 
Forum Jump

All times are GMT -7. The time now is 07:06 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com