Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 45
Search took 0.01 seconds.
Search: Posts Made By: sheezy
Forum: Pro Tools 9 07-30-2014, 01:56 PM
Replies: 12
Views: 14,990
Posted By sheezy
Re: "ASIO hardware could not be initialized"

This was a problem for me but this fixed the problem for me with both my mbox 2 pro and mobox 3 pro.



Enable Legacy FireWire Controller Driver (FireWire interfaces only)
This will change the...
Forum: AAX Plug-ins 03-31-2014, 08:57 AM
Replies: 32
Views: 61,782
Posted By sheezy
Re: Waves AAX Error

Turns out my Mcafee antivirus was causing the issue. Waves responded first thing this morning. I just have to turn Mcafee off before I launch pro tools otherwise Mcafee prevents Pro Tools from...
Forum: AAX Plug-ins 03-30-2014, 09:27 PM
Replies: 32
Views: 61,782
Posted By sheezy
Re: Waves AAX Error

There is no box to check for a 64bit option during the installation. I have officially given up lol will just wait for waves support to contact me tomorrow morning.
Forum: AAX Plug-ins 03-30-2014, 07:54 PM
Replies: 32
Views: 61,782
Posted By sheezy
Waves AAX Error

I recently purchased the platinum bundle and CLA Vocal bundle version 9. I have installed Waves Complete V9r17 and installed my licenses. When I launch Pro Tools 11.1.2 I get the following error...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 03-21-2014, 12:27 PM
Replies: 15
Views: 13,088
Posted By sheezy
Re: MBox 3 error/warning "Controller Personality?"

Just bought a mbox 3 pro. launced pro tools 10.3.8 and I get this error message everytime. Anybody have a fix for this?
Forum: Windows 11-03-2011, 01:45 PM
Replies: 8
Views: 2,670
Posted By sheezy
Re: cant bounce to mp3

Alright I just got it to work!! This is what I did I unistalled liscense support. I then unistalled my ilok client helper. Then I uninstalled my interlok driver setup x64. Then I unistalled...
Forum: Windows 11-03-2011, 11:05 AM
Replies: 8
Views: 2,670
Posted By sheezy
Re: cant bounce to mp3

I have looked here and this folder does not exist on my hard drive:

◦C:\Program Files\Common Files\Digidesign\DAE\Codecs\MP3

What should I do now??
Forum: Windows 11-03-2011, 11:00 AM
Replies: 8
Views: 2,670
Posted By sheezy
Re: cant bounce to mp3

okay so I just unistalled everything and deleted all the files from my hard drive. I did a clean install of everything and I go to bounce the file as a mp3 and I get the same error message.
Forum: Windows 11-03-2011, 09:52 AM
Replies: 8
Views: 2,670
Posted By sheezy
Re: cant bounce to mp3

I upgraded from 9. I uninstalled 9 then installed 10. How I do a clean install??
Forum: Windows 11-03-2011, 12:37 AM
Replies: 8
Views: 2,670
Posted By sheezy
cant bounce to mp3

When I try to bounce a file as an mp3 I get the following error. "The mp3 option cannot be enabled because: module intialization failed for mp3.dll. The mp3 demo period may have expired"
Forum: Windows 10-31-2011, 11:06 PM
Replies: 5
Views: 7,315
Posted By sheezy
Re: Axiom Pro 49 Not working with pro tools 10

switched usb ports everything is working fine now.
Forum: Windows 10-31-2011, 05:01 PM
Replies: 5
Views: 7,315
Posted By sheezy
Re: Axiom Pro 49 Not working with pro tools 10

I am able to get sound from the A2 key but none of the other keys will produce any sound.
Forum: Windows 10-31-2011, 05:00 PM
Replies: 5
Views: 7,315
Posted By sheezy
Re: Axiom Pro 49 Not working with pro tools 10

I get the following message " Pro Tools is unable to communicate with M-Audio Keyboard. Power cycle M-Audio Keyboard and check its connections. Note, if M-Audio Keyboard is not in use, update the...
Forum: Windows 10-31-2011, 04:54 PM
Replies: 5
Views: 7,315
Posted By sheezy
Axiom Pro 49 Not working with pro tools 10

I am having trouble getting my axiom pro 49 keyboard to work in pro tools 10. When I connect the keyboard and go to setup/peripherals I select m-Audio hypercontrol in and hypercontrol out & channel...
Forum: Pro Tools 10 10-27-2011, 11:05 AM
Replies: 259
Views: 49,902
Posted By sheezy
Re: Pro Tools 10 Students

Got my activation e-mail yesterday to my surprise!!
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 02-03-2010, 03:15 PM
Replies: 7
Views: 3,180
Posted By sheezy
Re: Mbox 2 Pro Drivers dont load at boot up.

How do I copy and paste the sandra report?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 02-02-2010, 03:26 PM
Replies: 7
Views: 3,180
Posted By sheezy
Re: Mbox 2 Pro Drivers dont load at boot up.

I have tried switching ports I also have bought a new firewire cable. I dont know how to delete preferences.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 02-02-2010, 08:07 AM
Replies: 7
Views: 3,180
Posted By sheezy
Re: Mbox 2 Pro Drivers dont load at boot up.

Its back to not booting up when the pc boots up, oh well.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 02-01-2010, 03:48 PM
Replies: 7
Views: 3,180
Posted By sheezy
Re: Mbox 2 Pro Drivers dont load at boot up.

Alright I unplugged the power supply and set the power options to performance and rebooted. It Works! Good Lookin out! If anthing changes I will let you know.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 02-01-2010, 03:47 PM
Replies: 2
Views: 2,019
Posted By sheezy
Error When Bouncing track as an mp3 in 8.0.3cs1

I have noticed when you bounce a track in Pro Tools 8.0.3cs1. as an mp3 file. The track bounces but the counter does not countodown. The last couple of tracks I have bounced the counter counts down...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-31-2010, 08:21 AM
Replies: 7
Views: 3,180
Posted By sheezy
Mbox 2 Pro Drivers dont load at boot up.

I am running an mbox 2 pro on windows 7 with Pro Tools 8.0.3. Every time my pc boots up I have to unplug the firewire cable and plug it back in for the drivers to work. The power light on the mbox...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12-18-2009, 09:39 AM
Replies: 14
Views: 5,104
Posted By sheezy
Re: No Mbox on 8.0.3. Thanks alot digidesign... lol

good looking out on the advice I will be upgrading sometime in the next 4-6 weeks
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12-18-2009, 09:22 AM
Replies: 14
Views: 5,104
Posted By sheezy
Re: No Mbox on 8.0.3. Thanks alot digidesign... lol

Benoni question for you.. Is there any difference sound wise between the mbox 2 and the 003 rack?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12-18-2009, 08:53 AM
Replies: 14
Views: 5,104
Posted By sheezy
Re: No Mbox on 8.0.3. Thanks alot digidesign... lol

Yeah its time to upgrade either mbox 2 or 003 rack when I get my tax return.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12-18-2009, 08:46 AM
Replies: 14
Views: 5,104
Posted By sheezy
Re: No Mbox on 8.0.3. Thanks alot digidesign... lol

Anybody know if they are still doing hardware exchanges for LE?
Showing results 1 to 25 of 45

 
Forum Jump

All times are GMT -7. The time now is 02:24 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com