Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 500
Search took 0.04 seconds.
Search: Posts Made By: Dan Pinder
Forum: Pro Tools TDM Systems (Mac) 09-14-2010, 07:22 PM
Replies: 88
Views: 22,767
Posted By Dan Pinder
Re: Anyone running a Westmere MacPro yet?

So is the 6-core or the 8-core faster?
Forum: Pro Tools TDM Systems (Mac) 09-14-2010, 04:40 PM
Replies: 88
Views: 22,767
Posted By Dan Pinder
Re: Anyone running a Westmere MacPro yet?

What's involved in the qualification process anyhow? Digidesign hasn't banned a machine in a really long time, so what are the chances westmere will not be qualified in a short amount of time—and...
Forum: Pro Tools TDM Systems (Mac) 09-13-2010, 01:37 PM
Replies: 88
Views: 22,767
Posted By Dan Pinder
Re: Anyone running a Westmere MacPro yet?

Don't misunderstand what I mean: Every time a new architecture is released, and the numbers are bound to confuse the public, some sort of PR guff is released to explain why there's more to the...
Forum: Pro Tools TDM Systems (Mac) 09-13-2010, 12:56 PM
Replies: 88
Views: 22,767
Posted By Dan Pinder
Re: Anyone running a Westmere MacPro yet?

Sure, I just didn't remember seeing any marketing BS to that effect, however true it appears to be.
Forum: Pro Tools TDM Systems (Mac) 09-13-2010, 12:00 PM
Replies: 88
Views: 22,767
Posted By Dan Pinder
Forum: Pro Tools TDM Systems (Mac) 09-13-2010, 11:51 AM
Replies: 88
Views: 22,767
Posted By Dan Pinder
Re: Anyone running a Westmere MacPro yet?

Any idea why the Westmere 8-core is 2.4gHz and the pre-Nehalem 8-core I bought 2.5 years ago is a 2.8gHz?

I must have missed the memo on why slower is now more bitchin'.
Forum: Pro Tools TDM Systems (Mac) 09-13-2010, 11:32 AM
Replies: 0
Views: 2,119
Posted By Dan Pinder
Where is the Compato info for Mac Pro models?

Am I right in thinking there is no longer info published about qualified Apple hardware?
Forum: Pro Tools TDM Systems (Mac) 05-31-2010, 10:45 AM
Replies: 14
Views: 5,209
Posted By Dan Pinder
Re: Automating audio track on input

I think I get it now. The separate i/o path is required to obviate the need for solo-safing. Okay, this could be good. I suppose this is what is meant by AFL/PFL being "non-destructive".
Forum: Pro Tools TDM Systems (Mac) 05-31-2010, 10:35 AM
Replies: 14
Views: 5,209
Posted By Dan Pinder
Re: Automating audio track on input

VCAs I'm sure are useful, and I'm resolved to get to know their virtues better, but they're really for groups and our application is for individual tracks. Sad that they don't override some of Tools'...
Forum: Pro Tools TDM Systems (Mac) 05-31-2010, 10:32 AM
Replies: 14
Views: 5,209
Posted By Dan Pinder
Re: Automating audio track on input

I felt like my reading of this chapter meant that I would have to solo safe a bunch of things but I will be able to test it today. Solo safing would be a deal breaker. Will report.
Forum: Pro Tools TDM Systems (Mac) 05-31-2010, 12:59 AM
Replies: 14
Views: 5,209
Posted By Dan Pinder
Re: Automating audio track on input

That's an excellent example. Another one we've discovered is the fact that you cannot solo an aux acting as an fx return without having to solo safe what might be feeding it. Imagine it: you have to...
Forum: Pro Tools TDM Systems (Mac) 05-30-2010, 02:00 PM
Replies: 14
Views: 5,209
Posted By Dan Pinder
Re: Automating audio track on input

Yeah, the need to create extra tracks is kind of ridiculous. If you would describe a standard PT Audio Track as the combination of a track on a recorder (with it's attendant record-ready, input...
Forum: Pro Tools TDM Systems (Mac) 05-29-2010, 12:15 PM
Replies: 14
Views: 5,209
Posted By Dan Pinder
Automating audio track on input

Is there a way to automate the fader for an audio track on input? So that it behaves like an aux when in input mode. Having an irritating limitation I'm hoping to circumvent.

The track cannot be...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 03-28-2010, 01:04 AM
Replies: 8
Views: 3,774
Posted By Dan Pinder
Re: video satellite LE GREYED OUT in peripherals!!

Sorry Carl—that's a pisser.

Do you have Eleven or any other VI instantiated in your session?

Also, for me I've had 2 times that the network situation looks correct but one of the machines...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 03-20-2010, 10:09 PM
Replies: 8
Views: 3,774
Posted By Dan Pinder
Re: video satellite LE GREYED OUT in peripherals!!

Upgrading to 8.0.1 (or later) fixed this for me.
Forum: Post - Surround - Video 03-09-2010, 07:01 PM
Replies: 8
Views: 3,776
Posted By Dan Pinder
Re: Satellite LE sudden network problem

A little more documentation wouldn't go amiss for this product. It's like, either make it fully discoverable or "plug & play" or document it further and give specifics!
Forum: Post - Surround - Video 03-09-2010, 06:59 PM
Replies: 8
Views: 3,776
Posted By Dan Pinder
Re: Satellite LE sudden network problem

Ordered one from Engineering—should be here tomorrow sometime.
Forum: Post - Surround - Video 03-09-2010, 04:06 PM
Replies: 8
Views: 3,776
Posted By Dan Pinder
Re: Satellite LE sudden network problem

Satellite port 28282 on both machines.
Forum: Post - Surround - Video 03-09-2010, 01:38 PM
Replies: 8
Views: 3,776
Posted By Dan Pinder
Satellite LE sudden network problem

Everything's been just dandy for the past month in the following configuration, until yesterday and I cannot get the two to talk:

Mac Pro (intel) running PT|HD 8.0.3cs1 on Mac 10.5.8
internet...
Forum: ProControl, Control|24, Command|8 02-23-2010, 08:29 PM
Replies: 2
Views: 2,684
Posted By Dan Pinder
Re: USB drives kill Command|8

No, that's the thing—I haven't touched this machine since 10.5.5 in a fit of uncharacteristic restraint. Haven't done permissions in a while, but did a fairly recent all-Digi file cull using that...
Forum: ProControl, Control|24, Command|8 02-23-2010, 11:15 AM
Replies: 2
Views: 2,684
Posted By Dan Pinder
USB drives kill Command|8

Something has been happening lately that makes no sense: When I eject a USB drive, be it a flash drive or a Passport drive or similar, the Command|8 loses its connection and I'm forced to dismiss a...
Forum: Aspera DigiDelivery 01-03-2010, 04:55 PM
Replies: 9
Views: 14,336
Posted By Dan Pinder
Re: Warning: Current DD client will not work on Snow Leopard (without installing Rose

Two months since my last confession. How are we doing Aspera?
Forum: Virtual Instruments 12-11-2009, 02:06 PM
Replies: 4
Views: 2,272
Posted By Dan Pinder
Where did my Structure Effects go?

In the FX Sends area in Structure 1.0.2, the inserts all say "No Effect" when you click on them. Are the effects separate from the AIR Pro Tools plug-ins? Are they installed somewhere i can check on...
Forum: Aspera DigiDelivery 11-02-2009, 11:28 AM
Replies: 9
Views: 14,336
Posted By Dan Pinder
Re: Warning: Current DD client will not work on Snow Leopard (without installing Rose

Okay it's November... Are we working hard on this? You could probably get an out-of-work iPhone developer to redo this in Cocoa for you in about a day. In the meantime, Rosetta prevails.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-20-2009, 10:57 AM
Replies: 8
Views: 3,774
Posted By Dan Pinder
Re: video satellite LE GREYED OUT in peripherals!!

Having this same problem. on 10.6.1 with the SL pre-release build. Opening About Pro Tools shows Satellite LE as a package but says "(Error)" next to it.

Is this not going to work on the...
Showing results 1 to 25 of 500

 
Forum Jump

All times are GMT -7. The time now is 03:57 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com