Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 72
Search took 0.01 seconds.
Search: Posts Made By: FDurrett
Forum: AAX Plug-ins 08-20-2020, 08:52 AM
Replies: 1
Views: 532
Posted By FDurrett
MDW EQ6 upgrade - no ILOK asset posted

Hoping someone here can help. I purchased the MDW5-AAX upgrade to v6 yesterday afternoon on the massenburgdesignworks.com website and still have no asset in my iLok account.

I tried to set up a...
Forum: macOS 08-21-2012, 12:18 PM
Replies: 2
Views: 2,099
Posted By FDurrett
Re: Sonic noNoise Ver 9.0.2 compatability

You have to change the type setting from "B-General" to "D-Declicker", plus change the handles setting from 2.00 to zero. It works fine for me after those adjustments.
Forum: macOS 06-13-2011, 01:13 PM
Replies: 38
Views: 30,493
Posted By FDurrett
Re: Pro Tools is Critically Low on Memory

This happened to me last Friday doing a 20-track post session with several stereo auxes (HD3 Accel) - tracks were dialog, music and a few for sfx. I was using a few RTAS plugins (DNS One, etc), but...
Forum: Pro Tools TDM Systems (Mac) 04-20-2011, 03:55 PM
Replies: 9
Views: 6,015
Posted By FDurrett
Re: Reel to Reel Sync

I've got a 3 module Lynx system with KCU and a cable for a Otari MTR70 that should work. I used to slave it to my Sync I/O all the time. Let me know if you're interested.
Forum: Pro Tools 9 04-06-2011, 04:56 PM
Replies: 1
Views: 1,969
Posted By FDurrett
PT9 iLok help

I just entered my activation code for PT9 and selected the wrong PT version to surrender. I selected 7.2 instead of 7.0, but I need to keep my 7.2 license until I get my new computer with PT9 set...
Forum: Pro Tools TDM Systems (Mac) 02-14-2011, 12:53 PM
Replies: 112
Views: 30,138
Posted By FDurrett
Forum: Pro Tools TDM Systems (Mac) 02-10-2011, 10:08 AM
Replies: 112
Views: 30,138
Posted By FDurrett
Re: Magma PE6R4_1 DAE 1115 error

Any news yet? I guess at this point I just need to know if you guys can commit to supporting the expansion chassis with the new MacPros, no matter what the cause for the DAE 1115 error is found to...
Forum: Pro Tools TDM Systems (Mac) 02-01-2011, 01:48 PM
Replies: 112
Views: 30,138
Posted By FDurrett
Re: Magma PE6R4_1 DAE 1115 error

I've got early rev cards (HD3 PCI). Holding off on the chassis and single 6-core MacPro until this gets resolved.
Forum: Pro Tools TDM Systems (Mac) 01-26-2011, 09:38 PM
Replies: 18
Views: 6,116
Posted By FDurrett
Re: PCI to PCIe upgrade ????????

Well that's $3795 Avid won't be getting from me. My upgrade was just approved on Monday. It will be a Magma chassis for me. I'm not interested in downgrading to HD-Native, no matter the price. I...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 09-23-2010, 09:35 PM
Replies: 2
Views: 2,720
Posted By FDurrett
Re: MBox 2 Pro registration

Thanks for the info!
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 09-21-2010, 03:18 PM
Replies: 2
Views: 2,720
Posted By FDurrett
MBox 2 Pro registration

I bought my Mbox 2 Pro back in 2008 and registered everything. I just looked in the "My Account" section of the website and see that my Mbox isnt' showing up as registered, but the ProTools...
Forum: Pro Tools TDM Systems (Mac) 06-14-2010, 10:57 AM
Replies: 12
Views: 6,274
Posted By FDurrett
Re: Cant eject home and net folders

I have this happen everyone ina while on my attached Firewire drives. Found out the Spotlight was indexing them.
Forum: Pro Tools TDM Systems (Mac) 03-03-2010, 01:10 PM
Replies: 10
Views: 5,313
Posted By FDurrett
Re: New HD hardware.... ever? pt 2

I'm in the same boat - HD3 on PPC 2.5ghz machine. My PPC isn't keeping up with what I need for VIs, and I'm contantly working around it's limitations. Intel Mac would be great, but can't stomach...
Forum: Pro Tools TDM Systems (Mac) 12-30-2009, 12:33 PM
Replies: 265
Views: 33,883
Posted By FDurrett
Re: Poll: How many still using PPC?

178 -- I'm on a G5 Dual 2.0ghz running an HD3 on OS10.4.11 and Protools 7.2.1. No plans to upgrade at the moment, given the economy and current workload. Will most likely wait until a new HD...
Forum: Pro Tools TDM Systems (Mac) 09-24-2008, 04:33 PM
Replies: 9
Views: 4,830
Posted By FDurrett
Re: Any ideas for correcting room echo on voice

I've had good luck using Sonic No-Noise to lessen room echo/reverb. Just dial up the threshhold and take the attenuation all the way. You'll have to play with the threshhold setting to get a good...
Forum: Pro Tools TDM Systems (Mac) 06-12-2008, 10:44 AM
Replies: 4
Views: 1,912
Posted By FDurrett
Re: Help: Importing Mpeg under 7.3.1cs6 and other video stuff

I use MPEG Streamclip to export muxed mpgs into DV video files(DVCPro50). Use the default settings and it works great!
Forum: Post - Surround - Video 02-28-2008, 12:13 PM
Replies: 8
Views: 3,347
Posted By FDurrett
Re: .bwf from Sound Devices 744T

Thanks Eric and Frank for all the info! I think the inital bwf's I got were corrupt. The data DVD I received with all the audio files(48k, 30fps TC) from the shoot imported fine.

We decided to...
Forum: Post - Surround - Video 02-26-2008, 09:38 PM
Replies: 8
Views: 3,347
Posted By FDurrett
.bwf from Sound Devices 744T

We did a 16mm film shoot where audio was recorded on a Sound Devices 744T as .bwf files. The post house doing the telecine needs a timecode dat instead, so I want to import the .bwf's into Protools...
Forum: Pro Tools TDM Systems (Mac) 02-15-2008, 02:27 PM
Replies: 21
Views: 4,631
Posted By FDurrett
Re: DVD drive replacement for a G5 PPC

Just installed a new Pioneer DVR-115 from OWC today and it works great. I had to remove the front bezel from the CD tray, and remove 2 of the 3 Digi cards from my G5 to get it in, but it was pretty...
Forum: Pro Tools TDM Systems (Mac) 09-11-2007, 04:16 PM
Replies: 6
Views: 2,690
Posted By FDurrett
Re: Protools 7.2 crash when drawing automation

Happened to me 3 times today. I had several VI's going with midi - Xpand, Mach 5, Atmoshpere. When I first open the session and work for a few minutes things seem fine. However, when I start...
Forum: Pro Tools TDM Systems (Mac) 07-13-2007, 12:12 PM
Replies: 8
Views: 2,965
Posted By FDurrett
Re: Deciding on UAD 1e

Thanks for the info everyone!
Forum: Pro Tools TDM Systems (Mac) 07-06-2007, 10:02 AM
Replies: 8
Views: 2,965
Posted By FDurrett
Deciding on UAD 1e

Hi everyone,

I'm thinking of buying the UAD1e for use with my ProTools HD3 system and would like to know what other PTools users experience has been with it. I plan on buying a new Intel-based...
Forum: Pro Tools TDM Systems (Mac) 06-18-2007, 09:30 AM
Replies: 13
Views: 3,796
Posted By FDurrett
Re: For experts - Spectrasonics Trilogy/ Atmosphere crashing PT

Hey Raregroove,

I have the same hardware/software setup as you, and am running Trilogy, Atmosphere, and Stylus RMX. I have had problems like you're describing before and found they were related...
Forum: Pro Tools TDM Systems (Mac) 06-06-2007, 10:30 AM
Replies: 6
Views: 2,690
Posted By FDurrett
Re: Protools 7.2 crash when drawing automation

My computer is a first genertation G5 dual 2 ghz with 4 GB of RAM. Everything's stock, including the drives, although I'm using 2 OWC Firewire drives for sfx/video storage. I'm running an HD3, with...
Forum: Pro Tools TDM Systems (Mac) 06-04-2007, 03:46 PM
Replies: 6
Views: 2,690
Posted By FDurrett
Re: Protools 7.2 crash when drawing automation

No, I've checked several times and it doesn't seem to happen at the same time as an autosave. I've had a few of the "screen freezes" that lots of people have been posting about and possibly linking...
Showing results 1 to 25 of 72

 
Forum Jump

All times are GMT -7. The time now is 09:52 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com