Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 6 of 6
Search took 0.02 seconds.
Search: Posts Made By: politemusic
Forum: Pro Tools M-Powered (Mac) 01-10-2006, 12:24 AM
Replies: 20
Views: 55,894
Posted By politemusic
Re: Audio Record or Playback Volume Error Message

Same problem here: my new Powerbook IS setup as Mac OS Extended with Journaling. Still can't get the internal HD allocated as a record/playback volume in the Workspace.

Any suggestions? ...
Forum: Pro Tools TDM Systems (Mac) 10-03-2005, 04:00 PM
Replies: 4
Views: 1,701
Posted By politemusic
Re: bad noise in G5 audio outs AND HD 96!

Anybody?

My optical outs are crystal clear, I know seem to only hear this digital sounding crackling when I listen to the analog outputs of the 96 i/o.

Thanks,
Justin
Forum: Pro Tools TDM Systems (Mac) 06-14-2005, 10:21 PM
Replies: 4
Views: 1,701
Posted By politemusic
Re: bad noise in G5 audio outs AND HD 96!

HI Eric,

No, actually my G5 optical outs are fine. What I'm saying is that if I listen to, say, iTunes out of my G5 analog outs, the noise is very much there. Likewise, when I'm doing a...
Forum: Pro Tools TDM Systems (Mac) 06-14-2005, 06:36 PM
Replies: 4
Views: 1,701
Posted By politemusic
bad noise in G5 audio outs AND HD 96!

Hi,

You'll have to excuse me if I'm re-posting something that has been covered a thousand times before, but I spent an hour searching and couldn't find anything about this in the DUC. If there...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-30-2002, 03:48 PM
Replies: 3
Views: 1,769
Posted By politemusic
Re: PTLE/MBox with new TiBook also running OSX

Muzza & Frank S

Thanks a LOT for this extremely helpful information.

Muzza, I'm already a long-time pro user, so I'm cool - but good tips nonetheless.

Frank S, Sounds like your situation is...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-30-2002, 11:29 AM
Replies: 3
Views: 1,769
Posted By politemusic
PTLE/MBox with new TiBook also running OSX

Hi all, I tried a search for this info I need, but to no avail. Here's my scenario I could really use advice on:

I'm a long time pro user, and I also have an MBox for touring/small projects. I'm...
Showing results 1 to 6 of 6

 
Forum Jump

All times are GMT -7. The time now is 01:28 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com