Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 14 of 14
Search took 0.02 seconds.
Search: Posts Made By: winvbass
Forum: Windows 10-27-2014, 10:20 AM
Replies: 3
Views: 2,337
Posted By winvbass
Re: Hardware insert delay compensation fail.

I wasn't aware of settings available on the IO page, but many thanks I am now. I will investigate.
Forum: Windows 10-27-2014, 07:15 AM
Replies: 3
Views: 2,337
Posted By winvbass
Hardware insert delay compensation fail.

It appears that the only way to use Hardware Inserts on a channel is to bus it to an Aux first. The delay compensation fails to work if the IO is inserted directly onto the channel.
Does anyone...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 03-15-2012, 03:03 PM
Replies: 6
Views: 4,917
Posted By winvbass
Thanks Captain Hindsight. ;)

Thanks Captain Hindsight. ;)
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 03-14-2012, 06:41 AM
Replies: 6
Views: 4,917
Posted By winvbass
I have a very similar issue with an added twist. ...

I have a very similar issue with an added twist.
I too am looking to reinstall PT8 LE and an Mbox on a new PC but have also misplaced the Auth code that came in the packaging. The twist is that I...
Forum: Pro Tools 9 06-30-2011, 10:55 AM
Replies: 18
Views: 4,194
Posted By winvbass
Have you tried opening a new project and...

Have you tried opening a new project and importing the session data from the problem one.
Doesn't attempt to offer an answer I know, but an easy out.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 06-30-2011, 10:53 AM
Replies: 3
Views: 2,026
Posted By winvbass
Have you tried opening a new project and...

Have you tried opening a new project and importing the session data from the problem one.
Doesn't attempt to offer an answer I know, but its an easy out.
Forum: Pro Tools TDM Systems (Mac) 04-16-2011, 07:55 AM
Replies: 13
Views: 5,158
Posted By winvbass
Please excuse the bump. BUMP!

Please excuse the bump. BUMP!
Forum: Pro Tools TDM Systems (Mac) 04-07-2011, 02:49 PM
Replies: 13
Views: 5,158
Posted By winvbass
Cheers Dizzi. Good to hear. Thanks for taking the...

Cheers Dizzi. Good to hear. Thanks for taking the time. .
Forum: Pro Tools TDM Systems (Mac) 04-06-2011, 02:06 PM
Replies: 13
Views: 5,158
Posted By winvbass
Time Machine recommended?

I've always aimed to have the minimum of background operations/programs running whilst Pro Tools is active. After hearing a system drive crash horror story from a friend of mine I was curious to know...
Forum: Pro Tools TDM Systems (Mac) 03-17-2011, 12:31 AM
Replies: 156
Views: 67,174
Posted By winvbass
Rail, selfless heroics. Thank you.

Rail, selfless heroics. Thank you.
Forum: Pro Tools TDM Systems (Mac) 02-20-2010, 04:40 PM
Replies: 0
Views: 2,094
Posted By winvbass
Corrupt Project file after crash.

Half way through the second day of tracking I attempted to move a number of grouped tracks along the timeline only to be dealt the Mac 'beachball-of-death'. After waiting for about 5 minutes I had to...
Forum: Pro Tools TDM Systems (Mac) 06-25-2008, 07:07 AM
Replies: 1
Views: 1,985
Posted By winvbass
DigiTranslator Authenticate Window

Hi,

Since the other operator on our system installed the 7.4 upgrade i have been left with an Authentication window for DigiTranlator interrupting the boot sequence. How can i get rid of it?
Forum: Pro Tools TDM Systems (Mac) 07-15-2007, 05:50 AM
Replies: 2
Views: 3,404
Posted By winvbass
Using an Waves Tune Lite (RTAS) with an HD system.

Can anyone out there offer a quick and concise guide to employing Waves Tune Lite within PT? We have an RTAS version installed as part of our Diamond Bundle. I believe it needs Rewiring from the...
Forum: Pro Tools TDM Systems (Mac) 04-14-2007, 07:34 AM
Replies: 2
Views: 1,947
Posted By winvbass
HD1 Maximum I/O

Excuse the niavety of the question, but how many 96io's can you hang off of an HD1 card? I was told 3. At the moment i cannot get the 3rd unit to show within ProTools.
Showing results 1 to 14 of 14

 
Forum Jump

All times are GMT -7. The time now is 11:08 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com