Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: Jonnyawesome
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 05-03-2016, 02:15 AM
Replies: 62
Views: 190,720
Posted By Jonnyawesome
Re: Yosemite and Mbox 2 Drivers (Good news so far)

Hello

I tried installing the mbox 10.3.3 drivers and ran it on my Mavericks system and it seemed to work just fine. Does anyone know if there is a way to have both the HD Native Thunderbolt system...
Forum: macOS 08-08-2011, 06:32 AM
Replies: 2
Views: 4,585
Posted By Jonnyawesome
Re: Error message: Could not allocate space for recording

I have actually tried that without any luck. I am now copying everything to a new drive but things are still a bit weird. Most songs in this project are pretty heavy, about 40 gigs so I guess the old...
Forum: macOS 07-29-2011, 03:02 AM
Replies: 2
Views: 4,585
Posted By Jonnyawesome
Error message: Could not allocate space for recording

Hi
I have a problem recording with Pro Tools 9. "Could not allocate space for recording" keeps showing up totally random as it seems. When I start Pro Tools in the morning I usually have a problem...
Forum: Storage Subsystems 07-22-2011, 08:16 AM
Replies: 6
Views: 10,276
Posted By Jonnyawesome
Re: Could Not Allocate Space For Recording

Hi
I have a problem recording with Pro Tools 9. "Could not allocate space for recording" keeps showing up totally random as it seems. When I start Pro Tools in the morning I usually have a problem...
Showing results 1 to 4 of 4

 
Forum Jump

All times are GMT -7. The time now is 04:44 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com