Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 59
Search took 0.01 seconds.
Search: Posts Made By: mirovaz
Forum: Pro Tools 2020 04-30-2020, 03:19 PM
Replies: 1
Views: 286
Posted By mirovaz
Save Copy In.. with Folder tracks (broken)

Hello musical friends,
Loving this version of ProTools.

Today I had to backup a song. So I choose all the folders tracks and then click on save all selected tracks to a new folder.

The new...
Forum: Pro Tools 2020 04-04-2020, 11:21 AM
Replies: 15
Views: 1,320
Posted By mirovaz
Re: BUG: Tracks hided dont keep hided when save and open the same sesion

Did not find a way to fix it. Happening all the time with different session files...
Forum: Pro Tools 2020 04-03-2020, 06:50 AM
Replies: 15
Views: 1,320
Posted By mirovaz
Re: BUG: Tracks hided dont keep hided when save and open the same sesion

I do think it is aleatory. Even after saving, changing the name, the same thing happens from time to time...

Hope they do a fix ASAP
Forum: Pro Tools 2020 04-02-2020, 07:32 AM
Replies: 5
Views: 686
Posted By mirovaz
Re: Problem with Folder Tracks: Plays out of sync after Freeze

Thanks for the info. I am not using folder tracks until I finish the album I am currently mixing... I do use lots of frozen tracks.
Forum: Pro Tools 2020 04-02-2020, 07:25 AM
Replies: 15
Views: 1,320
Posted By mirovaz
BUG: Tracks hiden dont keep hiden when save and open the same sesion

I hide some tracks. Save the session. Close the session. Open the same session again and all tracks that were hided are unhide. Hope this gets fixed ASAP. Kind of annoying...
Forum: Licensing & Accounts 02-28-2020, 07:36 AM
Replies: 59
Views: 4,934
Posted By mirovaz
Re: License Verification Error - need help

Thanks for the answer.
Hope this gets fixed ASAP
Forum: Licensing & Accounts 02-28-2020, 06:06 AM
Replies: 59
Views: 4,934
Posted By mirovaz
License Verification Error - need help

Yesterday I worked all day.
Today nightmare began.
ProTools is not starting.
I get the error "license Verification Erros. ProTools Perpetual".

I Installed the last iLOK software today again....
Forum: Pro Tools 2019 09-24-2019, 02:44 PM
Replies: 25
Views: 4,369
Posted By mirovaz
Re: AAE-7058 error after I close and open PT again

To be clear

1. Turned the iMac off after a good session
2. Turned it on AND plugged my iPhone with the new iOS
3. A screen pumped asking to install something so the iPhone could work with the...
Forum: macOS 09-22-2019, 08:18 AM
Replies: 79
Views: 14,929
Posted By mirovaz
Re: Suddenly PT won't load Plug-Ins because not valid 64-bit

I just used TimeMachine and rolled back 2 days before the problem started.

Now everything is working like a charm. I just DID NOT connected my iPhone with the new iOS this time.

Tried lots of...
Forum: Pro Tools 2019 09-22-2019, 08:15 AM
Replies: 25
Views: 4,369
Posted By mirovaz
Re: AAE-7058 error after I close and open PT again

Well since I have mixes to finish I could not wait for Avid or Apple or who "fault" it is to update the software.

I just opened TimeMachine and rolled the computer to a date 2 days before the...
Forum: Pro Tools 2019 09-21-2019, 02:55 PM
Replies: 25
Views: 4,369
Posted By mirovaz
Re: AAE-7058 error after I close and open PT again

All plugins running via iLok key.
McDSP are perpetual.
No expired licenses. Only one iLok key on my iMac.

Slate some are perpetual but since I pay the subscription I guess all are from the...
Forum: Pro Tools 2019 09-21-2019, 08:14 AM
Replies: 25
Views: 4,369
Posted By mirovaz
Re: AAE-7058 error after I close and open PT again

Oh yes I did both. Even changed the iLok USB port.
Clock is fine and at the same value.

Tried everything I imagined. No more clues now...
Forum: Pro Tools 2019 09-21-2019, 07:41 AM
Replies: 25
Views: 4,369
Posted By mirovaz
Re: AAE-7058 error after I close and open PT again

Just did that AGAIN. But no changes.
Problem persist.
Slate Plugins
Acoustic Audio Plugins
McDSP plugins

All having the same issue "error AAE-7058"
Forum: Pro Tools 2019 09-21-2019, 07:28 AM
Replies: 25
Views: 4,369
Posted By mirovaz
Re: AAE-7058 error after I close and open PT again

What do you mean with that? Did not understand.

I uninstalled and installed Acoustic Audio ElRey.
Do you mean I should do the same with iLok?
Forum: macOS 09-21-2019, 06:54 AM
Replies: 79
Views: 14,929
Posted By mirovaz
Re: Suddenly PT won't load Plug-Ins because not valid 64-bit

This is exactly what happened to me yesterday and I wasnt able to fix it yet!!!
MCDsp EC3000 delays, Acoustic Audio ElRey Compressor and many others...

Could you fix it?

THanks
Forum: Pro Tools 2019 09-21-2019, 06:50 AM
Replies: 25
Views: 4,369
Posted By mirovaz
AAE-7058 error after I close and open PT again

Hello forum members
Something strange happened yesterday and I am not able to fix it yet.

Finished a mix session. Went out for lunch. Came back so I could listen to it again and export the...
Forum: Licensing & Accounts 09-21-2019, 06:42 AM
Replies: 5
Views: 1,500
Posted By mirovaz
Re: Pretty disappointed about how AVID customer care handled my case

Writing this to give a BIG thanks to AVID TEAM.
They solved my case and made a big effort to have everything the way it was supposed to be at first place.

THANKS a lot and keep the good work
Forum: Licensing & Accounts 07-16-2019, 12:00 PM
Replies: 5
Views: 1,500
Posted By mirovaz
Re: Pretty disappointed about how AVID customer care handled my case

Oh yeah....
Sadly situation
:mad::(:confused:
Forum: Licensing & Accounts 07-16-2019, 05:11 AM
Replies: 5
Views: 1,500
Posted By mirovaz
Pretty disappointed about how AVID customer care handled my case

Well, quite disappointed about how AVID customer care handled my case.

My Pro Tools renew was set to ON and I was happy about it - it would renew at 29 June as ALWAYS did before!

What happened?...
Forum: Pro Tools 2018 09-27-2018, 04:58 AM
Replies: 12
Views: 2,996
Posted By mirovaz
Re: Automation not following | green arrow showing

The problem persists.
When I load a project in Pro Tools some of the tracks with automation appears with the green arrow (showing the fader is not in the position it should be for correct value)....
Forum: Pro Tools 2018 09-18-2018, 09:40 AM
Replies: 12
Views: 2,996
Posted By mirovaz
Re: Automation not following | green arrow showing

Well did not remember to do that! Will do right now and see if it works...
Cheers
Forum: Pro Tools 2018 09-17-2018, 08:46 AM
Replies: 12
Views: 2,996
Posted By mirovaz
Re: Automation not following | green arrow showing

All activated

This happens randomly. I have to click elsewhere at the timeline until all goes well and then I can play the song.
Annoying... :S
Forum: Pro Tools 2018 09-17-2018, 05:55 AM
Replies: 12
Views: 2,996
Posted By mirovaz
Re: Automation not following | green arrow showing

The problem persists... Any help?
Cheers
Forum: Pro Tools 2018 09-12-2018, 06:17 AM
Replies: 12
Views: 2,996
Posted By mirovaz
Forum: Pro Tools 2018 09-11-2018, 07:05 AM
Replies: 12
Views: 2,996
Posted By mirovaz
Automation not following | green arrow showing

Hello members,
From time to time I got this annoying "bug":
-write automation to a track (volume);
-go to do adjust something else or toggle to mix or track view....
-hit play and.... some...
Showing results 1 to 25 of 59

 
Forum Jump

All times are GMT -7. The time now is 10:16 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com