Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 121
Search took 0.01 seconds.
Search: Posts Made By: stickboymusic
Forum: Pro Tools 9 06-07-2019, 06:57 AM
Replies: 2
Views: 3,956
Posted By stickboymusic
Re: Installer help

Hi

Its non HD

I have been into my account and there are some installers in there but none for the actual 8.0LE software
Forum: Pro Tools 9 06-07-2019, 06:24 AM
Replies: 2
Views: 3,956
Posted By stickboymusic
Installer help

Hello

Firstly call me me stupid but where is the PT8 section? If there is one could someone move this please

I have/had a rock solid XP setup for pro tools that I still use as it does...
Forum: Pro Tools 11 06-15-2015, 05:31 AM
Replies: 3
Views: 1,644
Posted By stickboymusic
Re: ProTools 11HD hangs on startup - Xpand

Maybe try going to add/remove programs and "repairing" pro tools
Forum: Pro Tools 11 06-15-2015, 04:12 AM
Replies: 6
Views: 3,101
Posted By stickboymusic
Re: I/o recording set up

Green signal light?
Forum: Pro Tools 11 06-15-2015, 04:06 AM
Replies: 3
Views: 1,644
Posted By stickboymusic
Re: ProTools 11HD hangs on startup - Xpand

Assuming you can get protools to open? If not hold down shift when opening the program and it will bypass plugins

Once open go to setup/preferences/operation and make sure your user library is set...
Forum: Pro Tools 10 05-27-2015, 08:04 AM
Replies: 11
Views: 4,114
Posted By stickboymusic
Ahhhh! just export session data and import into...

Ahhhh! just export session data and import into a new session then?
Forum: Pro Tools 10 05-27-2015, 02:04 AM
Replies: 11
Views: 4,114
Posted By stickboymusic
Go to setup>MIDI>Input devices and see if your...

Go to setup>MIDI>Input devices and see if your keyboard is shown and ticked in there.

If not you may have to install some drivers.

Make sure the MIDI keyboard is installed and switched...
Forum: Pro Tools 10 05-22-2015, 06:22 AM
Replies: 2
Views: 4,418
Posted By stickboymusic
use cntrl+cmd (or cntrl+windows button) and then...

use cntrl+cmd (or cntrl+windows button) and then cursor left or right to toggle through
Forum: Pro Tools 10 05-22-2015, 05:24 AM
Replies: 11
Views: 4,114
Posted By stickboymusic
Click on the track with the instrument on so it...

Click on the track with the instrument on so it is highlighted and also ARM RECORD
Forum: Pro Tools 10 04-27-2015, 03:44 AM
Replies: 11
Views: 4,141
Posted By stickboymusic
Re: Bounce to .wav / cd goes bad

You are a professional...with clients....and you're struggling with Nero?

Maybe try to burn the mp3 to cd using itunes and see if that plays.

If it does then its probably something not set...
Forum: Pro Tools 10 04-23-2015, 02:32 AM
Replies: 2
Views: 2,108
Posted By stickboymusic
Re: Can't get protools 10 to follow playback when selected

Try setup>prefs>operation

make sure ONLY play start marker follows timeline selection is ticked.
Forum: Pro Tools 11 04-09-2015, 02:11 AM
Replies: 2
Views: 1,588
Posted By stickboymusic
Re: PT 11 MIDI and Click Track Question

Are you going to Track>create click track?

When you press play can you hear the click?

Assuming you havent got some weird routing going on then this should play out through your...
Forum: Pro Tools 10 04-01-2015, 07:15 AM
Replies: 28
Views: 4,947
Posted By stickboymusic
Re: Need help with Pro Tools

Come on mate - you're lucky i'm still bothering to help you here.

Just google your issue.

I just did and got this result
...
Forum: Pro Tools 10 04-01-2015, 06:59 AM
Replies: 28
Views: 4,947
Posted By stickboymusic
Re: Need help with Pro Tools

google is your friend.

make sure the outputs on your asio control panel are sending to the correct speakers.
Forum: Pro Tools 10 04-01-2015, 05:18 AM
Replies: 28
Views: 4,947
Posted By stickboymusic
Re: Need help with Pro Tools

Have a look here if you are missing software

http://duc.avid.com/showthread.php?t=315487
Forum: Pro Tools 10 04-01-2015, 03:05 AM
Replies: 28
Views: 4,947
Posted By stickboymusic
Re: Need help with Pro Tools

You say you can only find the click plug-in in instruments.

Well THIS is your problem.

Go to track>create new track> choose stereo instrument track

Now go to insert and scroll down to...
Forum: Windows 02-05-2015, 07:56 AM
Replies: 7
Views: 4,793
Posted By stickboymusic
Re: Bounced tracks playing at 2x speed

When you say it plays back at the wrong speed..... are you setting your session to 88.2 bouncing to 44.1 and then playing it back through your computer?

If you sound card is defaulted to 88.1...
Forum: Pro Tools 10 01-26-2015, 07:14 AM
Replies: 10
Views: 3,226
Posted By stickboymusic
Re: Crap! Recored & edited in 16/48....

Are you playing them back in itunes AFTER opening the 48k session?

It may be setting your soundcard to 48k and then playing back wrong

Open a 44.1 session, close it, restart computer.... try...
Forum: Pro Tools 10 01-21-2015, 06:36 AM
Replies: 10
Views: 3,226
Posted By stickboymusic
Re: Crap! Recored & edited in 16/48....

Just select 44.1 on your bounce options

It will be fine
Forum: Pro Tools 10 11-17-2014, 06:30 AM
Replies: 15
Views: 9,238
Posted By stickboymusic
Re: How to change entire Songs Tempo

Also I suppose you could just bounce the track down..... import into pro tools...and use audiosuite/pitch shift/time shift

You would probably get better results with the method above but it may...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 11-11-2014, 04:02 AM
Replies: 6
Views: 10,266
Posted By stickboymusic
Re: I only hear my vocals in one ear when I go to record but the track plays in both

Assuming this isnt a joke thread...

the mix knob doesnt change left/right it changes the MIX between hearing what is going in and what is going out of protools

all the way to one side will be...
Forum: Pro Tools 10 10-08-2014, 08:27 AM
Replies: 54
Views: 17,764
Posted By stickboymusic
Re: Distortion in Pro Tools

Check you're not using a distortion plug in

;)
Forum: Pro Tools 10 10-08-2014, 02:46 AM
Replies: 1
Views: 2,346
Posted By stickboymusic
Re: PROTOOLS 10 no playback sound on computer speakers when midi device is connected!

MIDI keyboards dont make sound

Plug your midi keyboard in

Create an Instrument track

Open an instrument plugin (piano or whatever)

Make sure your speakers are set on the output of this...
Forum: Pro Tools 11 09-26-2014, 06:02 AM
Replies: 3
Views: 2,354
Posted By stickboymusic
Re: Software outs not muting w/ Low Latency Monitoring

Is it the ALT+K input monitoring that you have changed?
Forum: Pro Tools 10 09-11-2014, 08:56 AM
Replies: 23
Views: 6,722
Posted By stickboymusic
Re: Can't Record Pro Tools 10 HD

The other give away is the thread title

;)
Showing results 1 to 25 of 121

 
Forum Jump

All times are GMT -7. The time now is 11:19 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com