Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 500
Search took 0.06 seconds.
Search: Posts Made By: Gothboy
Forum: Pro Tools | First Discussion 01-12-2020, 12:26 PM
Replies: 2
Views: 800
Posted By Gothboy
Re: Clearing cloud storage

OK figured this out! Thanks
Forum: Pro Tools | First Discussion 01-12-2020, 11:54 AM
Replies: 2
Views: 800
Posted By Gothboy
Clearing cloud storage

Have one project that took up almost all the 1GB allowed cloud storage. Now that I no longer need those tracks I deleted them from the project thinking it would also open up cloud storage but I'm...
Forum: Licensing & Accounts 05-14-2017, 03:48 PM
Replies: 15
Views: 7,808
Posted By Gothboy
Re: ILok 1,2 and now 3?

OK I get all that but would having an Ilok 1 prevent you from downloading and installing say Slate plugins that say you must have an ILok 2? I could try it but would it halt the download or would...
Forum: Licensing & Accounts 05-14-2017, 10:44 AM
Replies: 15
Views: 7,808
Posted By Gothboy
ILok 1,2 and now 3?

I've had an ILok 1 and account for years now and it and all my plugins contained are working fine and I'm happy with them. Then ILoK 2 came out and now ILok 3 which has more storage and is supposed...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11-27-2014, 01:02 PM
Replies: 0
Views: 2,003
Posted By Gothboy
Midi for 002R in Lion 7.5.5?

Is there a driver for the 002R that will work in Lion 7.5.5 while still running LE 8.0.5? It's working as an audio interface but does not show up as a midi interface in Audio/midi setup. It shows up...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 11-27-2014, 11:42 AM
Replies: 0
Views: 2,564
Posted By Gothboy
Midi Driver for 002R and Lion

Is there a driver for the 002R that will work in Lion 7.5.5? It's working as an audio interface but does not show up as a midi interface in Audio/midi setup.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-05-2014, 09:08 AM
Replies: 5
Views: 2,563
Posted By Gothboy
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-04-2014, 11:21 AM
Replies: 5
Views: 2,563
Posted By Gothboy
Re: 002R with 10.7 or 8?

Daniel: Sorry you're having issues. Yeah I'd give you a hand...the only thing is I'm not really using Pro Tools having switched to Ableton Live for the moment. I'm between albums so I'm hedging on...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-20-2013, 01:15 PM
Replies: 5
Views: 2,563
Posted By Gothboy
002R with 10.7 or 8?

Yes I'm still hanging on to my Digi 002R for dear life strickly for financial reasons and because I still have LE 8 running on OS10.6.8 until I'm literally forced to upgrade to PT10. Has the driver...
Forum: macOS 11-05-2013, 03:30 PM
Replies: 3
Views: 3,598
Posted By Gothboy
Re: Crackling driving me crackers in Ableton! Avid Core Manager?

So I've got it down to the Digi CoreAudio driver...the one that came with PT8LE originally...and Ableton Live 9...which I'm guessing wasn't tested with this older driver. There's no noise when I...
Forum: macOS 10-29-2013, 06:03 AM
Replies: 3
Views: 3,598
Posted By Gothboy
Re: Crackling driving me crackers in Ableton! Avid Core Manager?

Thanks for the reply...sorry for the delay in responding. The Frequency/bit rate in Live and 002R are both 44.1 as per the 002R front panel and Lives' prefs. I don't know what the AMS tab is?
Forum: macOS 03-31-2013, 03:32 PM
Replies: 3
Views: 2,250
Posted By Gothboy
Re: PT8.0.4 update links?

WORD! Thanks guys!:-)
Forum: macOS 03-31-2013, 03:16 PM
Replies: 3
Views: 2,250
Posted By Gothboy
PT8.0.4 update links?

I had to do a re-install of PT8 LE from my disks but the links to 8.0.4 are not working. where has AVID put these download links? I can't find them on the AVID site.
Forum: macOS 11-18-2012, 06:17 PM
Replies: 2
Views: 3,655
Posted By Gothboy
Audio Engine causing Noise in Ableton Live?

I'm getting this awful crackling noise when I use Ableton Live with my 002R and the Digi Audio Engine. I know this is primarily a forum for PT but I've decided to use Live to work on some new...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-22-2012, 11:33 AM
Replies: 4
Views: 4,601
Posted By Gothboy
Re: Mbox 2, Mountain Lion & PT 10.3?

I'd also like to know.. 2nd Gen Mbox 2 can these work with 9 or 10 and ML or if not will it work with Lion/Snow Leopard?
Forum: macOS 09-20-2012, 11:16 AM
Replies: 3
Views: 3,598
Posted By Gothboy
Crackling driving me crackers in Ableton! Avid Core Manager?

Having an awful time with background crackling noise in Live lately....seemed to start around when 8.3.4 came out. Happens in every session no matter what I do in the prefs. and it's related to the...
Forum: Virtual Instruments 04-16-2012, 01:57 PM
Replies: 9
Views: 8,493
Posted By Gothboy
Re: Question on VST to RTA plugin

Can you guys clarify what this VEP product is or provide a link?
Forum: Virtual Instruments 04-15-2012, 06:23 AM
Replies: 9
Views: 8,493
Posted By Gothboy
Re: Question on VST to RTA plugin

The FXPansion VST to RTAS wrapper wraps your VSTs and places an "RTAS" version in your plugins folder. I have it but these days hardly use it as now I have plenty of great RTAS plugins. The results...
Forum: Virtual Instruments 04-15-2012, 06:16 AM
Replies: 0
Views: 2,332
Posted By Gothboy
Transfuser update?

Everytime I start Pro Tools 8.0.5 LE I get an update alert telling me there is an update for Transfuser and so far I've just been ignoring it just to keep things stable after the horror show I went...
Forum: Virtual Instruments 01-10-2012, 05:07 AM
Replies: 6
Views: 4,780
Posted By Gothboy
Re: Transfuser update

Right but should I install it?:confused:
Forum: Virtual Instruments 01-09-2012, 11:30 AM
Replies: 6
Views: 4,780
Posted By Gothboy
Transfuser update

When I run Pro Tools I now get a plugin update alert telling me there is a Transfuser update....but the update looks like it's for 10 and I'm running 8LE. Is the update compatible with the version...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-27-2011, 04:52 PM
Replies: 2
Views: 2,600
Posted By Gothboy
Re: OS 9.5.8 Power PC issues

Uh how about this for a bug: PT 8 runs in OS 10 only and pretty much only works with Intel Macs because PPCs are no longer supported by Apple past Leopard. These are things you have to research...
Forum: Pro Tools SE and Essential (Mac) 09-23-2011, 06:05 AM
Replies: 14
Views: 4,605
Posted By Gothboy
Smile Re: What VIs come with SE?

Let me set you straight Emcha: Don't continue this with your reverse psych. I got an answer....but not to my question...which you didn't answer with any facts. Like you didn't even know them.

We...
Forum: Pro Tools SE and Essential (Mac) 09-22-2011, 01:43 PM
Replies: 14
Views: 4,605
Posted By Gothboy
Re: What VIs come with SE?

Look did I disagree with you? I don't run the store.....just an employee doing the best I can to understand THOUSANDS of products. I GET it.

So why must you Troll and Flame me over it? You must...
Forum: Pro Tools SE and Essential (Mac) 09-22-2011, 11:47 AM
Replies: 14
Views: 4,605
Posted By Gothboy
Re: What VIs come with SE?

Actually I did read it.

"There isn't a released list of the instruments in Pro Tools SE - they can be viewed in the application from the track header."

So you have to actually have SE to know...
Showing results 1 to 25 of 500

 
Forum Jump

All times are GMT -7. The time now is 04:34 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com