Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 24 of 24
Search took 0.00 seconds.
Search: Posts Made By: WoBro
Forum: Post - Surround - Video 06-27-2013, 10:43 AM
Replies: 122
Views: 17,363
Posted By WoBro
Forum: Post - Surround - Video 10-16-2012, 08:20 AM
Replies: 17
Views: 7,601
Posted By WoBro
Re: Pro Tools 10.3 stopped displaying automation values in edit window

Same problems here on 10.2 and OS 10.8.2. Please fix this.
Forum: Post - Surround - Video 11-12-2010, 11:13 AM
Replies: 13
Views: 5,447
Posted By WoBro
Re: How do I let Dolby E pass thru Avid?

When lifting a Dolby E track into avid or protools from tape, is any recorded preroll required for the decoder to sync up to on playback? I would think you would need to capture at the very least, a...
Forum: Pro Tools TDM Systems (Mac) 01-05-2010, 08:27 AM
Replies: 265
Views: 32,719
Posted By WoBro
Re: Poll: How many still using PPC?

Three G5 systems running 8.0 at work here.
Forum: Pro Tools TDM Systems (Mac) 10-05-2009, 10:32 AM
Replies: 265
Views: 32,719
Posted By WoBro
Re: Poll: How many still using PPC?

Three rooms with PPC's here all running PT 8.0. Until new hardware is available, I can't see any compelling reason to cross-grade.
Forum: Pro Tools TDM Systems (Mac) 09-14-2009, 07:27 AM
Replies: 61
Views: 18,098
Posted By WoBro
Re: 8.0.1 Unable to drag regions around

I've had this happen a few times also. I'm using a HUI. Software reboot doesn't always fix it for me. And I haven't been adding new tracks when it's happened.
Forum: Pro Tools TDM Systems (Mac) 03-12-2009, 10:28 AM
Replies: 15
Views: 5,237
Posted By WoBro
Re: Please digi please please read

I believe that you can get rid of the beep by automating it's parameters.
Forum: Post - Surround - Video 04-25-2007, 06:51 AM
Replies: 75
Views: 9,616
Posted By WoBro
Re: audiosuite handles?

It should be an option in the audiosuite plug-in to either process the selected region or the whole file. I worked on a prisma system 12 years ago that did this. My workaround is to just open up...
Forum: Pro Tools TDM Systems (Mac) 04-25-2007, 06:44 AM
Replies: 22
Views: 3,791
Posted By WoBro
Re: Audiosuite pizzawheeling

Protools 7.2cs2

Sync I/O
192 interface.
mojo (not sdi)

System 10.4.8

Dual 2.5Ghz PowerPC G5
2 GB DDR SDRAM
Forum: Pro Tools TDM Systems (Mac) 04-24-2007, 07:40 AM
Replies: 22
Views: 3,791
Posted By WoBro
Re: Audiosuite pizzawheeling

I've been experiencing this as well. My delay doesn't last minutes, maybe 10 or 15 seconds. Still, this is very annoying and audiosuite didn't used to behave this way.
Forum: Pro Tools TDM Systems (Mac) 02-05-2007, 07:30 AM
Replies: 23
Views: 3,859
Posted By WoBro
Re: It would be so great if Audiosuite created han

One more vote for a handles option.
Forum: Post - Surround - Video 11-02-2006, 09:05 AM
Replies: 26
Views: 4,489
Posted By WoBro
Re: Bounce to Quicktime - useful settings

Either you have a MOJO or the special version of PTs that isn't available to the rest of us . We're talking about PTs with a QuickTime movie.

[/QUOTE]


Oops! my bad. I am using a mojo. I...
Forum: Post - Surround - Video 11-02-2006, 06:08 AM
Replies: 26
Views: 4,489
Posted By WoBro
Re: Bounce to Quicktime - useful settings

I've never had to hold any modifier commands to get these options for a bounce to qt. (G5 qt pro)
Here's another vote for presets for the bounce. This is super annoying as it forgets video size...
Forum: Post - Surround - Video 09-21-2006, 07:57 AM
Replies: 5
Views: 2,595
Posted By WoBro
Re: Scrubbing with HUI in v7.2

I've got a couple of other bugs with my HUI since upgrading to 7.2.

-When using machine control, scrub doesn't work at all. (sony digi-beta)

-When recalling the edit or mix windows from the HUI...
Forum: Pro Tools TDM Systems (Mac) 09-15-2006, 08:13 AM
Replies: 5
Views: 2,610
Posted By WoBro
Re: Hidden feature?

This is a new feature in 7.2 that's documented in the "What's new in 7.2" pdf. I don't think you need to hold any modifier keys down when you select it to get the options. (I don't) This is a great...
Forum: Pro Tools TDM Systems (Mac) 09-01-2006, 07:38 AM
Replies: 9
Views: 2,041
Posted By WoBro
Re: Mackie HUI on HD7

We're using HUIs on two systems running 7.2. They worked great up through 7.1, but there are some bugs with 7.2.

You can't scrub video decks with machine control, and the mix and edit buttons...
Forum: Post - Surround - Video 08-28-2006, 06:23 AM
Replies: 7
Views: 2,112
Posted By WoBro
Re: 7.2 Machine Control Bug

I've reported this to Digi and it's been confirmed as a bug. My temporary fix has been to switch the pre-read mode on the digibeta deck to "video only". This solves my problems with confidence...
Forum: Pro Tools TDM Systems (Mac) 08-15-2006, 07:52 AM
Replies: 7
Views: 2,157
Posted By WoBro
Re: PT 7.2 Losing Markers

I've noticed this behavior since 5.X
Forum: Post - Surround - Video 08-09-2006, 12:18 PM
Replies: 7
Views: 2,112
Posted By WoBro
Re: 7.2 Machine Control Bug

This is on an all four channel audio only auto insert.

DVW-500 digi beta.
Forum: Post - Surround - Video 08-09-2006, 11:20 AM
Replies: 7
Views: 2,112
Posted By WoBro
Re: 7.2 Machine Control Bug

Same problem here. It seems to happen only when setting up an auto-insert. I can enable machine control, detect machine profile, arm tracks, and do a manual insert fine. However, if I set in and...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 02-17-2006, 03:34 PM
Replies: 3
Views: 2,249
Posted By WoBro
Re: HELP with an assertion error

I just got bit by this as well. I called tech support and they told me to delete the Digidesign database folders from all of my drives. Quit protools first, delete the folders, empty trash, and...
Forum: Post - Surround - Video 12-02-2005, 06:17 AM
Replies: 9
Views: 2,436
Posted By WoBro
Re: Nudge by 10 Frames Gone?

Large nudge really should be definable. I miss my 10 frame nudge as well.
Forum: Post - Surround - Video 08-31-2005, 02:57 PM
Replies: 4
Views: 2,777
Posted By WoBro
Re: usefull shortcut for toggle volume/waveform/au

I have a short cut for option"-" on one of my 8 mouse buttons. It toggles all tracks between waveform and volume views. I use it constantly.
Forum: General Discussion 03-18-2005, 06:37 AM
Replies: 1
Views: 2,176
Posted By WoBro
Showing results 1 to 24 of 24

 
Forum Jump

All times are GMT -7. The time now is 07:40 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com