Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 377
Search took 1.54 seconds.
Search: Posts Made By: kite
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-29-2010, 09:56 AM
Replies: 31
Views: 10,118
Posted By kite
Re: Protools LE - How to really improve system stability

A very un-tech reply here, but how do you get 8 Gig Ram in your Mac Mini, and is the Ram approved ( Crucial, Kingston etc) ? I don't think that Apple suggest 8 Gig of ram - could the Ram be creating...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-27-2010, 04:06 AM
Replies: 18
Views: 5,017
Posted By kite
Re: CD burning software

Thanks for all the help chaps -
will be buying Toast 10 ( checked it in the Apple Store, and it DOES have a volume setting hidden away in the "Preferences" ),
and I'll have a look at the meters as...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-24-2010, 04:13 AM
Replies: 18
Views: 5,017
Posted By kite
Re: CD burning software

Hi Park,
in an ideal world yes, levels should be adjusted prior to making a master, but this is not always possible , say for example clients bring in tracks they have recorded for mastering, or...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-23-2010, 08:48 AM
Replies: 18
Views: 5,017
Posted By kite
Re: CD burning software

Thanks Denka -!!
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-23-2010, 04:34 AM
Replies: 18
Views: 5,017
Posted By kite
Re: CD burning software

Thanks for the replies fellas, I'll check out WaveLab, I think I'll pass on the iTunes advice - guy's not quite understood my post (!) , and why doesn't the Roxio site mention anything about...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-22-2010, 06:54 AM
Replies: 18
Views: 5,017
Posted By kite
CD burning software

Might be a bit off-topic, but just upgraded to a Mac Pro Intel, and Snow Leopard, and of course my trusty old version of Jam no longer works :mad:

Now Jam has worked flawlessly in various...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-24-2008, 01:38 PM
Replies: 7
Views: 3,551
Posted By kite
Re: Amplitube LE 1.1 Please Help

Hi, I think you will find, as I have, that you cannot "Register" the LE Ignition Pack version of Amplitube- I have tried several times now to authorise the Amplitube Duo , which Digi PTools users...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-19-2008, 09:35 AM
Replies: 5
Views: 2,506
Posted By kite
Re: Placing CD Track Markers??? Please Help

'course PTools can do it -kind of ..
record tape into PTools, edit into regions, and export regions as wav or aif files (44.1KHz, 16 bit), and then import those regions into Toast or Jam - do...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-10-2008, 11:18 AM
Replies: 8
Views: 2,519
Posted By kite
Re: 003: Is this normal?

003 Harness problem ?? Surely not Digi -!!!!! Deja Vu
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-01-2007, 09:46 AM
Replies: 5
Views: 1,856
Posted By kite
Re: ? Regarding 003...

003 does have a couple of Aux inputs that you can route to either 7 & 8, and an "Alt" in- you could monitor that way before recording to your session.
You can also monitor anything on your hard...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-01-2007, 03:03 AM
Replies: 4
Views: 5,815
Posted By kite
Re: Using the scrubber tool

Hi Bond,
difficult to say exactly, but, are you Zoomed in really close ? If you are on max zoom in, then it is normal (for my system anyhow !), not to hear any audio when scrubbing.
Try zooming out...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11-25-2007, 08:30 AM
Replies: 1
Views: 1,802
Posted By kite
Re: 7.4 Issues....

Why not try another Firewire cable, and if still the same try all the suggestions at the top of this forum, ie trash prefs, Digi Databases etc etc.
Also, check your buffer settings ; try setting ...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11-17-2007, 05:06 AM
Replies: 1
Views: 2,649
Posted By kite
Re: How to split one region into several parts/regions

try "Command(Apple) -U" This brings up "split Silence" window - I use it all the time for editing Voice-Overs into separate Regions. Various options available- have a look and try it -dead simple...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11-06-2007, 04:14 AM
Replies: 11
Views: 4,880
Posted By kite
Re: Who makes an Ultra quiet external harddrive

I use Wiebe -pretty much totally silent -no fans, compact,F/Wire 400.
Buy the Wiebe enclosure, and fit drive to suit, eg Seagate etc.
I also record in the same room as the Mac,and do a lot of...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11-03-2007, 10:14 AM
Replies: 6
Views: 2,173
Posted By kite
Re: 003 return faders to unity?

Hi Dan,
when I had a demo at local UK dealers , that was one of the first things I noticed. Dealer had no idea, and hadn't noticed !!
As you say, it is a function that, were I to P/X up from my...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 10-09-2007, 10:59 AM
Replies: 1
Views: 2,893
Posted By kite
Re: Need to remove background noise

You could try "SoundSoap" by Bias -not a freebie, but worth the £60 sterling that it costs in UK. Has worked well for me in the past; there is a Soap Pro version that is even better, but is pretty...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 08-06-2007, 02:19 AM
Replies: 4
Views: 2,193
Posted By kite
Re: anyone using Altiverb 6.1?

I run Altiverb 6.1 on my G4 dual 1.25 meg- has always been a great reverb.
However, it is a CPU hog, and will invariably crash if I try to scrub a track when zoomed-in a bit. So, I always "disable"...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 08-03-2007, 01:57 AM
Replies: 5
Views: 2,629
Posted By kite
Re: screen capture

well, you did call your post "Screen Capture" -sorry I tried to help then.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 08-02-2007, 05:58 AM
Replies: 5
Views: 2,629
Posted By kite
Re: screen capture

Hi , try Snap 'n Drag here click here for info (http://http://www.yellowmug.com/)

Works for me
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 06-11-2007, 06:10 AM
Replies: 3
Views: 3,272
Posted By kite
Re: apple-m \"mute region\" clash with finder apple-m \"minimiz

Hi Wez,

you might try disabling the "Minimise" command , using your preferences/keyboard & mouse pane, and going into "Keyboard shortcuts" selsect that shortcut , and deselect or whatever !
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 06-11-2007, 02:54 AM
Replies: 11
Views: 3,381
Posted By kite
Re: Static clicking thru Octopre LE

suspect it might be a problem on firewire connection -you don't say what you are recording to, ie , which hard drive -internal, or external, and if external, how you have it connected on your G4.
...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 06-10-2007, 06:26 AM
Replies: 7
Views: 2,591
Posted By kite
Re: sound effect plugin?

You could also try the Waves "Doppler" plug -that gives a truer sense of moving across the sound "stage" , as it adds the frequency change that you get as an object approaches and departs; however...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 06-04-2007, 09:12 AM
Replies: 4
Views: 2,541
Posted By kite
any new sounds for Xpand !!?

hi -does anyone know if Digi , or anyone else, is releasing any more sounds/samples for the Xpand module ? Seems like an ideal opportunity for Digi-
Or, is it possible to add or convert samples...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 05-15-2007, 02:10 AM
Replies: 3
Views: 2,169
Posted By kite
Re: digi 002 trouble

Possibly the Power Harness problem -do a search there's loads of info on this well known fault-bit of luck Digi may replace it for you -how old is your 002 ?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 05-04-2007, 02:48 AM
Replies: 24
Views: 5,201
Posted By kite
Re: HW Buffer Size Problem..occurs regularly for \"no reason\"

Hi Meekz,
go to Disk Warrior info (http://www.alsoft.com/) for more info.
Disk Warrior checks through your disk directory, and displays errors. When you re-build the directory it soesn't just make...
Showing results 1 to 25 of 377

 
Forum Jump

All times are GMT -7. The time now is 05:07 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com