Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 3 of 3
Search took 0.00 seconds.
Search: Posts Made By: toffee
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11-18-2007, 01:06 PM
Replies: 3
Views: 2,864
Posted By toffee
I made a mistake!

Hello,
this afternoon, I installed the coreaudio standalone 7.4 with my protools (7.1.2 with a mac PPC)...very bad, I didn't take time to read and now my protool is out!
Is there somebody how know...
Forum: ProControl, Control|24, Command|8 11-01-2006, 02:12 AM
Replies: 2
Views: 2,382
Posted By toffee
Using the Command 8 or the digi 002 with max/msp

i'm a user of protools since 8 years for the mix and now I would like to buy the digi002...but for the live I used max/msp, is it possible to utilized easily this hardware with this soft? If someone...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 07-16-2004, 09:53 AM
Replies: 2
Views: 2,972
Posted By toffee
probleme -6093 at the end of bounced

hello,
10 times of continuation I tried to bounce...nothing exceptional, just 6 tracks without plug-in!!! after few minutes (often at the end...arg! after 20 minutes...) I have a bug, this is :...
Showing results 1 to 3 of 3

 
Forum Jump

All times are GMT -7. The time now is 05:55 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com