Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 415
Search took 0.02 seconds.
Search: Posts Made By: rhumphries
Forum: Pro Tools 2018 03-13-2019, 09:02 AM
Replies: 9
Views: 929
Posted By rhumphries
Re: bug report

I'm running 2018.12 now, but I started seeing this earlier.

Most of these AAFs/OMFS I get these days are from Premiere and Avid.

I just tested with AVID AAFs and the forth AAF I tried to import...
Forum: Post - Surround - Video 03-07-2019, 01:16 PM
Replies: 19
Views: 48,083
Posted By rhumphries
Re: DaVinci Resolve AAF problems

I did some testing today. I was able to get an AAF out of Resolve 15.3 and into Protools 2018.12 with some caveats.

1) Clip gain comes across, but not any of the keyframes. As far as I can tell...
Forum: Post - Surround - Video 03-07-2019, 11:45 AM
Replies: 3
Views: 657
Posted By rhumphries
Re: XML support

Ah, I didn't realize that Avid didn't support XML either. I'm less optimistic of this being a possibility in that case. I was just thinking it would be a useful tool to be able to conform an edit...
Forum: Pro Tools 2018 03-07-2019, 08:59 AM
Replies: 9
Views: 929
Posted By rhumphries
bug report

Can't seem to figure out if there is an official place to post these so I thought I'd drop them here:

1) Import AAF/OMF, "Copy from source media" or "Link to media" resets to "link" after every...
Forum: Post - Surround - Video 03-07-2019, 08:34 AM
Replies: 3
Views: 657
Posted By rhumphries
XML support

Shouldn't Protools support XML by now?

I've been trying to figure out a workflow from FCPX, which seems to apparently involves exporting a XML from FCPX then importing that into another program to...
Forum: Post - Surround - Video 12-22-2018, 07:44 AM
Replies: 8
Views: 3,496
Posted By rhumphries
Re: DNxHR No Longer Compatible .. ?

So I've read that Avid will not be affected since they have written their own codecs for use within the app, but Protools, as I understand it, still uses Quicktime when bouncing to video. Does anyone...
Forum: Pro Tools 2018 09-29-2018, 06:25 PM
Replies: 0
Views: 464
Posted By rhumphries
Window Configurations no longer save some settings

I have certain window configurations that bring up specific plugins.

In 12.8.0 the "clip by clip/entire selection" menu and the "Overwrite files/ Create Individual Files/Create Continuous Files"...
Forum: AAX Plug-ins 09-29-2018, 06:08 PM
Replies: 0
Views: 716
Posted By rhumphries
Dyn3 De-Esser bug

I've noticed that the Dyn3 De-Esser will apply gain reduction above a certain threshold even if the range is set to 0dB.

For example: I've created a file with 8k tone at -20dB. Playing it through...
Forum: Post - Surround - Video 05-29-2018, 08:43 AM
Replies: 1
Views: 1,437
Posted By rhumphries
AAF import error in 2018.3

When I import an AAF using "match tracks" and "import-overlay new on existing playlists", I will often get a repeating piece of incorrect audio for the length of some of the clips. For example, this...
Forum: Post - Surround - Video 04-23-2018, 02:25 PM
Replies: 11
Views: 3,794
Posted By rhumphries
Forum: Post - Surround - Video 04-23-2018, 12:46 PM
Replies: 11
Views: 3,794
Posted By rhumphries
Re: Avid importing .wav files wrong length.

That's good to know. I was in grid mode, but used the quicktime as a reference to set the in/out point. It should be the same thing, since the video rests on the frame boundaries.

And checking by...
Forum: Post - Surround - Video 04-23-2018, 11:43 AM
Replies: 11
Views: 3,794
Posted By rhumphries
Avid importing .wav files wrong length.

I have a client running AVID v8.9.3. When they import a .wav file that I've output, it appears to be one frame long on import. (it's a 15 second commercial).

This does not appear to be the case if...
Forum: macOS 10-11-2017, 05:32 AM
Replies: 3
Views: 1,355
Posted By rhumphries
Re: CEDAR DNS One Band Gain Automation not Working

Have you enabled all the parameters of the plugin to be automate-able or have some been excluded from the list? The "Auto" button in the top center of the plugin window brings up this page-- which...
Forum: macOS 10-07-2017, 09:40 AM
Replies: 3
Views: 1,355
Posted By rhumphries
Re: CEDAR DNS One Band Gain Automation not Working

When you open up the automation lane for that particular band do you see any breakpoints? Maybe try manually placing a break point at the beginning of the program and again at the end and try...
Forum: Post - Surround - Video 09-28-2017, 05:50 AM
Replies: 11
Views: 8,716
Posted By rhumphries
Re: LUFS Metering in Pro Tools

... because today's audiences have such acute hearing and have become so sensitive that .01 dB over the course of the program is discernible? That spec is foolish. I'm not suggesting that you don't...
Forum: Pro Tools HDX & HD Native Systems (Mac) 09-14-2017, 05:42 AM
Replies: 5
Views: 2,102
Posted By rhumphries
Re: Esperanza Sessions - Crash Crash Crash

https://www.facebook.com/EsperanzaSpalding/videos/vb.279919320526/10159220183305527/?type=3&theater
Forum: macOS 09-12-2017, 08:10 AM
Replies: 5
Views: 6,164
Posted By rhumphries
Re: How to change clip gain for all tracks?

Alternatively you can show the clip gain line on all tracks: CTRL+SHIFT+'-', then select all the clips you want to adjust and drag the clip line up and down.
Forum: Post - Surround - Video 06-28-2017, 01:22 PM
Replies: 5
Views: 3,411
Posted By rhumphries
Re: Fox and bird sounds?

I sent you a message with a link to a fox I recorded.
Forum: Pro Tools 12 06-26-2017, 01:49 PM
Replies: 3
Views: 1,647
Posted By rhumphries
Where did the 12.7.1 installers go?

Only 12.7.0 seem to be on the downloads page now.
Forum: Post - Surround - Video 06-20-2017, 07:57 AM
Replies: 66
Views: 20,473
Posted By rhumphries
Re: Cedar DNS not working with Sierra

I got an email with license upgrade information today. I've done the upgrade and can confirm that DNS one is working on Mac OS 10.12.3 with pt 12.7.1 (HDN). It was a couple emails back and forth--...
Forum: Windows 05-31-2017, 06:39 PM
Replies: 5
Views: 2,307
Posted By rhumphries
Re: drag and drop not working PT12.7.1 Win 10pro :Solved

solved:

Had to use regedit to shut off UAC. Using just the slider did not do it.
Forum: Windows 05-28-2017, 01:52 PM
Replies: 5
Views: 2,307
Posted By rhumphries
Re: drag and drop not working PT12.7.1 Win 10pro

The drives are NTFS. That was a good suggestion though.
Forum: Windows 05-26-2017, 09:35 AM
Replies: 5
Views: 2,307
Posted By rhumphries
Re: drag and drop not working PT12.7.1 Win 10pro

Thanks for your reply. I'm still not having any luck, unfortunately.
Forum: Windows 05-25-2017, 09:34 AM
Replies: 5
Views: 2,307
Posted By rhumphries
drag and drop not working PT12.7.1 Win 10pro

Trying to get a PC Protools rig up and running. I can't seem to drag and drop an audio file into protools.

-I've turned off UAC as suggested in an old thread.
-I've also made sure that...
Forum: Windows 03-29-2017, 09:50 AM
Replies: 20
Views: 8,717
Posted By rhumphries
Re: Audio Interface Issue with Windows 10

Also, check for a Bios update.
Showing results 1 to 25 of 415

 
Forum Jump

All times are GMT -7. The time now is 03:03 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com