Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 62
Search took 0.03 seconds.
Search: Posts Made By: TerryBarnett
Forum: Avid S1, S3, Dock and Control 06-20-2020, 08:12 AM
Replies: 2
Views: 484
Posted By TerryBarnett
S3 Stand by Mixingtable

Hi all

Thought this might be of interest to some of you.

Personally I've been looking for something like this for a while now and whilst it's not particularly cheap, the quality of the finish...
Forum: Pro Tools 2020 04-04-2020, 04:14 AM
Replies: 2
Views: 402
Posted By TerryBarnett
Re: Clip List - Multiple Clip Drag & Drop in 2020.3

Many thanks for your response.

Yes I was aware of that setting and it is set correctly, as when I drag the first batch of clips e.g. 'Intro' into the edit window, the tracks are created and stack...
Forum: Pro Tools 2020 04-03-2020, 11:32 AM
Replies: 2
Views: 402
Posted By TerryBarnett
Clip List - Multiple Clip Drag & Drop in 2020.3

Hi everyone

I am having an issue with multiple clip drag and drop from the clip list in 2020.3.

I have imported some ‘loop loft’ pro tools multi files into a blank session; there are five clips...
Forum: Pro Tools 2019 01-25-2020, 05:52 AM
Replies: 0
Views: 369
Posted By TerryBarnett
Copying Midi Clip Renames Automatically

Hi all...

I have tried to find an answer elsewhere on the net but have had no luck.

I have an issue where, if I copy a particular midi clip in a ProTools (2019.12.0) session a new midi clip...
Forum: Avid S1, S3, Dock and Control 09-26-2019, 12:37 PM
Replies: 3
Views: 874
Posted By TerryBarnett
Forum: Avid S1, S3, Dock and Control 09-25-2019, 11:54 AM
Replies: 3
Views: 874
Posted By TerryBarnett
For Eddie - Eucon 19.9.0 - S3 deleting inserts oddity

Hi Eddie

Have dowloaded the update and (for me anyway) this problem persists.

Inserting using config mode works as expected but removal remains a problem e.g. with plugs in insert slots a-c...
Forum: Avid S1, S3, Dock and Control 09-14-2019, 05:07 AM
Replies: 15
Views: 3,262
Posted By TerryBarnett
Re: S3 deleting inserts oddity - FAO Eddie

Hi Eddie

Are you able to recreate this one?

Just wondering if it's a bug?

Thanks in advance.

Terry
Forum: Avid S1, S3, Dock and Control 09-02-2019, 05:40 AM
Replies: 15
Views: 3,262
Posted By TerryBarnett
Re: S3 deleting inserts oddity

No problem...yep a bug I would imagine; hopefully Eddie will pick this one up.
Forum: Avid S1, S3, Dock and Control 09-02-2019, 05:32 AM
Replies: 15
Views: 3,262
Posted By TerryBarnett
Re: S3 deleting inserts oddity

Hi Oggy

Yep...same here.

In addition, if I insert a plug on slot B first and then go back and try to insert one in slot A, the plug I am trying to put in A simply replaces the plug in Slot...
Forum: Pro Tools 2019 08-25-2019, 09:40 AM
Replies: 1
Views: 648
Posted By TerryBarnett
Re: Solved - Midi Clips Auto Duplicating and Renaming

I have changed this to 'solved' as I found a thread which, whilst not explaining what the issue was, helpfully suggested that consolidating the clips renders them as new (and I assume unique) clips;...
Forum: Pro Tools 2019 08-25-2019, 07:08 AM
Replies: 1
Views: 648
Posted By TerryBarnett
Solved - Midi Clips Auto Duplicating and Renaming

Hi everyone

I have a PT session with an Instrument Track and the Trillian Bass VST inserted; I input some notes with my midi controller and then renamed and cleaned up the clip before repeating it...
Forum: Avid S1, S3, Dock and Control 05-13-2019, 10:29 AM
Replies: 6
Views: 1,727
Posted By TerryBarnett
Re: Lights

Hey Dj-Ike

Have you seen this thread below?

http://duc.avid.com/showthread.php?t=404092

Not sure is this will help but it seemed to describe the same problem.

Cheers
Forum: Avid S1, S3, Dock and Control 10-06-2018, 01:22 PM
Replies: 6
Views: 3,251
Posted By TerryBarnett
Re: Accessing Sends with Encoder Issue?

Much appreciated Eddie.

Kind regards.
Forum: Avid S1, S3, Dock and Control 10-05-2018, 12:21 PM
Replies: 6
Views: 3,251
Posted By TerryBarnett
Re: Accessing Sends with Encoder Issue?

Thanks for responding Eddie

Just to be certain I've just tried this again and it's as follows:

I create an audio track (have tried with both Mono and Stereo) I use Channel Control to assign a...
Forum: Avid S1, S3, Dock and Control 10-04-2018, 01:01 PM
Replies: 6
Views: 3,251
Posted By TerryBarnett
Re: Accessing Sends with Encoder Issue?

Hi all

Is there any chance someone could just confirm whether they have the same issue on their S3 please?

Eddie...am I misunderstanding something here or should a mono buss operate exactly the...
Forum: Avid S1, S3, Dock and Control 07-22-2018, 01:28 AM
Replies: 6
Views: 3,251
Posted By TerryBarnett
Re: Accessing Sends with Encoder Issue?

Hi everyone...is there any chance someone else could confirm whether this is the same on their S3 please?

Much appreciated.

Terry
Forum: Avid S1, S3, Dock and Control 07-05-2018, 03:44 PM
Replies: 6
Views: 3,251
Posted By TerryBarnett
Accessing Sends with Encoder Issue?

Hi all...I have searched the forum for something on this but could not find anything.

If I use Channel Control to assign a Mono Bus to a send on an audio track e.g. 'Bus 1' then pushing the...
Forum: Avid S1, S3, Dock and Control 07-05-2018, 03:28 PM
Replies: 3
Views: 2,065
Posted By TerryBarnett
Re: Disconnecting Power Cable

Albee / Eddie...many thanks for the responses.
Forum: Avid S1, S3, Dock and Control 07-03-2018, 04:44 AM
Replies: 3
Views: 2,065
Posted By TerryBarnett
Disconnecting Power Cable

Hi all

I need to disconnect the power cable from my S3 and despite a measured firm pull it's not budging.

Obviously I do not want to force things and wondered if I am missing something in...
Forum: Avid S1, S3, Dock and Control 05-19-2018, 12:44 AM
Replies: 7
Views: 4,469
Posted By TerryBarnett
Re: S3 Stand

Thanks ever so much for the response teedeecee; good to hear that there's no adverse environmental impact on the unit.

I absolutely agree that the S3 and the Transport is a brilliant combination...
Forum: Avid S1, S3, Dock and Control 05-18-2018, 02:41 AM
Replies: 7
Views: 4,469
Posted By TerryBarnett
S3 Stand

Hi everyone

Are any of you using a stand for your S3 that provides a better angle to work with (e.g. easier to read track data on the surface) when sitting a little further back from your...
Forum: Licensing & Accounts 04-09-2018, 10:05 AM
Replies: 2
Views: 2,177
Posted By TerryBarnett
Re: iLok Cloud Question

Really appreciate the response...many thanks.
Forum: Licensing & Accounts 04-08-2018, 06:04 AM
Replies: 2
Views: 2,177
Posted By TerryBarnett
iLok Cloud Question

Hi everyone

I have PT 2018.3 on my home iMac but would like to use it very occasionally on my MacBook Pro when I am away.

For the majority of the time I would like to keep my license on my...
Forum: Avid S1, S3, Dock and Control 01-07-2018, 01:45 PM
Replies: 2
Views: 2,402
Posted By TerryBarnett
Re: S3 and UAD Console

Hey Bill...thanks ever so much; exactly what I was hoping for.

Take care.

Terry
Forum: Avid S1, S3, Dock and Control 01-07-2018, 05:20 AM
Replies: 2
Views: 2,402
Posted By TerryBarnett
S3 and UAD Console

Hi everyone

When I open the UAD console for my Apollo Twin on screen the S3 drops out i.e. faders return to base position etc. and everything springs back to life when I close the console...is...
Showing results 1 to 25 of 62

 
Forum Jump

All times are GMT -7. The time now is 08:31 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com