Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 214
Search took 0.01 seconds.
Search: Posts Made By: rmccam
Forum: ICON & C|24 05-14-2019, 04:25 AM
Replies: 13
Views: 1,576
Posted By rmccam
Re: D-Command quick assign default eq/dynamics

Thanks elicious. So if you only have 8 faders, does that mean you can only custom map over those 8 channel strips, not additional banks?

I’m going to DM for that video. That’d be really helpful....
Forum: ICON & C|24 05-13-2019, 06:10 AM
Replies: 13
Views: 1,576
Posted By rmccam
Re: D-Command quick assign default eq/dynamics

I just requested access as well. I'm sure my email is pretty obvious. Thanks!
Forum: ICON & C|24 05-12-2019, 07:44 PM
Replies: 13
Views: 1,576
Posted By rmccam
Re: D-Command quick assign default eq/dynamics

Thanks a million! This is great. I’ve used a d-command before but not enough to know its nuances.

Thanks again.
Forum: ICON & C|24 05-12-2019, 02:34 PM
Replies: 13
Views: 1,576
Posted By rmccam
Re: D-Command quick assign default eq/dynamics

That post lead me to other suggested posts which seem to infer that it can but that the mapping might be a bit weird.
Forum: ICON & C|24 05-12-2019, 02:30 PM
Replies: 13
Views: 1,576
Posted By rmccam
Re: D-Command quick assign default eq/dynamics

Hey Led,

This sort of touches on one of my questions (I'm about to buy a D-Command myself): I know that you can custom map plugins across the channel strips but I'm assuming the actual dynamics...
Forum: ICON & C|24 05-09-2019, 12:25 PM
Replies: 5
Views: 1,139
Posted By rmccam
Re: D-Command & PT Ultimate 2019.5

Thanks Christopher. You're quite the risk-taker jumping in on day one of the 2019.5 release! Ha Ha!
Forum: ICON & C|24 05-09-2019, 12:15 PM
Replies: 5
Views: 1,139
Posted By rmccam
D-Command & PT Ultimate 2019.5

I know this is jumping the gun but I'm planning on picking up a used D-Command in the next few days. I was hoping to hear from someone as to whether the D-Command is working on this brand new release...
Forum: Pro Tools | S3 02-28-2018, 12:49 PM
Replies: 2
Views: 1,822
Posted By rmccam
Re: "Locking" S3 To Pro Tools

That's amazing, BScout! Thanks so much. I think I tried that awhile ago but I probably didn't have PT selected. Thanks again!
Forum: Pro Tools | S3 02-28-2018, 07:00 AM
Replies: 2
Views: 1,822
Posted By rmccam
"Locking" S3 To Pro Tools

Hey Everyone,

Is there any way to have the S3 to just stay on PT and now follow application changes? I often flip back forth between other programs (Finder, Basehead, etc.), and it's pretty...
Forum: Pro Tools | S3 12-22-2017, 12:12 PM
Replies: 4
Views: 3,083
Posted By rmccam
Re: Making Plugins Active From S3

It seems that this method bypasses the plugin, not makes it active. Unless I'm missing something? Is there any reason this wouldn't work? I'm on PT version 12.7.1, Eucon 3.7.0138 and the latest S3...
Forum: Pro Tools | S3 12-22-2017, 11:15 AM
Replies: 0
Views: 1,269
Posted By rmccam
Broken Button On S3

I got my S3 today second-hand and it arrived with a broken "Sel" button. The button works but if you turned the S3 upside down it would fall out. You can also feel how wobbly it is. On inspected, you...
Forum: Pro Tools | S3 12-18-2017, 06:26 AM
Replies: 4
Views: 3,083
Posted By rmccam
Re: Making Plugins Active From S3

That's a good idea. My template already has a Trim in slot A so that works out well.

Thank you both for the responses. I have my new S3 en route!

Ryan
Forum: Pro Tools | S3 12-14-2017, 06:14 PM
Replies: 4
Views: 3,083
Posted By rmccam
Making Plugins Active From S3

I was thinking of buying an S3 but I'm just trying to confirm some workflow issues. I work with templates where plugins are assigned but are inactive until needed. Is there any way to make a plugin...
Forum: Pro Tools HDX & HD Native Systems (Mac) 05-03-2017, 05:06 AM
Replies: 19
Views: 6,120
Posted By rmccam
Re: Another OMNI Optical Issue

Thanks Peter. It's a bit of a nuisance but I'm just happy that something worked.

Ryan
Forum: Pro Tools HDX & HD Native Systems (Mac) 05-02-2017, 11:54 AM
Replies: 19
Views: 6,120
Posted By rmccam
Re: Another OMNI Optical Issue

For anyone that's interested:

I ended up buying a Monoprice Optical to SPDIF converter and plugged the optical cable from my MacBook Pro into it, then out to the SPDIF in on the back of the OMNI....
Forum: Pro Tools HDX & HD Native Systems (Mac) 04-28-2017, 06:40 PM
Replies: 19
Views: 6,120
Posted By rmccam
Re: Another OMNI Optical Issue

Crazy. So maybe it is a hardware issue. I'm going to try a TOSLINK to coaxial converter and see how that goes. I'll grab one this weekend.

Thanks again Marco. I appreciate it.

Ryan
Forum: Pro Tools HDX & HD Native Systems (Mac) 04-28-2017, 06:27 PM
Replies: 19
Views: 6,120
Posted By rmccam
Re: Another OMNI Optical Issue

That's what I thought. I'm really not to sure that the guy that I was dealing with from Avid knew the OMNI very well.

I did reset it. That didn't help. My firmware is version 2.10. Is that the...
Forum: Pro Tools HDX & HD Native Systems (Mac) 04-28-2017, 06:08 PM
Replies: 19
Views: 6,120
Posted By rmccam
Re: Another OMNI Optical Issue

Thanks Marco. Just to confirm, you're going into the optical in on the OMNI, right? Not the coaxial? Avid said that they're not sure that you can go into the optical (which I'm 99.9% sure is...
Forum: Pro Tools HDX & HD Native Systems (Mac) 04-28-2017, 03:40 PM
Replies: 19
Views: 6,120
Posted By rmccam
Re: Another OMNI Optical Issue

I've tried it all. I got Avid on the phone for over an hour and half (gotta get something for the subscription fee). Nothing. They said they had to run tests on their end, whatever that means.
...
Forum: Pro Tools HDX & HD Native Systems (Mac) 04-28-2017, 09:42 AM
Replies: 19
Views: 6,120
Posted By rmccam
Re: Another OMNI Optical Issue

Thanks for the reply. Ya, I'd tried that. I tried it again just to be sure and still no dice. The Apollo can run different protocols but it was going straight from the MacBook Pro, SPDIF over...
Forum: Pro Tools HDX & HD Native Systems (Mac) 04-28-2017, 07:47 AM
Replies: 19
Views: 6,120
Posted By rmccam
Re: Another OMNI Optical Issue

Thanks Lorin. I totally get what you're saying. It is the same computer but I'm not trying to record it, just monitor it. And it doesn't seem to be a clocking issue - no clicks and stuff - it just...
Forum: Pro Tools HDX & HD Native Systems (Mac) 04-28-2017, 05:57 AM
Replies: 19
Views: 6,120
Posted By rmccam
Another OMNI Optical Issue

Hi Everyone,

I've been trying to get my MacBook Pro's optical output into my OMNI. I'm not new to Pro Tools and I've read all of the threads on the matter. I'm on Yosemite and in System...
Forum: Pro Tools HDX & HD Native Systems (Mac) 01-23-2017, 06:11 PM
Replies: 38
Views: 11,054
Posted By rmccam
Re: HDX Track Count & Buffer Size

Awesome. Thanks Luc. I really appreciate it.
Forum: Pro Tools HDX & HD Native Systems (Mac) 01-23-2017, 04:48 PM
Replies: 38
Views: 11,054
Posted By rmccam
Re: HDX Track Count & Buffer Size

Thanks! I'm pretty sure of the answer but a confirmation would be great.
Forum: Pro Tools HDX & HD Native Systems (Mac) 01-22-2017, 06:51 PM
Replies: 38
Views: 11,054
Posted By rmccam
Re: HDX Track Count & Buffer Size

Okay, I did some more sleuthing and came across this:

http://avid.force.com/pkb/articles/en_US/troubleshooting/voices-vs-tracks-Pro-Tools-10

It's old but probably still relevant. I guess the...
Showing results 1 to 25 of 214

 
Forum Jump

All times are GMT -7. The time now is 09:16 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com