Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 44
Search took 0.03 seconds.
Search: Posts Made By: Markrosoft
Forum: Pro Tools 2019 06-09-2019, 08:12 AM
Replies: 6
Views: 730
Posted By Markrosoft
Re: Plugin Window Disappears if I select another Track

Thank you - you are totally right. For anyone else coming across this problem, you just go into EuControl Settings -> General -> and then unclick "Close Windows on Workstation When Exiting."
...
Forum: Pro Tools 2019 06-07-2019, 02:12 PM
Replies: 6
Views: 730
Posted By Markrosoft
Plugin Window Disappears if I select another Track

Either updating to 2019.5 or deleting my preferences is causing something I've never experienced: if I open a plugin window and then just select a different track (NOT another plug-in, but literally...
Forum: Pro Tools 2019 06-01-2019, 10:56 AM
Replies: 15
Views: 3,667
Posted By Markrosoft
Re: Which mac OS for PT 2019.5?

I did it the Apple way. Definitely didn't have time to do a clean install. I didn't spend any time troubleshooting so maybe just a clean install of PT could have fixed it? I called Avid and they said...
Forum: Pro Tools 2019 05-31-2019, 08:39 AM
Replies: 15
Views: 3,667
Posted By Markrosoft
Re: Which mac OS for PT2019.5??

Sorry - I'll restate my question: Do you think your current setup is better than running a previous OS?
Forum: Pro Tools 2019 05-31-2019, 08:24 AM
Replies: 15
Views: 3,667
Posted By Markrosoft
Re: Which mac OS for PT2019.5??

And do you think that causes better performance than leaving the viritual cores and using a previous OS? (Are are you on a new computer and stuck with Mojave??)

I'm only rocking a 3.5 GHz 6-Core...
Forum: Pro Tools 2019 05-31-2019, 06:48 AM
Replies: 15
Views: 3,667
Posted By Markrosoft
Which mac OS for PT 2019.5?

I'm curious what other people are experiencing with the latest version of Pro Tools and if it seems to work best on any particular OS. I'm currently on Sierra. I figured it Mojave would be best since...
Forum: Pro Tools 12 02-18-2018, 03:57 PM
Replies: 8
Views: 7,156
Posted By Markrosoft
Re: Playback cursor locator keyboard shortcut?

Hey - I know this is an old thread but not this is one of my favorite shortcuts and it appears to have been broken in a recent update if you're doing it on a midi track that's NOT in clip view.
...
Forum: Pro Tools 12 08-16-2017, 09:15 AM
Replies: 0
Views: 1,360
Posted By Markrosoft
Adding a Tempo Change at a *specific point* (not on a beat)

I'm using Pro Tools 12.8 HD on a mac and am running into a weird issue - I want to add a tempo change at an EXACT point (where a new cue starts in the film I'm mixing). I put the cursor at the exact...
Forum: Pro Tools 12 07-17-2017, 03:35 PM
Replies: 36
Views: 11,253
Posted By Markrosoft
Re: Should I Stay Or Should I Go (from 12.7.1 to 12.8)?

I was having TONS of problems with 12.7.1 so just upgraded to 12.8 (on a cloned drive) and it is a million times more stable for me.

I was getting, honestly, between 25 and 50 crashes per day on...
Forum: Pro Tools 12 12-23-2016, 08:39 AM
Replies: 2
Views: 1,819
Posted By Markrosoft
12.6.1 Installer for Mac

Hello all,

I'm wondering if people have the 12.6.1 installer FOR MAC in their accounts still. The PC version is showing up for me, as are the drivers for both mac and pc. But there's no Mac...
Forum: macOS 12-09-2015, 01:20 PM
Replies: 10
Views: 12,718
Posted By Markrosoft
Re: PT11 AAE Error -20010 Ableton 9 (x64) Rewire?

I know this is a really old thread but perhaps someone will see this:

I was getting the same AAE Error -20010 when I tried to load Ableton as an insert in Pro Tools so I deleted the...
Forum: Pro Tools | Control 10-09-2015, 08:03 AM
Replies: 261
Views: 91,588
Posted By Markrosoft
Re: New Avid Pro Tools Control for iPad

Hmm... thanks for your reply. But the issue remains: there's no way for me update to version 1.0.4. No matter what I do on the ipad itself or on the computer (screenshots below).

Is anyone right...
Forum: Pro Tools | Control 10-09-2015, 06:25 AM
Replies: 261
Views: 91,588
Posted By Markrosoft
Re: New Avid Pro Tools Control for iPad

Hey - I'm wondering what the latest version of the PT Control app is. The app is not working for me. I have version 1.0.1 and no matter what I do in the itunes app store I can't get a more recent...
Forum: Pro Tools | Control 10-07-2015, 09:36 AM
Replies: 16
Views: 7,571
Posted By Markrosoft
Re: Pro Tools Control (for iPad) issue

I am having the same issue and the problem seems to be that there's no way for me to update to the most recent version of the app. The app is 1.0.1. There's no option to update. I've tried deleting...
Forum: Pro Tools 11 09-22-2015, 11:39 AM
Replies: 192
Views: 36,703
Posted By Markrosoft
Re: 11.3.2 "eh?"

I'm an 11HD user. 11.3.2 *is* showing up in my account BUT...

When I try to download the mac installer, all I get is a 2.1MB file. That's clearly not big enough - the file is supposed to be...
Forum: Pro Tools 11 08-07-2015, 03:02 PM
Replies: 11
Views: 4,503
Posted By Markrosoft
Weird bug when clicking on outputs and busses

This is a hard bug to explain but it's been driving me nuts and I'm wondering if anyone is experiencing it and has found a fix.

About 50% of the time if I click on a track's output to reassign...
Forum: Pro Tools 11 06-04-2015, 10:53 AM
Replies: 8
Views: 2,446
Posted By Markrosoft
I've found that making stems before doing the...

I've found that making stems before doing the expansion/compression makes a HUGE difference - especially stuff that is in stereo and could have phase issues.

I would get your drums how you want...
Forum: Pro Tools 11 10-26-2014, 07:46 AM
Replies: 17
Views: 12,756
Posted By Markrosoft
Re: New UAD Thunderbolt Satellite = MUCH, much better Pro Tools performance

I was just using Apple's FireWire to thunderbolt adapter... The little white one. I should have also said that I was NOT getting these problems running PT10 vanilla with my FW satellite on my old...
Forum: Pro Tools 11 10-25-2014, 04:34 PM
Replies: 17
Views: 12,756
Posted By Markrosoft
New UAD Thunderbolt Satellite = MUCH, much better Pro Tools performance

Just wanted to share my experience... I was getting lots of 9173 CPU errors (even though I was only using a tiny bit of the computers CPU) and just couldn't really run most sessions at a 32 or 64...
Forum: Pro Tools 11 10-17-2014, 09:52 AM
Replies: 2,485
Views: 928,128
Posted By Markrosoft
Re: New Licensing

I've been reading this thread and thinking about this pretty constantly since the announcement. I split my work pretty evenly between post (sound design, sound editing and re-recording mixing) and...
Forum: Pro Tools 11 07-28-2014, 08:52 AM
Replies: 0
Views: 1,897
Posted By Markrosoft
can't choose audio options when bouncing to quicktime

I'm having a strange issue - when I bounce a video to quicktime *sometimes* the audio option is greyed out and I can't choose AAC and the bit rate I want, etc. But this is happening after...
Forum: Pro Tools 11 05-21-2014, 07:33 AM
Replies: 13
Views: 2,951
Posted By Markrosoft
Re: Shuffle mode

It looks like you could have some hidden tracks that ARE still active. So perhaps you're making the edits you want to the *visible* tracks but still hearing the hidden tracks, which were unaffected...
Forum: macOS 03-14-2014, 01:23 PM
Replies: 1
Views: 2,389
Posted By Markrosoft
LaCie's Little Big Disk Thunderbolt 2 - good option for sample library storage?

Hey. I'm looking for an external SSD drive to store all my VI sample libraries. I might also run video off the SSD drive when doing post work in Pro Tools. The new Little Big Disk Thunderbolt 2 from...
Forum: Pro Tools 11 02-21-2014, 07:06 AM
Replies: 1
Views: 2,120
Posted By Markrosoft
Re: PT 11 HD Native Thunderbolt w/ new Mac Pro?

Works perfectly. I have the 6-core with 32gb of ram and it's super solid and super powerful. Been running huge string sample libraries off the internal harddrive (while I wait to get an external ssd)...
Forum: Pro Tools 11 02-13-2014, 07:10 PM
Replies: 20
Views: 5,096
Posted By Markrosoft
Re: PT11 and new MP

I've been running the new 6-core with 32 gigs of Ram and an HD Native rig with Omni for a couple weeks and it's been amazing. Everything works great. I have a UAD quad satellite that's been working...
Showing results 1 to 25 of 44

 
Forum Jump

All times are GMT -7. The time now is 08:58 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com