Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 401
Search took 0.04 seconds.
Search: Posts Made By: lincol1
Forum: Virtual Instruments 03-14-2011, 11:25 PM
Replies: 0
Views: 5,598
Posted By lincol1
East West Play 3 (64bit) in Beta

http://www.soundsonline-forums.com/showthread.php?t=34395

East West says there will be performance enhancements for both Mac and PC, but no new features.
Forum: Artist Series 03-01-2011, 10:19 PM
Replies: 12
Views: 10,453
Posted By lincol1
Re: Eucon Ipad App!

Using mc transport, with latest eucon driver, eucon often hangs and needs to be force quit. The functionality of the transport is a bit counter intuitive (compared to how I learned).

When...
Forum: Pro Tools 9 03-01-2011, 08:38 AM
Replies: 3
Views: 2,364
Posted By lincol1
Re: Frustration!

Maybe spend a little time here...:rolleyes:

http://duc.avid.com/showthread.php?t=193636
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 03-01-2011, 06:59 AM
Replies: 3
Views: 1,764
Posted By lincol1
Re: OK or not?

In regard to the hd that you updated, and is "working great", I'd say that was proof enough. I'd use disc utility to verify/repair permissions, but other than than that move on. As for your clean...
Forum: Pro Tools 9 02-28-2011, 11:34 PM
Replies: 14
Views: 7,341
Posted By lincol1
Re: 3rd Party Interface????

Couldn't agree more. Best for you and me might be different. However, I have been extremely happy w my rme fireface UC. Rock solid drivers, total mix software, plenty of io, excellent converters,...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 02-28-2011, 11:17 PM
Replies: 4
Views: 2,683
Posted By lincol1
Re: Is tech support worth it for me?

http://duc.avid.com/showthread.php?t=193636
Forum: Pro Tools TDM Systems (Mac) 02-28-2011, 11:13 PM
Replies: 1
Views: 1,975
Posted By lincol1
Re: DAE Error -55 ??? any ideas on what this is

Google

http://www.google.com/search?hl=en&client=safari&q=+site:duc.avid.com+dae+error+55
Forum: Pro Tools 9 02-28-2011, 11:07 PM
Replies: 3
Views: 5,150
Posted By lincol1
Re: Can't open new session: Assertion error!

http://duc.avid.com/showthread.php?t=193636
Forum: General Discussion 02-28-2011, 10:52 PM
Replies: 12
Views: 4,151
Posted By lincol1
Re: A great idea for the DUC

Yeah, otherwise they might not see it...hidden at the top of each page:rolleyes:

Seriously though - good idea.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 02-28-2011, 10:45 PM
Replies: 1
Views: 1,841
Posted By lincol1
Re: looping in pt8

Hate to say it but your best bet is to dig into the manual. It's as if you are asking what pro tools does and how to do it...they wrote a manual for that. Afterwards, when you have a problem be...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 02-27-2011, 09:17 PM
Replies: 15
Views: 16,781
Posted By lincol1
Re: Protools suddenly running uber slow...

I use a Mac but plenty of people have incredible pc's. Have you followed all of the recommended optimizations?

Also if your audio drive is that full, could you try off loading some to another...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 02-27-2011, 06:56 PM
Replies: 15
Views: 16,781
Posted By lincol1
Re: Protools suddenly running uber slow...

Are you using a USB drive for audio? If so is that or anything else new?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 02-27-2011, 06:33 PM
Replies: 15
Views: 16,781
Posted By lincol1
Re: Protools suddenly running uber slow...

http://duc.avid.com/showthread.php?t=193636
Forum: macOS 02-27-2011, 06:28 PM
Replies: 5
Views: 3,787
Posted By lincol1
Re: Mac OS 10.7 Developer Beta

What's the point behind 10.7 anyway. SL made sense in that it moved us to 64 bit. Why would I want lion?
Forum: Pro Tools 9 02-27-2011, 05:16 AM
Replies: 3
Views: 2,148
Posted By lincol1
Re: Bus chaos

No you don't have to have busses linked to outputs. Do you have preamps connected via adat? Are all of your plugins compatible, and up to date?
Forum: Eleven Rack 02-27-2011, 04:38 AM
Replies: 3
Views: 2,659
Posted By lincol1
Re: Aproaches to a good acoustic tone?

Can't help but see some things that don't seem to add up. If I were you I would sell mercury and buy some books, mics, and maybe a new mbox. Experimentation is good, but I've found it necessary to...
Forum: Windows 02-26-2011, 09:33 PM
Replies: 19
Views: 8,139
Posted By lincol1
Re: record enabled greyed out

Try this...go to set up, io, delete the path out 1-2, and create a new stereo out assigned to output 1-2 and name it something different like analog 1-2. This may be a total waste of time, but if...
Forum: Pro Tools 9 02-26-2011, 01:19 PM
Replies: 9
Views: 10,364
Posted By lincol1
Re: Any way to convert AU > RTAS via wrapper?

Yeah Tom, you're right, had it backwards, glasses on now...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 02-26-2011, 07:01 AM
Replies: 3
Views: 2,290
Posted By lincol1
Re: 003 rack + factory No audio or midi in ?

When you are done ranting read the forum rules, post your info and help will arrive.
Forum: Pro Tools 9 02-26-2011, 06:58 AM
Replies: 9
Views: 10,364
Posted By lincol1
Re: Any way to convert AU > RTAS via wrapper?

Maybe I didn't look close enough, but that looks like AU to VST, not AU to RTAS. Check out reaper. If the audio was in reaper, you could process with your AU plug in, and rewire into PT.

Not...
Forum: Pro Tools 9 02-26-2011, 06:41 AM
Replies: 33
Views: 10,626
Posted By lincol1
Re: 9.0.1 Feature request - Input Monitoring Off

Until pro tools 9 I never even considered this feature, but being able to introduce an RME interface into my studio has been fantastic. After learning totalmix, I saw the potential for it in my...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 02-26-2011, 06:26 AM
Replies: 4
Views: 1,762
Posted By lincol1
Re: I need help!!

I'm about 80 percent sure you can - realize you are not going to drag and drop, but open and covert the session to ptle 8. Keep in mind that once you bring that session on to your pop's machine,...
Forum: Windows 02-26-2011, 06:15 AM
Replies: 19
Views: 8,139
Posted By lincol1
Re: record enabled greyed out

Arg..hoping that was it. You able to post a screen shot? If it's not an I/O setup problem, seeing it would help me...
Forum: Windows 02-25-2011, 09:56 PM
Replies: 19
Views: 8,139
Posted By lincol1
Re: record enabled greyed out

Is the voicing set to dyn or off?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 02-25-2011, 09:43 PM
Replies: 4
Views: 2,083
Posted By lincol1
Re: Please help asap!

You gotta give us more to work with. Check out the"READ THIS BEFORE POSTING"
Showing results 1 to 25 of 401

 
Forum Jump

All times are GMT -7. The time now is 07:32 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com