Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 160
Search took 0.02 seconds.
Search: Posts Made By: matt connolly
Forum: Virtual Instruments 01-31-2011, 05:45 PM
Replies: 54
Views: 16,072
Posted By matt connolly
Re: Navigating to Browser tab in Structure hangs Pro Tools

The `net` and `home` folders are a part of NFS (http://en.wikipedia.org/wiki/Network_File_System_(protocol)).

It's a unix file sharing protocol, which Apple use them for system migration. There's...
Forum: Pro Tools 9 12-01-2010, 07:22 PM
Replies: 15
Views: 6,761
Posted By matt connolly
Re: 003 PT 9 and 6086 errors

I'm getting this a lot with a 002R on a Mac Pro 4,1.

Before I get the error message, I'm getting a SWOD Spinning Wheel of Death (beach ball) for sometimes 2 minutes.

It doesn't seem to be...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 04-23-2010, 12:13 AM
Replies: 1
Views: 1,619
Posted By matt connolly
Re: Region unselects when i hit stop

Check Preferences -> Operation -> Timeline Insertion/Play Start Marker Follows Playback. The shortcut key for this is "N", conveniently right next to the space bar.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12-21-2009, 04:35 PM
Replies: 8
Views: 3,468
Posted By matt connolly
Re: Bursts of noise - need help

I get them in 8.0, 8.0.1 and 8.0.3.

I've just updated my BIOS to ensure that there was nothing going on there, but first test gave noise in the recording.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 12-21-2009, 12:37 AM
Replies: 8
Views: 3,468
Posted By matt connolly
Bursts of noise - need help

I'm getting a problem where there is sudden bursts of digital garbage (mostly sounds like white noise) that's full scale and completely intermittent, on different channels of different tracks at...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 09-08-2009, 10:56 PM
Replies: 5
Views: 2,208
Posted By matt connolly
Re: Fades generating DC offset

Using Pro Tools LE 8.0cs3 Win XP.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 09-07-2009, 08:22 PM
Replies: 5
Views: 2,208
Posted By matt connolly
Re: Fades generating DC offset

It looks and sounds ugly for sure.

I've deleted my preferences and it's still happening. Although I notice it happens every time I go to a session that has elastic audio tracks in it.

I'm still...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 09-07-2009, 07:23 PM
Replies: 5
Views: 2,208
Posted By matt connolly
Fades generating DC offset

I'm getting a strange behaviour since about a week ago where any fade (in/out/cross-fade) will generate only a solid DC offset.

This sounds very ugly - causing the speakers to jump about.

Once...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 08-03-2009, 08:44 PM
Replies: 2
Views: 2,702
Posted By matt connolly
Re: PT8 Search in Workspace bug

It's back and it's killing me. Every time I open a browser window, I have to play resizing games for ages until I can get a large window (like I want to see) and still have a blinking cursor so I can...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 02-08-2009, 04:10 PM
Replies: 9
Views: 4,419
Posted By matt connolly
Re: maxim delay

Thanks for the responses guys.

I'm very well aware of what maxim is and where it should be used. I normally use it sparingly on a master output bus where I'm recording a mix.

As far as I'm...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 02-05-2009, 09:40 PM
Replies: 9
Views: 4,419
Posted By matt connolly
maxim delay

What's with the 1024 samples of delay in the maxim plugin?

Other digi plugins such as eq3 and dyn3 don't cause any delay in recorded material.

I get the same 1024 samples delay regardless of...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 02-02-2009, 03:53 PM
Replies: 8
Views: 5,428
Posted By matt connolly
Re: BNeoa_Utils::FindAsset failed in workspace

I discovered that the slowness is triggered by resizing the browser window - especially by setting and recalling browser window configuration presets.

If I avoid presets, and am very careful when...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-29-2009, 08:01 PM
Replies: 9
Views: 5,301
Posted By matt connolly
Re: Windows Key stuck down

I just upgraded to Pro Tools 8 LE and am glad to report that this problem is gone.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-28-2009, 10:00 PM
Replies: 2
Views: 2,702
Posted By matt connolly
PT8 Search in Workspace bug

I've discovered a bug with PT8 where once a search has been performed in a workspace browser window, then lots of Pro Tools interface and programming becomes very very slow. Including:

- search...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-28-2009, 08:24 PM
Replies: 8
Views: 5,428
Posted By matt connolly
Re: BNeoa_Utils::FindAsset failed in workspace

I just discovered another thing, which is pretty crucial to reproducing this fault:

1. Open a workspace window
2. Browse to a HD with some audio files.
3. Search for some of them, eg "punch"
4....
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-28-2009, 07:33 PM
Replies: 8
Views: 5,428
Posted By matt connolly
Re: BNeoa_Utils::FindAsset failed in workspace

That seems to help.

It definitely helps the audition of sound files once I have my search results...

Not sure how related this is to the FindAsset failure...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-28-2009, 06:27 PM
Replies: 8
Views: 5,428
Posted By matt connolly
BNeoa_Utils::FindAsset failed in workspace

I'm trying to search and calculate overviews in PT8 (just upgraded).

Some of my files won't calculate overviews, the contextual menu option is grayed out and Pro Tools throws a:
...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-28-2009, 04:57 PM
Replies: 0
Views: 2,633
Posted By matt connolly
Import Video error -2015

Has anyone else seen the Cannot Import Video error 2015?

The same session and movie was working fine in PT 7.1LE, and today after upgrading to PT8 LE, I cannot open the session.

I can import...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-27-2009, 11:52 PM
Replies: 2
Views: 2,422
Posted By matt connolly
Re: Problems with PT8 installation

I just had this problem today, code 19 after upgrading to PT8 LE Win XP.

They make a point of making sure that the hardware is connected and switched on when you install the drivers, you also need...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-20-2009, 08:21 PM
Replies: 9
Views: 5,301
Posted By matt connolly
Re: Windows Key stuck down

Yeah... I find that too - must be related to the same thing. Pressing "F" does a windows search instead of a Pro Tools fade.

I uninstalled the driver software for my keyboard, and it's "better"...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 01-19-2009, 06:34 PM
Replies: 9
Views: 5,301
Posted By matt connolly
Windows Key stuck down

I'm forever getting the Windows Key "stuck down" in Pro Tools.

It's not a keyboard problem (have tried others) and the isn't stuck down in other applications. ie: when i press it, the start menu...
Forum: ProControl, Control|24, Command|8 01-07-2009, 08:58 PM
Replies: 1
Views: 3,244
Posted By matt connolly
Re: Command 8 not appearing in Peripherals

SOLVED

I had downloaded a Command 8 firmware updater whilst trying to sort out the missing MIDI ports. This also installed the Command8.dll file from an earlier version of Pro Tools (perhaps 6.9)...
Forum: ProControl, Control|24, Command|8 01-07-2009, 08:19 PM
Replies: 1
Views: 3,244
Posted By matt connolly
Command 8 not appearing in Peripherals

My command 8 was not appearing as a Midi device in the peripherals menu. I followed the instructions in the answerbase (regedit midi devices etc) and now it appears as a midi device (Command 8...
Forum: Post - Surround - Video 06-29-2006, 06:28 PM
Replies: 3
Views: 1,817
Posted By matt connolly
Re: Scroll-bug still present in PT7.1cs8

I agree with the annoyingness.

I find that pressing Down-arrow or Up-arrow (to make selection, depending on forwards or backwards movement) then pressing Left-arrow does the trick better than R...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 06-29-2006, 12:40 AM
Replies: 10
Views: 2,988
Posted By matt connolly
Re: Audio Drive (Journaled)???

As far as I understand the journalling keeps extra records when files are created and written (end of writing), which means slightly slower saving of sessions (possibly a few milliseconds per save)...
Showing results 1 to 25 of 160

 
Forum Jump

All times are GMT -7. The time now is 12:52 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com