Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 23 of 23
Search took 0.01 seconds.
Search: Posts Made By: Zergei
Forum: General Discussion 03-19-2018, 09:18 AM
Replies: 1
Views: 1,292
Posted By Zergei
Touchdaw / osc / pro tools in general

My hardware config;

huawei tablet, that distributes the network wired / usb to daw-b (room 2)
huawei 4g mobile wifi-router, connected wired / usb to daw-a (room 1)
samson mediaone bt3 bluetooth...
Forum: Third Party Interfaces 03-17-2018, 12:55 AM
Replies: 0
Views: 1,470
Posted By Zergei
ZOOM G2 Nu / NOT Working

Trying to set up a ZOOM G2 Nu along Pro Tools 11.3.1 ;
Pro Tools says, "Pro Tools hardware not installed or in use by another application" .

Tried setting different buffer-sizes, etc ...

The...
Forum: AAX Plug-ins 03-17-2018, 12:46 AM
Replies: 1
Views: 1,707
Posted By Zergei
Avid Complete Plugin Bundle / Fail to load

I get this, "following plugins failed to load for they're not valid 64 bit AAX plugins" after installing my Avid Complete plugin bundle that I bought a couple of days ago . Despite this message the...
Forum: Pro Tools 11 09-16-2013, 03:19 AM
Replies: 2
Views: 2,381
Posted By Zergei
SSD - Buying Advice (:

AwRight ... ;

I'm planning to invest in a SSD - HDD in my Macbook
(early 2009, 4GB RAM, 160GB, Mountain Lion, Pro Tools 10 & 11) .

http://www.samsung.com/us/computer/memory-storage/MZ-7PD128BW...
Forum: Pro Tools 11 09-14-2013, 03:40 AM
Replies: 105
Views: 34,336
Posted By Zergei
SSD HDD Recommendations for Pro Tools 11

Okay ... ;

I'm on a Macbook early 2009, 4Gb RAM, Mountain Lion .
Audio HW : Focusrite Scarlett 2i2 USB

I am getting hard drive related error messages using Pro Tools 11
(WD My Book Studio...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 09-09-2013, 08:11 AM
Replies: 0
Views: 1,940
Posted By Zergei
DIGI 001 MIDI I/O on Mac OS 9

A little help ... , please .

I am on a Power Mac G4 (Quick Silver) 733Mhz, 768MB RAM /
Mac OS 9.2.2 .

I am trying to select MIDI-inputs in Pro Tools 5 as well a in Cubase 5 VST/32 and Nuendo...
Forum: Pro Tools 11 08-31-2013, 03:06 PM
Replies: 1
Views: 3,760
Posted By Zergei
Offline Bouncing Multiple Tracks

So ... ;

I have 8 separate drum-tracks of audio with different inserts and so on ;
what's the procedure to bounce these 8 stems and import them back with the inserts printed to the tracks ?
...
Forum: Tips & Tricks 08-31-2013, 02:31 PM
Replies: 2
Views: 2,925
Posted By Zergei
A Silly Question ... Go To Position - Key Command

ok ... ;

in REAPER there's this CMD + J - Key Command that locates the playback cursor BARs, MARKERs, TimeCode or so on ...

what's the equivalent in Pro Tools ?

- zergei W -
Forum: Tips & Tricks 08-26-2013, 12:05 PM
Replies: 1
Views: 2,766
Posted By Zergei
Squeezing ALL juice of A MacBook, 13" early 2009

ok ... ;

My MacBook :
Model Identifier MacBook5,2
Processor Name : Intel Core 2 Duo
Processor Speed : 2.13 GHz
# of Processors : 1
Total # of Cores : 2
L2 Cache : 3MB
Memory : 4GB
Forum: Pro Tools 11 06-30-2013, 12:55 AM
Replies: 4
Views: 4,526
Posted By Zergei
3rd Party Audio-Interface + Pro Tools 11

yeah so I'm getting DAE Error 6001,
when trying to launch a project created on another DAW / Computer

Pro Tools 11, that is ...

I'm using a Focusrite Scarlett 2i2 on Windows 7 x64 on a Macbook...
Forum: Pro Tools 11 06-22-2013, 04:20 AM
Replies: 1
Views: 2,190
Posted By Zergei
No Download for Pro Tools 11

ok ... ;

obtained and registered pro tools 9 + upgrade to 10 after April 7th. 2013 .
think that allows me a free upgrade to 11 .

Still, there's no downloads for Pro Tools 11 under my products...
Forum: Tips & Tricks 05-10-2013, 12:04 PM
Replies: 2
Views: 2,476
Posted By Zergei
Multitrack Drum-recording / Tracking

Ok ;

I'm one of those lousy drummers, who can't record a song in one take .
mostly I do my tracking in measures of two or four bars .

Now, what I'd like to achieve is a simple action /...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-05-2011, 12:56 AM
Replies: 0
Views: 1,623
Posted By Zergei
Mac OS 9 / MIDI - Setup

Hi There ...

doing a bit of retroing here . (:

I'm on Mac OS 9 (Power Mac G4 733MHz, 768MB RAM, QuickSilver) .

I'd like to control Pro Tools 5 - Mixer with my Behringer BCF2000,
that is...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 11-13-2010, 11:13 PM
Replies: 0
Views: 1,505
Posted By Zergei
Legacy TroubleShooting

Hi There ...

I'm on a legacy system :

Power Mac G4 733Mhz (Digital Audio), 768Mb RAM .
OS X 10.3.9 (Panther)
PT LE 6.4cs9 .

Hmm ??? (:
Forum: Pro Tools M-Powered (Win) 07-22-2010, 07:10 AM
Replies: 0
Views: 2,048
Posted By Zergei
Multi-Interface Setup

Hi There ...

I own M-Audio Profire Lightbridge, Behringer ADA8000 and RME HDSP
Multiface I .

So, how to connect these three to get maximum number of IOs .

I know -->
Lightbridge as Master...
Forum: Pro Tools M-Powered (Win) 05-21-2010, 12:08 AM
Replies: 0
Views: 2,244
Posted By Zergei
Pro Tools / Wiimote / GlovePie

Hi There ...
is there any way of a script to rec enable a track in PT by using
GlovePie + Wiimote ?

If so, what's the setup procedure ?

toni S
Forum: Pro Tools M-Powered (Mac) 05-14-2010, 02:36 PM
Replies: 0
Views: 1,786
Posted By Zergei
PT M-Powered 8.0.3 cs2 + MH Channel Strip

Hi There ... :eek:

I am unable to browse through the factory presets of MH's Channel Strip
RTAS / TDM in Pro Tools M-Powered 8.0.3 cs 2 .

Laptop : MacBook Air (2009 Model)
Audio HW : M-Audio...
Forum: Pro Tools M-Powered (Win) 04-27-2010, 12:07 AM
Replies: 0
Views: 2,517
Posted By Zergei
M-Powered 8 + M-Audio Profire LightBridge

Hi There ...

I'm creating a session in Pro Tools 8.0.3cs2
at 96Khz samplerate,
but I get no audio out.

The track meters show signal,
but I hear no audio (not even the click track) .
...
Forum: Pro Tools M-Powered (Win) 02-02-2010, 01:52 AM
Replies: 8
Views: 5,980
Posted By Zergei
96 KHz Sample Rate ... How ???

Hi There ...

I'd like to record my projects using 96Khz Sample Rate,
but my system just doesn't seem to cope with that .

I'd like to use AmpliTube Fender SE for guitar tracks (AUX-Busses)
SSD...
Forum: Pro Tools M-Powered (Mac) 12-29-2009, 07:58 AM
Replies: 1
Views: 1,952
Posted By Zergei
Macbook DualCore 2GHz 2GB RAM & M-Powered 8.0.3 ???

why am I getting h/w buffer errors,
though I'm not using but a few rtas-plugs ???
(SSD / Kore-player 2), the bundled plugins (Eleven Free, SansAmp) and some UAD-1 vsts.

elastic audio is disabled...
Forum: Pro Tools M-Powered (Win) 12-27-2009, 04:45 AM
Replies: 2
Views: 2,750
Posted By Zergei
Cool PLAY / PAUSE - Issue ... Once More !!!

Hi ...

Running on 8.0.3 Win 7 Ultimate 64 Bit ...
M-Powered works otherwise well,
except for the play / pause -bug .

Ain't there a thing anyone could do about it ???

Please,
share your...
Forum: Tips & Tricks 07-19-2009, 06:33 AM
Replies: 21
Views: 5,879
Posted By Zergei
HOW / That Pro Sound... ???

So, how to get that professional sound for Acoustic Guitar and Vocals.
Some major post rec principles only, cause I can't afford those million $ mics and mic-pres.

What kind of eq:ing and...
Forum: Pro Tools M-Powered (Win) 03-04-2009, 11:10 PM
Replies: 0
Views: 1,686
Posted By Zergei
Wiiremote + m-powered 7.4

Yeah...

So if possible, how to setup ???

--> Transport (play, stop, record, rewind, forward, etc.)

Thank You,
toni S / Finland.

OBTW, check out...
Showing results 1 to 23 of 23

 
Forum Jump

All times are GMT -7. The time now is 12:11 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com