Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 500
Search took 0.07 seconds.
Search: Posts Made By: mattrixx
Forum: Pro Tools | S3 07-11-2019, 05:29 PM
Replies: 1
Views: 227
Posted By mattrixx
Re: No AVB devices detected - S3

Though not particularly helpful, I haven't seen the AVB interface or the Eucon Midi ports, since updating to Eucon 19.5.1.44 and ProTool Ultimate 19.6
Forum: macOS 07-09-2019, 07:06 PM
Replies: 2
Views: 258
Posted By mattrixx
Re: Locking in a clip n moving to a different track

Select the region, press and hold Control as you drag it to the required track.
Forum: Artist Series 07-08-2019, 08:38 PM
Replies: 17
Views: 738
Posted By mattrixx
Re: Studio One 4/Artist Mix/Mojave

Ok, just tried this.... unfortunately, no dice!!

https://www.evernote.com/l/AKzrjSkFk3dOaqft7rINJCxOkcyO6H7unXQB/image.png
Forum: Artist Series 07-08-2019, 08:02 PM
Replies: 17
Views: 738
Posted By mattrixx
Re: Studio One 4/Artist Mix/Mojave

Mm, can't remember either.. Here it is.

https://www.evernote.com/l/AKzsjsHbpIRAgqfQXwZ8jq9urq9t26zyG54B/image.png
Forum: Artist Series 07-08-2019, 07:38 PM
Replies: 17
Views: 738
Posted By mattrixx
Re: Studio One 4/Artist Mix/Mojave

Hi Eddie,
Yes that is correct. There have not been any available Eucon midi ports since the 19.5.1 R44 REL version. (installed, uninstalled, re-installed, several times).
Also, not sure however,...
Forum: Artist Series 07-05-2019, 05:46 PM
Replies: 17
Views: 738
Posted By mattrixx
Re: Studio One 4/Artist Mix/Mojave

Hi Peter,
Since the 19.5 (and 19.5.1) updates, I don't even see Eucon midi ports in my system.
So Mackie protocol is completely hosed here.

oops, I see I have already mentioned this earlier.
Forum: Pro Tools | S3 07-03-2019, 04:08 PM
Replies: 3
Views: 274
Posted By mattrixx
Re: object grabber

Yes totally agree.. It would be great to have dedicated commands.
Forum: Pro Tools | S3 07-02-2019, 11:35 PM
Replies: 3
Views: 274
Posted By mattrixx
Re: object grabber

You can actually do this in Eucon to select tools, via a chain of key commands.

For example, I have the touch strip 1 button assigned to select the "TCE" tool.
In Eucon, that is....
Key +...
Forum: Pro Tools 2019 06-29-2019, 06:26 PM
Replies: 8
Views: 416
Posted By mattrixx
Re: Video playback choppy/freezes

that's funny. Tech support to ld me to use version 10.9.5 of the BM driver. (didn't fix my issue BTW. ... still have to do a full system restart after a few hours to get the video engine to work).
Forum: Pro Tools | S3 06-26-2019, 11:29 PM
Replies: 7
Views: 318
Posted By mattrixx
Re: S3 OLED Issue

Hi thumos, that would probably be the new behaviour settings in Eucon under General > "Attention Most RecentlyClicked DAW Area"

If for example, if you have all of those options selected (which is...
Forum: Pro Tools | Dock 06-26-2019, 04:56 PM
Replies: 49
Views: 38,842
Posted By mattrixx
Re: 10.5 iPad Pro support?

Why? The Dock is fantastic! An iPad Pro is overkill for it's purpose in conjunction with a Dock.
Forum: Pro Tools | Dock 06-25-2019, 08:39 AM
Replies: 49
Views: 38,842
Posted By mattrixx
Re: 10.5 iPad Pro support?

I'm not so sure a 120hz screen is going to be a necessary advantage in the AVID Dock in any case. Seems like overkill, given the intended scope. Just IMO
I guess what I was suggesting previously, is...
Forum: Pro Tools | Dock 06-24-2019, 05:04 PM
Replies: 49
Views: 38,842
Posted By mattrixx
Re: 10.5 iPad Pro support?

Personally, I just use an older iPad on the dock and keep the iPad Pro for other fun things.
Forum: Artist Series 06-19-2019, 06:37 PM
Replies: 17
Views: 738
Posted By mattrixx
Re: Studio One 4/Artist Mix/Mojave

Does StudioOne use the Mackie Protocol still? (sorry I am not overly familiar with S1).
If so, do you still see the Eucon midi ports available?
I ask, because since EuCon 19.5.1, mine have...
Forum: Pro Tools | S3 06-19-2019, 12:27 AM
Replies: 0
Views: 224
Posted By mattrixx
Eucon - Lock to Application

Is there a Soft Key under Eucon for "Lock to Application"? (I haven't found one, slo sincere apologies if there actually is)

If not, it would great if there could be a Toggle for such.
ie...
Forum: Pro Tools | Control 06-18-2019, 04:26 PM
Replies: 4
Views: 393
Posted By mattrixx
Re: Visual and functional overhaul?

Ooooh...do tell!! :-)
Forum: Artist Series 06-17-2019, 04:33 PM
Replies: 9
Views: 943
Posted By mattrixx
Re: Logic X Issues with Eucon 19.5.1

Ah, yes, I am seeing that too..
(oh and apologies for the massive screenshots... didn't know they formatted that way).
Forum: Artist Series 06-15-2019, 07:26 PM
Replies: 9
Views: 943
Posted By mattrixx
Re: Logic X Issues with Eucon 19.5.1

Apologies all.. I have uninstalled, restarted and re-installed, restarted and it all appears to be working now...well sort of...

For example... the Input and Output tabs are wrong.

The input...
Forum: Artist Series 06-14-2019, 07:56 PM
Replies: 9
Views: 943
Posted By mattrixx
Re: Logic X Issues with Eucon 19.5.1

Yes, I agree.
I can't believe there are not more people talking about it to be honest.
At least previously, there were workarounds, but it is so messed up since Eucon 19.5.1
Forum: Artist Series 06-14-2019, 04:16 PM
Replies: 9
Views: 943
Posted By mattrixx
Re: Logic X Issues with Eucon 19.5.1

This is also the same on the S3.
Forum: Pro Tools 2019 06-13-2019, 08:04 PM
Replies: 10
Views: 645
Posted By mattrixx
Re: Waiting for the Video Engine to launch...

Anyway, for anyone else having trouble with the video engine, just get this.

https://non-lethal-applications.com/video-slave-4-standard

Used with the new DAWlink Rewire solution (beta), it...
Forum: Pro Tools 2019 06-13-2019, 07:34 PM
Replies: 10
Views: 645
Posted By mattrixx
Re: Waiting for the Video Engine to launch...

Note, I contacted support and they got back to me with the following..

Please try to delete Pro Tools preference files. This procedure will reset Pro Tools preferences to a default state. Try...
Forum: Pro Tools | S3 06-13-2019, 07:04 PM
Replies: 3
Views: 879
Posted By mattrixx
Re: Logic ProX &v Eucon 19.5.1

Top row OLEDS are still not updating to reflect newly selected channels. Oh no...neither are the second row! ...and neither are the Dock parameters reflecting the selected channel!! (just stuck on...
Forum: Pro Tools 2019 06-13-2019, 04:52 PM
Replies: 10
Views: 645
Posted By mattrixx
Re: Waiting for the Video Engine to launch...

It doesn't seem to matter whether I am using the BM driver or not. I have to restart the whole system multiple times a day to keep the video engine working at all.
Forum: Pro Tools 2019 06-11-2019, 08:38 PM
Replies: 10
Views: 645
Posted By mattrixx
Re: Waiting for the Video Engine to launch...

and to add insult to injury LOL.....

https://www.evernote.com/l/AKxNgYGHc4lBFK-DDdKByLnQmVEWwKu9FSoB/image.png
Showing results 1 to 25 of 500

 
Forum Jump

All times are GMT -7. The time now is 11:42 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com