Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 347
Search took 0.03 seconds.
Search: Posts Made By: MEAT
Forum: Pro Tools TDM Systems (Win) 10-04-2010, 05:14 PM
Replies: 2
Views: 1,917
Posted By MEAT
Re: UAD1 PCI Card on HD

When I went to HD a few years ago I had to sell my UAD cards.Nothing but clicks and pops when using them.
Forum: Pro Tools TDM Systems (Win) 09-12-2010, 10:54 AM
Replies: 5
Views: 2,885
Posted By MEAT
Re: HP xw8200 workstation died

http://www.shop-sonica.com/

My Sonica Hush 965 has been going strong for 4 years now.
Forum: Pro Tools TDM Systems (Win) 09-06-2010, 11:31 AM
Replies: 2
Views: 2,749
Posted By MEAT
Re: Heat

Dutchmuzik on ebay will probably have it cheap soon.
Forum: Pro Tools TDM Systems (Win) 08-22-2010, 07:07 PM
Replies: 14
Views: 4,549
Posted By MEAT
Re: 8.1cs1

7.4 is the most stable PTHD in history bro!

Anyhoo...........8.1cs1 cured my VI problem.I still won't track clients with it since 7.4 has never failed me since day 1.How in your right mind can you...
Forum: Pro Tools TDM Systems (Win) 08-21-2010, 09:34 PM
Replies: 10
Views: 5,063
Posted By MEAT
Re: Anyone Installed PTHD 8.1 on Win XP SP2??

Loaded 8.1 on another boot drive and everytime I load an instrument(Boom,Structure,etc)PT will just disapear.The only version of PTHD8 that is stable on my system is still 8.0cs3.

I went thru all...
Forum: Pro Tools TDM Systems (Win) 07-23-2010, 07:37 PM
Replies: 12
Views: 4,832
Posted By MEAT
Re: 8.04 who is going first?

Same here but on SP3 and had nothing but error,after error after error.

7054's and 9006's.Went back to 8.0cs3 and that runs fine with no errors so it ain't my pc thats the problem its avids...
Forum: Pro Tools TDM Systems (Win) 07-23-2010, 07:31 PM
Replies: 4
Views: 1,854
Posted By MEAT
Re: Hey Guys! help on A mation Delete

For let's say "volume automation" i'll just put it in volume view,then highlight the whole file and hit "delete".Same for pan,etc.I never needed to delete a whole sessions worth of automation though.
Forum: Pro Tools TDM Systems (Win) 07-19-2010, 09:00 PM
Replies: 19
Views: 6,170
Posted By MEAT
Re: My 8.0.4 venture

http://www.reaper.fm/
Forum: Pro Tools TDM Systems (Win) 07-19-2010, 08:59 PM
Replies: 19
Views: 6,170
Posted By MEAT
Re: My 8.0.4 venture

I've been using the same wireless mouse for 5 years.My keyboard is the color coded Pro Tools one(forget who makes it).
Forum: Pro Tools TDM Systems (Win) 07-19-2010, 08:58 PM
Replies: 19
Views: 6,170
Posted By MEAT
Re: My 8.0.4 venture

I'll try it.
Forum: Pro Tools TDM Systems (Win) 07-18-2010, 09:13 PM
Replies: 19
Views: 6,170
Posted By MEAT
Re: My 8.0.4 venture

I recorded a 43 track session today on 8.0cs3 with no issues whatsoever.My motherboard ain't the problem.Why would 8.0cs3 work and 8.0.4 not???? I know why.....it's the programmers thats why.Stop...
Forum: Pro Tools TDM Systems (Win) 07-17-2010, 09:21 PM
Replies: 19
Views: 6,170
Posted By MEAT
Re: My 8.0.4 venture

Also tracked bass,8 vox tracks and 3 more VI's with no problem in 8.0cs3!8.0.4 is f#cked and avid are either crooks imho or the lamest Daw programmers that ever existed!:mad:
Forum: Pro Tools TDM Systems (Win) 07-17-2010, 07:05 PM
Replies: 22
Views: 7,487
Posted By MEAT
Re: 8.04 Install weirdness

Stay far away from 8.0.4!
Forum: Pro Tools TDM Systems (Win) 07-17-2010, 06:21 PM
Replies: 19
Views: 6,170
Posted By MEAT
Re: My 8.0.4 venture

Threw in my 8.0cs3 drive and finished with no problems.:D Reaper and Adobe Audition are more reliable then this crap software by far!
Forum: Pro Tools TDM Systems (Win) 07-17-2010, 03:36 PM
Replies: 19
Views: 6,170
Posted By MEAT
Re: My 8.0.4 venture

Forget it.I'm trying to track this song today in 8.0.4 and have 1 instance of Superior drummer,1 rythm gtr track,and trying to record a second rythm gtr track and all i'm getting is cpu 6031...
Forum: Virtual Instruments 07-16-2010, 10:25 PM
Replies: 3
Views: 2,315
Posted By MEAT
Re: upgraded to 8.0.4 but none of the VI are there?

When you got the dialog of what to install did you check the
"A.I.R. Creative Collection Plug-ins" box?
Forum: General Discussion 07-16-2010, 08:39 PM
Replies: 4
Views: 3,198
Posted By MEAT
Re: bad experiences ordering parts from the Avid Store?

Return pre-paid labels should be emailed to you! Sweetwater did that for me.Screw avid!What a joke!

Also.........my Toyota online parts store sent me a broken hood protector for my truck 3 months...
Forum: Virtual Instruments 07-16-2010, 08:29 PM
Replies: 3
Views: 2,315
Posted By MEAT
Re: upgraded to 8.0.4 but none of the VI are there?

I just upgraded to 8.0.4 and the only VI missing for me was the full version of Structure.All I did when that happened was just install the latest Structure update and it returned.If your missing...
Forum: Pro Tools TDM Systems (Win) 07-16-2010, 08:20 PM
Replies: 19
Views: 6,170
Posted By MEAT
Re: My 8.0.4 venture

OK........I did a clean install and 8.0.4 runs well except I still get the "7054 & 9006" errors when trying to load mostly VI's.........like Structure,Boom,Hybrid,etc.I'll reboot the session and they...
Forum: Pro Tools TDM Systems (Win) 07-14-2010, 08:33 PM
Replies: 19
Views: 6,170
Posted By MEAT
Re: My 8.0.4 venture

Yep........I deleted those on that drive last year and forgot but still don't know why the uninstall didn't clean them out of my plugin folder.

What about all of those "Eleven UI"...
Forum: Pro Tools TDM Systems (Win) 07-14-2010, 04:25 PM
Replies: 22
Views: 7,487
Posted By MEAT
Re: 8.04 Install weirdness

See my thread:

http://duc.digidesign.com/showthread.php?t=277962
Forum: Pro Tools TDM Systems (Win) 07-14-2010, 04:24 PM
Replies: 19
Views: 6,170
Posted By MEAT
My 8.0.4 venture

I have been on 8.0cs3 now for over a year......with every update afterwards being a disaster.I was bored the other day and whipped out my cloned 8.0cs3 drive and updated it to 8.0.4 and it installed...
Forum: Pro Tools TDM Systems (Win) 07-11-2010, 01:09 PM
Replies: 1
Views: 2,316
Posted By MEAT
Forum: ICON & C|24 07-10-2010, 12:09 PM
Replies: 2
Views: 2,878
Posted By MEAT
Re: No connection to Control 24.

My 7.4 drive it got a connection........my 8.0cs3 drive it didn't.Reinstalled 8 and now it works.Hmmm.
Forum: ICON & C|24 07-09-2010, 11:44 AM
Replies: 2
Views: 2,878
Posted By MEAT
No connection to Control 24.

When it tries to connect all I get now is a "-43 ok" type of error.Never seen this before.Help.
Showing results 1 to 25 of 347

 
Forum Jump

All times are GMT -7. The time now is 10:12 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com