Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 3 of 3
Search took 0.01 seconds.
Search: Posts Made By: lar_win
Forum: Eleven Rack 01-28-2016, 12:34 AM
Replies: 235
Views: 110,224
Posted By lar_win
Re: Eleven Rack Tracks/Songs - Post 'Em Here

A lot of fine work. It's a shame that many of the links in the original (first) message are dead...

I hope to be able to post something created with my own 11R some day. For now I just enjoy...
Forum: Eleven Rack 08-26-2015, 01:51 PM
Replies: 89
Views: 48,536
Posted By lar_win
Re: "SystemId Entered does not match the SystemId on record for this Serial"

Thanks Jeffro.

I got your email and the new SystemID to try. It worked like a charm. I now have an 11R with all of the goodies to play with.
Thank You for your very fast help. (I also replied...
Forum: Eleven Rack 08-26-2015, 01:18 AM
Replies: 89
Views: 48,536
Posted By lar_win
Re: "SystemId Entered does not match the SystemId on record for this Serial"

Hi.
I'm new on this forum. I have recently bought a used 11R, just like the thread starter. I experience the exact same problem with my purchased expansion pack(on Windows 7) and have been in...
Showing results 1 to 3 of 3

 
Forum Jump

All times are GMT -7. The time now is 10:26 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com