Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 5 of 5
Search took 0.00 seconds.
Search: Posts Made By: TOM@METRO
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 07-13-2010, 10:27 AM
Replies: 85
Views: 48,139
Posted By TOM@METRO
Re: W7 x64 optimzations for 8.0.4...

Pain meds are recommended by experts for use in all recording related endeavors.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 07-13-2010, 08:33 AM
Replies: 85
Views: 48,139
Posted By TOM@METRO
Re: W7 x64 optimzations for 8.0.4...

Running all processors at 90% here. Mostly 44.1/24. Buffers mostly at either 64 or 128. No PPI here either.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 07-10-2010, 10:51 AM
Replies: 85
Views: 48,139
Posted By TOM@METRO
Re: W7 x64 optimzations for 8.0.4...

It is the new lay of the land.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 07-07-2010, 07:55 PM
Replies: 85
Views: 48,139
Posted By TOM@METRO
Re: W7 x64 optimzations for 8.0.4...

Windows alone uses about 1GB here but with 2 video cards and 5 discrete drives.
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 07-07-2010, 04:01 PM
Replies: 85
Views: 48,139
Posted By TOM@METRO
Showing results 1 to 5 of 5

 
Forum Jump

All times are GMT -7. The time now is 12:35 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com