Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 8 of 8
Search took 0.00 seconds.
Search: Posts Made By: Dj-Ike
Forum: Avid S1, S3, Dock and Control 09-17-2020, 10:58 PM
Replies: 20
Views: 2,791
Posted By Dj-Ike
Re: No AVB devices detected - S3

I really wish Apple would give us a workaround besides having to turn the SIP off.:(
Forum: Avid S1, S3, Dock and Control 09-17-2020, 09:26 AM
Replies: 20
Views: 2,791
Posted By Dj-Ike
Re: No AVB devices detected - S3

Thanks for your reply. What I don’t understand is that there are other software makers that do not have this problem. They are considered ‘trusted’ sources. As long as Avid has been out, it should be...
Forum: Avid S1, S3, Dock and Control 09-16-2020, 03:23 AM
Replies: 20
Views: 2,791
Posted By Dj-Ike
Re: No AVB devices detected - S3

Has Avid fixed the SIP problem yet?:confused:
Forum: Avid S1, S3, Dock and Control 07-13-2020, 01:27 PM
Replies: 20
Views: 2,791
Posted By Dj-Ike
Re: No AVB devices detected - S3

Wow Tsugi, that MixDesk is exactly what I need. Thanks for sharing.
Forum: Avid S1, S3, Dock and Control 07-13-2020, 03:19 AM
Replies: 20
Views: 2,791
Posted By Dj-Ike
Re: No AVB devices detected - S3

I totally agree with you that it is too expensive to be just a controller. I tried to re-enable SIP after the AVB came back, but the S3 disappeared again. Our only recourse is to leave it off. I too...
Forum: Avid S1, S3, Dock and Control 07-11-2020, 08:41 PM
Replies: 20
Views: 2,791
Posted By Dj-Ike
Re: No AVB devices detected - S3

Tsugi Tsugi Tsugi You are a genius!!!!!! It worked:D:D:D
But, a word of caution to anyone else that needs to do this, or anything else in recovery mode...... Have an Apple mouse or trackpad ready....
Forum: Avid S1, S3, Dock and Control 07-11-2020, 08:08 PM
Replies: 20
Views: 2,791
Posted By Dj-Ike
Re: No AVB devices detected - S3

I'll try it as soon as I find out what it is ;)
Forum: Avid S1, S3, Dock and Control 07-09-2020, 04:01 AM
Replies: 20
Views: 2,791
Posted By Dj-Ike
Re: No AVB devices detected - S3

I'm connected directly to my Mac, but it says No AVB devices detected on my network. I still need help.
Showing results 1 to 8 of 8

 
Forum Jump

All times are GMT -7. The time now is 01:24 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com