Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  ē  Community Terms of Use  ē  Help Us Help You

Knowledge Base Search  ē  Community Search  ē  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 25 of 322
Search took 0.02 seconds.
Search: Posts Made By: Neale
Forum: Artist Series 11-03-2019, 01:33 PM
Replies: 5
Views: 292
Posted By Neale
Re: window follow track selection broken in 19.9.1

Deselecting "Select Most Recently Attentioned Track" allows control surface to select other tracks, and the plugin in the corresponding slot on the newly selected track will populate the surface.
...
Forum: Artist Series 11-03-2019, 09:36 AM
Replies: 5
Views: 292
Posted By Neale
Re: window follow track selection broken in 19.9.1

Hard to say what I USED to have that worked, since with all the new options I may now have something that is different.

In any case, toggling "Attention on Select Button Press" does not get it to...
Forum: Artist Series 11-01-2019, 10:52 AM
Replies: 5
Views: 292
Posted By Neale
Re: window follow track selection broken in 19.9.1

Can we get a fix? Still broken in 2019.10.
Forum: Pro Tools 2019 10-03-2019, 05:56 PM
Replies: 53
Views: 1,307
Posted By Neale
Re: Plugins not scanning nicely

Itís official, at least the 64 bit thing:

http://avid.force.com/pkb/articles/error_message/AAE-7058-Error-Plug-ins-Failed-to-Load
Forum: Pro Tools 2019 10-02-2019, 04:33 PM
Replies: 53
Views: 1,307
Posted By Neale
Re: Plugins not scanning nicely

In my case, having Reason in there didnít affect scanning of iZotope plugs before this weekend.

FWIW
Forum: Pro Tools 2019 10-01-2019, 04:42 PM
Replies: 53
Views: 1,307
Posted By Neale
Re: Plugins not scanning nicely

Iím seeing the 64-bit warning with some Plugin Alliance plugins, JUST my Lindells... and theyíre machine-authorized, not iLok... but maybe that conflict comes from the Pace system not playing nicely...
Forum: Pro Tools 2019 10-01-2019, 03:47 PM
Replies: 53
Views: 1,307
Posted By Neale
Re: Plugins not scanning nicely

iLok. Thatís fun. So at least it wasnít me.

Letís see what happens, maybe I wait it out.
Forum: Pro Tools 2019 10-01-2019, 02:22 PM
Replies: 53
Views: 1,307
Posted By Neale
Re: Plugins not scanning nicely

FWIW... iZotope is saying that there was a supplemental update to Sierra that came out a few days ago. Their suggestion is to update to 10.14, which I wonít do... MAYBE 10.13. Iíve written back to...
Forum: Pro Tools 2019 10-01-2019, 09:28 AM
Replies: 53
Views: 1,307
Posted By Neale
Re: Plugins not scanning nicely

Could be. But over the years Iíve hated every time Iíve done it. Having said that, I think Sierra was actually a good experience, so if High Sierra is a derivative, maybe I shouldnít be so scared.
...
Forum: Pro Tools 2019 10-01-2019, 08:32 AM
Replies: 53
Views: 1,307
Posted By Neale
Re: Plugins not scanning nicely

Good luck to me on that one.[emoji2957]

Again, I think my reluctance to upgrade is because of the FW compatibility issue. Seems like thatís ironed itself out, so maybe I donít need to worry so...
Forum: Pro Tools 2019 10-01-2019, 08:20 AM
Replies: 53
Views: 1,307
Posted By Neale
Re: Plugins not scanning nicely

Now THATíS logical! Something IS different because it WAS working and now it ISNíT. Logic follows that if it DID work, it CAN again.

Letís not confuse ďnot supportedĒ with ďwonít workĒ. Like when...
Forum: Pro Tools 2019 10-01-2019, 06:42 AM
Replies: 53
Views: 1,307
Posted By Neale
Re: Plugins not scanning nicely

All due respect... computers donít know what ďluckĒ is. The studio I used to run and my own home rig were running just fine on 10.12.6. Were we both lucky? And even if I ďlucked outĒ and had a magic...
Forum: Pro Tools 2019 10-01-2019, 05:21 AM
Replies: 53
Views: 1,307
Posted By Neale
Re: Plugins not scanning nicely

Will it solve the problem when there wasnít a problem before? Maybe I could explain to you that as someone who managed a studio for 14 years and has managed his own rig for more, from the original...
Forum: Pro Tools 2019 09-30-2019, 08:01 PM
Replies: 53
Views: 1,307
Posted By Neale
Re: Plugins not scanning nicely

That is interesting.

But again... my system was fine. There is no ďupgradeĒ here. Just trying to reinstall the same setup as before. Would rather not go to a new OS if I donít have to.
Forum: Pro Tools 2019 09-30-2019, 11:59 AM
Replies: 53
Views: 1,307
Posted By Neale
Re: Plugins not scanning nicely

I like the Console idea. At least I might be able to see what process itís stuck on. I think Iíve had it before where the splash screen SAYS itís scanning a plugin, but itís actually lagging or...
Forum: Pro Tools 2019 09-30-2019, 11:47 AM
Replies: 53
Views: 1,307
Posted By Neale
Re: Plugins not scanning nicely

Worse comes to worse Iíll do the one-by-one thing. But a) itís like aiming in the dark with your eyes closed and hoping you hit the target, and b) weíre talking a few different plugins being...
Forum: Pro Tools 2019 09-30-2019, 10:47 AM
Replies: 53
Views: 1,307
Posted By Neale
Re: Plugins not scanning nicely

In the meantime, Iíve e-mailed Kush and iZotope. See what they say. I have no hope for Plugin Alliance support, plus I donít use the offending plugins much, plus how could it be a PA plugin issue if...
Forum: Pro Tools 2019 09-30-2019, 10:44 AM
Replies: 53
Views: 1,307
Posted By Neale
Re: Plugins not scanning nicely

The issue is that you folks are suggesting things that Iíve listed as already being done. Perhaps you should slow down when youíre reading, take it all in, and suggest things OTHER than what the OP...
Forum: Pro Tools 2019 09-30-2019, 10:42 AM
Replies: 53
Views: 1,307
Posted By Neale
Re: Plugins not scanning nicely

Why ďallĒ as opposed to ďproblem onesĒ? I understand there are interactions to be had, e.g. the FB360 ones and Kontakt.

But again... this setup was working fine before the wipe. Plus some of these...
Forum: Pro Tools 2019 09-30-2019, 10:35 AM
Replies: 53
Views: 1,307
Posted By Neale
Re: Plugins not scanning nicely

Another wow.

Already said... latest installers. Already said have added the iZotope in by itself and removing it alone.
Forum: Pro Tools 2019 09-30-2019, 10:30 AM
Replies: 53
Views: 1,307
Posted By Neale
Re: Plugins not scanning nicely

Holy cow.

Already told you... all was working fine on Friday. And now itís not. No other system changes. All OS updates were done and working. How is it an OS thing if the OS is the exact same?
...
Forum: Pro Tools 2019 09-30-2019, 10:18 AM
Replies: 53
Views: 1,307
Posted By Neale
Re: Plugins not scanning nicely

Only thing that has changed has been my wiped system drive. Plugins have been used successfully since their latest versions, passing the PT scan and being used in sessions. The same versions of my...
Forum: Pro Tools 2019 09-30-2019, 10:04 AM
Replies: 53
Views: 1,307
Posted By Neale
Re: Plugins not scanning nicely

Well...

1) been using PT since 2004. Not calling myself a master of anything, but Iím used to its peculiarities, including trashing prefs (see my OP... I use Mr. Gatesí incredibly handy utility),...
Forum: Pro Tools 2019 09-30-2019, 09:31 AM
Replies: 53
Views: 1,307
Posted By Neale
Plugins not scanning nicely

Had to wipe system drive and reinstall. Boo. But at least itís a clean system now. OS 10.12.6 on a Mac Pro 5,1.

Firstly, izozone8aaxhook freezes my scan. Didnít before. Installed via the iZotope...
Forum: Artist Series 08-20-2019, 01:06 PM
Replies: 27
Views: 1,870
Posted By Neale
Re: Plugin GUIs disappear at first

Sounds good.

Thanks!
Showing results 1 to 25 of 322

 
Forum Jump

All times are GMT -7. The time now is 11:39 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com