Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 10 of 10
Search took 0.01 seconds.
Search: Posts Made By: cyril
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 02-19-2002, 09:08 PM
Replies: 0
Views: 3,246
Posted By cyril
DIGI 001 and Motu 2048 MK II or Motu 24i+ Logic Audio

Did anybody tried to have a DIGI 001 to work with a MOTU audio on a Dual G4/533 with Logic Audio Platinium ? images/icons/smile.gif
Best regards

Cyril
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 03-03-2000, 06:44 PM
Replies: 7
Views: 2,196
Posted By cyril
Re: [HELP DIGIDESIGN]Error 11 and Finder quits with Audio Extensions /DIGI 001

So it is confirmed no more problems since I remove Digidesign Output Drivers
can you fix it because I will like to disconnect my Mac CPU from my mixer to free 2 entrys

------------------
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 02-29-2000, 06:12 PM
Replies: 7
Views: 2,196
Posted By cyril
Re: [HELP DIGIDESIGN]Error 11 and Finder quits with Audio Extensions /DIGI 001

Hello Bruce
Thanks very for your long answer.

Yesterday I have just removed from the extensions the Digidesign Output Drivers, and so far so good I did not had anymore problems.

I will come...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 02-25-2000, 07:58 PM
Replies: 7
Views: 2,196
Posted By cyril
Re: [HELP DIGIDESIGN]Error 11 and Finder quits with Audio Extensions /DIGI 001

Hello,
Thank you for your reply.

TO KEYSMIA :

- I do not use AOL, and think I have allready removed all AOL extensions from my system. (for a check can you give me the list of the Aol...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 02-23-2000, 06:27 PM
Replies: 7
Views: 2,196
Posted By cyril
[HELP DIGIDESIGN]Error 11 and Finder quits with Audio Extensions /DIGI 001

Hello,
I am having problems with my G4/400 PCI / french MAC OS 9 and the DIDI 001 :
1) Sometimes, when the G4 is starting, it's freezes after displaying DAE icon
2) Sometimes, when the G4 is...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 02-15-2000, 07:34 PM
Replies: 23
Views: 3,154
Posted By cyril
Re: Anyone happy whith the Digi 001??

My setup work fine
G4/400 PCI DIGI 001 Mac OS 9
Email me your problems, with your configuration I will help you
blanc.cyril@wanadoo.fr

------------------
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-18-2000, 07:46 PM
Replies: 4
Views: 2,089
Posted By cyril
Re: Anybody use a Rode NT2 and with what Preamp?

I use 2 RODE NT1 and I just plug them on the DIGI 001, working fine


------------------
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 01-04-2000, 08:52 PM
Replies: 3
Views: 1,971
Posted By cyril
Re: Aux inputs w/ Digi 001 and Logic Audio?

I have just download the 4,1,2
What is the use of those Input object as on each track you can select the 18 inputs ?
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-16-1999, 06:43 PM
Replies: 8
Views: 2,984
Posted By cyril
8 analog INS to ADAT interface for DIGI 001

Hi,

I have heard it was possible to add an interface to the DIGI 001 to use the ADAT in.
What interface will have 8 Ins for aux or mics and convert them to ADAT so it could be used on the ADAT...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 12-16-1999, 05:57 PM
Replies: 16
Views: 3,392
Posted By cyril
Re: 001 is a JOKE!

I use the DIGI 001 with LOGIC no problem !

------------------
Showing results 1 to 10 of 10

 
Forum Jump

All times are GMT -7. The time now is 02:20 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com