Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: tamasdragon
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 09-11-2007, 08:03 AM
Replies: 1,589
Views: 61,860
Posted By tamasdragon
Re: Intel Core2Duo ... anyone got one working yet?

Just a quick question. With a q6600 pt launched and h/w buffer set to lowest, without any plugs, what percentage does it use from the cpu? (let's say 8 tracks are rec enabled, the session is 24bit...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 09-04-2007, 05:14 AM
Replies: 1,589
Views: 61,860
Posted By tamasdragon
Re: Intel Core2Duo ... anyone got one working yet?

Sorry to interrupt the problem solving, but I would like to say a big thank you to everybody who contributed in this topic. I've built a quadcore machine for my digi003, and it's amazingly fast and...
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 04-10-2007, 08:41 AM
Replies: 1,589
Views: 61,860
Posted By tamasdragon
Re: Intel Core2Duo ... anyone got one working yet?

Cannot find the siig in europe. I'm in hungary, where can I get one?
Or are there any other tested firewire cards?
TD
Forum: 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Win) 04-10-2007, 05:47 AM
Replies: 1,589
Views: 61,860
Posted By tamasdragon
Re: Intel Core2Duo ... anyone got one working yet?

And what firewire card to buy for asus p5b?
TD
Showing results 1 to 4 of 4

 
Forum Jump

All times are GMT -7. The time now is 03:15 AM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com