Avid Pro Audio Community

Avid Pro Audio Community

How to Join & Post  •  Community Terms of Use  •  Help Us Help You

Knowledge Base Search  •  Community Search  •  Learn & Support


Avid Home Page

Go Back   Avid Pro Audio Community > Search Forums

Showing results 1 to 9 of 9
Search took 0.00 seconds.
Search: Posts Made By: Mark Roberts
Forum: Pro Tools 12 02-02-2018, 10:59 AM
Replies: 7
Views: 4,576
Posted By Mark Roberts
Re: HUI Issues with Icon Platform M+ and PT12 Mac

Yep, would deffo be a step up. You can always get the screen later down the line anyway. Give me a shout if you get stuck setting it up as I am now pretty clued up!

Regarding the PSU. Once I got...
Forum: Pro Tools 12 02-02-2018, 07:27 AM
Replies: 7
Views: 4,576
Posted By Mark Roberts
Re: HUI Issues with Icon Platform M+ and PT12 Mac

I got it working!

The latest firmware seemed to be the main fix, but also the PSU was an issue. It was trying to power off the USB.

All i all it is great! There'a couple of tiny issues but...
Forum: Windows 01-23-2018, 06:31 AM
Replies: 13
Views: 7,858
Posted By Mark Roberts
Re: Icon i-controls pro hui problem

Thanks so much! Yeah, I saw this as a cheap alternative to the Artist Series, shame. Presonus could work but is a bit big and ugly and I think uses Mackie protocol too? Though might be better...
Forum: Windows 01-22-2018, 02:01 PM
Replies: 13
Views: 7,858
Posted By Mark Roberts
Re: Icon i-controls pro hui problem

Thanks, appreciate that! I am on them! Seems like quite a few people have issues with their gear. Real shame as in principle it seems like a nice solid piece of gear and great for the money. But if...
Forum: Windows 01-22-2018, 01:52 PM
Replies: 13
Views: 7,858
Posted By Mark Roberts
Re: Icon i-controls pro hui problem

I call BS! This thing might be heading back to the store if Icon don't fix me up soon :(
Forum: Windows 01-22-2018, 01:43 PM
Replies: 13
Views: 7,858
Posted By Mark Roberts
Re: Icon i-controls pro hui problem

Yet companies still sell products that completely rely on it to operate, ha ha!
Forum: Windows 01-22-2018, 01:36 PM
Replies: 13
Views: 7,858
Posted By Mark Roberts
Re: Icon i-controls pro hui problem

Yes I have albee 1952.

I have started a thread on this now so won't rabbit on but as far as I can tell I am at a loss! Have the transport working but not the faders and am getting the "Pro Tools...
Forum: Pro Tools 12 01-22-2018, 11:52 AM
Replies: 7
Views: 4,576
Posted By Mark Roberts
HUI Issues with Icon Platform M+ and PT12 Mac

Hi People!

Had an excellently frustrating day trying to get my Icon Platform M+ control surface working with PT 12 on my Mac! Hoping someone out there can help :-)

My System:

Pro Tools...
Forum: Windows 01-22-2018, 11:11 AM
Replies: 13
Views: 7,858
Posted By Mark Roberts
Re: Icon i-controls pro hui problem

Got very similar issues with my Icon Platform M+.

Transport but no fader movement... Dre83, did you ever manage to fix this issue?
Showing results 1 to 9 of 9

 
Forum Jump

All times are GMT -7. The time now is 10:27 PM.


Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com